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Permission settings in Kroll can be configured to allow or prevent access to certain areas within the 

software to specific User Groups.  Each user group can be assigned a unique set of permissions. 

Accessing the Group Permissions Form 
1. Go to File → Configurations → Permissions and log in with your Kroll username and password. 

NOTE:  Only managers can perform this function. 

2. Select a User Group from the Group dropdown menu. 

 

NOTE:  Additional User Groups can be added from Edit → Users and Groups under the User 

Groups tab. 
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Group Permission Descriptions 

View Clinical Info 
This setting controls whether or not the user has access to view any patient related drug information.  

When this option is unchecked, the user will not have access to view patient allergies and conditions, 

patient profile, or F12 filling screen.  The user can access individual drugs and doctors, but not as it 

pertains to a specific patient. 

Allow Viewing Rx Screen 
When unchecked the user will not be able to access the F12 Filling screen.  This prevents the user from 

entering or refilling any prescriptions. 

View Patient 
When unchecked the user will not be able to search for or access any patient files where address, plan 

numbers, allergies/conditions, etc. are contained.  The user will still have the ability to refill 

prescriptions, but not to fill a new prescription as this requires patient selection verification. 

Allow Patient Changes 
When unchecked the user will not have permissions to change any information on the F3 Patient card.  

The ability to fill new prescriptions and repeat prescriptions is preserved. 

View Doctor 
When unchecked the user will not be able to search or access any doctor files where license number, 

designation, phone/fax, etc. are contained.  The user will still have the ability to refill prescriptions, but 

not to fill a new prescription as this requires doctor selection verification. 

Allow Doctor Changes 
When unchecked the user will not have permissions to change any information on the F7 Doctor card.  

The ability to fill new prescriptions and repeat prescriptions is preserved. 

View Drug/Mixture 
When unchecked the user will not be able to search for or access any drug/mixture files where DIN, 

strength, on hand value, etc. are contained.  The user will still have the ability to refill prescriptions, but 

not to fill a new prescription as this requires drug/mixture selection verification. 

Allow Drug/Mixture Changes 
When unchecked the user will not have permissions to change any information on the F5 Drug/Mixture 

card.  The ability to fill new prescriptions and repeat prescriptions is preserved. 

Allow Drug Bases change 
When unchecked, intrinsic drug information such as DIN, generic name, drug description, strength, etc. 

is grayed out and unavailable for any changes.  However, the user’s ability to change variable drug 

information such as pricing, on hand, ordering configurations, etc. is preserved. 



User Permission Settings 8.3 
 

6  

 

Allow Adding New Drugs 
When unchecked, the user will not have the ability to add or copy a new drug into the database.  The 

user will still have permission to add a new pack size to an existing drug in the system. 

Allow Drug Price Changes 
When unchecked, the five price fields located on the F5 Drug card will be grayed out and unavailable for 

changes.  All other F5 Drug fields will be open for changes. 

 

Allow Drug Inventory Changes 
When unchecked, the “On Hand” and “Min/Max/Days” fields will be grayed out and unavailable for 

changes.  As well, the “No Inventory Adjustment” and “Disable Automatic Ordering” flags located in the 

Ordering tab of the F5 Drug card will also be grayed out.  This prevents the user from making any 

adjustments that can ultimately affect inventory. 

Allow Custom FDB Changes 
When unchecked, the ability to make customized FDB changes to “Counseling messages”, “Kroll Care” or 

“Auxiliary labels” is removed from the drug card.   
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Allow Creation of Purchase Orders 
When unchecked, the user will not have permissions to generate or send purchase orders from Utilities 

→ Drug Ordering → Generate Orders.  However, the ability of the user to manually place a drug on 

order by using the Place Order button from the F5 Drug card or by going to Rx → Order Drug from the 

F12 Filling screen is preserved. 

View Financial Reports 
When unchecked, the user will be denied access to the following financially sensitive reports: 

Patient Reports 

Medical expense 

Patient Drug Summary 

Patient mailing List 

Rx Reports 

Network Totals 

Adjudication Totals 

Claims Invoice 

Compound Prescription Audit Report 

Coughlin Import 

Daily/monthly Totals 

NIHB Claims Invoice 

Plan Billing Summary 

Plan Breakdown 

Plan Discount Report 

Plan summary 

Prescription Sales Analysis  

Price Strategy Summary 

Profit/Loss 

Rx Breakdown 

Rx for Drug/Doctor Groups 

Rx Summary 

Rx Totals Report 

Special Services Fee Report 

Time Distribution Report 

 

 

Drug Reports 

Drug Inventory Listing Report 

Drug Listing Report 

Drug Price Change Report 

Drug Usage Report 

Generic Sales Analysis Report 

Inventory Report 

Nursing Home Reports 

Nursing Home Drug Usage Report 

Nursing Home Drug Utilization Report 

Administration Reports 

AR Adjustments Audit Report 

Pre-Authorized Charges Report 

Submitted/Received Difference 

Other Reports 

Mailing List Report 

Network vs. Adjudication Totals  

Pre-Authorized Charges Report 

Price Tree Report 

Weekly Comparison Report 

Workflow Data Report 

Old Reports 

Old Daily Totals 

Old Monthly Totals 
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View Non-Financial Reports 
When unchecked, the user will be denied access to the following financially insensitive reports: 

Patient Reports 

Active Drug Listing Report 

Compliance Label 

Drug Interaction analysis Report 

Eligibility/Physician List 

Limited Use and Section 8 Expiry Report 

Limited Use Request 

MAR Pak Report 

Medical Expense Invoice 

Medical History 

Medication Sheet 

Patient (Comments Report) 

Patient Encounters Report 

Patient Limited Use Report 

Patient Listing Report 

Patient Medical Conditions 

Patient Medication Chart 

Patient profile Report 

Persa-Kit 

Plain Paper MAR 

Plain Paper TMR 

Section 8 Request 

Shipping Report 

Tax Receipt 

Rx Reports 

Daily/Weekly Workload Report 

DUR Letter Report 

DUR Repot 

Future Usage Report 

Hardcopy Report 

Narcotic Control Record 

Narcotic Rx Request Report 

Refills Due 

Rx (Comments Report) 

Rx Stop/Expiry 

 

Rx Reports Continued… 

Rx Transfers Report 

Therapeutic Class Report 

Drug Reports 

Drug (Comments Report) 

Drug Inventory History Report 

Drug Utilization Audit Report 

Narcotic Report 

Doctor Reports 

Doctor (Comments Report) 

Doctor Prescribed Med Report 

Doctor Rx Filled Report 

Patient/Primary Prescriber Ratio List 

Nursing Home Reports 

Active Drug Listing Report 

Nursing Home (Comments Report) 

Nursing Home Passtime Report 

Nursing Home Patient Listing Report 

Nursing Home Patient Statistics  

Standing Orders Recall Report 

Administration Reports 

User Information Report 

Other Reports 

AR (Comments Report) 

Comments Report 

Delivery Order Summary Report 

ToDo Report 

Old Reports 

Old Dispill (Style 1) Report 

Old Dispill (Style 2) Report
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View AR Information 
When unchecked, the user is denied access to the “Patient AR Profile” screen which is accessed from the 

F3 Patient card under Patient → View AR Profile, or CTRL+R. 

Add AR Charges 
When unchecked, the user will not have permissions to charge items to a patient’s accounts receivable 

profile (CTRL+R).  The ability to view, delete and edit a charge item is retained. 

 

Edit/Delete AR Charges 
When unchecked, the user will not have permissions to edit or delete charge items from a patient’s 

accounts receivable profile (CTRL+R).  The ability to view and add a charge item is retained. 
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Add AR Payments 
When unchecked, the user will not have permissions to add payment items to the Payments tab of the 

patient’s accounts receivable profile (CTRL+R).  The ability to view, delete and edit a payment item is 

retained. 

 

Edit/Delete AR Payments 
When unchecked, the user will not have permissions to edit or delete payment items from the 

Payments tab of the patient’s accounts receivable profile (CTRL+R).  The ability to view and add a 

payment item is retained. 
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Run AR Reports 
When unchecked, the user will be denied access to the following accounts receivable (AR) reports: 

 AR Adjustments Audit Report 

 AR Taxes Breakdown Report 

View Credit Card Information 
When unchecked, the user will not be able to view, add, delete or edit credit card entries listed in the F3 

Patient card under Patient → View Credit Cards. 

Allow Credit Card Password Management 
When checked, this permission allows a user to access the Credit Card Password Manager located in 

the utilities dropdown menu.  Access enables the user to setup a global Credit Card Access Password 

which is used by all pharmacy staff.  This setting should be reserved for the pharmacy manager, or other 

high ranking pharmacy staff only. 

 

Allow Clinical Warning Override 
This permission allows the user to proceed against drug-drug interactions, drug-disease interactions, 

allergy warnings, etc. that appear subsequent to FDB analysis. This setting should be reserved for 

pharmacists only.   

Allow Patient/Doctor Merges 
When unchecked, the user will not have the ability to merge duplicate patient, drug or doctor files from 

the merge function located in Utilities → Merge.  The ability to merge ”Transfer Stores” is maintained. 

Allowing Viewing History Records 
History records document the date, time and user for all changes made to fields in the F3 Patient, F5 

Drug or F7 Doctor Card. When this permission is unchecked, the user will not have access to view 

changes from Patient → View History, Drug → View History, or Doctor → View History. 
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Allow Use of Drug Update Utility 
The Drug Update Utility allows the user to update drug configurations and drug fields for multiple drug 

cards at once. When unchecked, the user will not have access to use the Drug Update Utility located in 

Utilities → Drug Utilities.   

Allow manual communication queue changes 
This permission setting is only applicable to stores with the Kroll Outbound Call Module (OCM) 

activated.  When unchecked, it prevents the user from performing manual changes to the 

communication queue located in Utilities → Communication Management → Create Notifications. 

Maintenance Permissions 

Change Plans 
When unchecked, the Plans tab in Edit → Plans/Pricing is removed from view and consequently 

prevents users from accessing or viewing any plan information such as provider ID, plan pricing, billing 

number setup, etc. 

Change Pricing 
When unchecked, the Strategies, Strategies Exceptions, Drug Price Groups, Patient Price Groups, and 

Copays tab is removed from Edit → Plans/Pricing to prevent any changes made to existing pricing 

configurations. 

Change Master Lists 
This setting configures the options available for selection in dropdown menus within Kroll (e.g. a phone 

description has a master-list consisting of “Cell”, “Fax”, “Home”, and “Office”).  When this permission 

setting is unchecked, the user will not have access to configure any of the dropdown lists located in Edit 

→ Lists → Master Lists. 
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Change Users 
When unchecked the user will not have access to Edit → Users and Groups where Kroll users are 

added/removed, and group permissions are assigned. 

Change Sig Codes 
When unchecked the user will not be able to add, remove or edit SIG codes from Edit → Edit SIG Codes.  

The ability to print a Sig Code Listing from Reports → Other is maintained. 

Change Vendor List 
When unchecked the user will not be able to access Utilities → Drug Ordering → Edit Vendor List.  The 

Vendor List contains information such as customer account number, ordering/receiving settings, catalog 

load parameters, etc. 

Change Nursing Homes 
When unchecked, the user will not be able to view, add, remove or edit nursing home information from 

Nursing Home → Edit Nursing Home List.  The nursing home (NH) form contains information on filling 

cycles, label/reports configurations, unit dose packaging settings, just to name a few. 

Change Adjudication Config 
When unchecked the user will not be able to access adjudication configurations from File → 

Configurations → Adjudication.  This area sets the adjudication routes that plans send claims through. 

 

Change Workstation Config 
When unchecked the user will not be able to access workstation configurations from File → 

Configuration → Workstation.  This configuration controls printer settings, input devices (i.e scanners 

and cameras), and backup location. 

Change Store Config 
When unchecked the user will not be able to access any store configurations from File → Configurations 

→ Store.  Store configurations control a multitude of settings including, but not limited to label 

configurations, FDB Settings, security logging, prescription prompting, etc. 
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Kroll Helpdesk Information 

Head Office – Toronto 
220 Duncan Mills Road Suite 201 
Toronto, Ontario 
M3B 3J5 
Tel: 416-383-1010 
Toll Free: 1-800-263-5876 
Fax: 416-383-0001 
support@kroll.ca 
 

Western Canada – Edmonton 
9622 – 42nd Avenue NW Suite 313 
Edmonton, Alberta 
T6E 5Y4 
 

Eastern Canada – Dartmouth 
33 Ochterloney Street, Suite 260 
Dartmouth, Nova Scotia 
B2Y 4P5 
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