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Pharmacist 

How to Add a Relief Pharmacist 

1. From the ALT+X Start Screen go to Edit → Users and Groups. 

2. Login with pharmacy manager’s initials and password. 

3. From the Users tab click Ins to call up the User Information form. 

4. Enter the pharmacist Initials. 

5. Enter First Name and then Last Name of the user in the Name field. 

6. Make sure the Disabled flag is unchecked. 

7. Enter an optional expiry date for the user account. 

8. If the user is a pharmacist, check Is Pharmacist and enter the pharmacist’s license number. 

9. Enter an optional Password for the user. 

10. Confirm the password by reentering it in the Confirm Password field. 

11. Place optional checkmarks to make the user password valid indefinitely, and/or to force a 

password change on the next login. 

12. Click on the Groups tab. 

13. Click Ins from the Groups Tab to assign user permissions. 

14. Under Available Groups, highlight Pharmacist and press Enter twice. 

15. Click Save or press Enter to save the user information. 

16. Click Cancel or press Esc to close out of the user maintenance window. 

How to Run an Update 

1. From the Main Terminal go to File → List Program Updates. 

2. Click on Check Kroll or press CTRL+K on the keyboard.  This will grab all available updates from 

the Kroll Server. 

3. Place a checkmark next to the update(s) you would like to download (prescription filling can 

continue during this step). 

4. Subsequent to downloading the updates, highlight the update you want to upload and click Run 

Update or press Enter (prescription filling should STOP during this step). 

5. Follow the instructions to complete the update. 

How to Check Interactions 

1. Click on the Utilities Menu and select Check Interactions. If you prefer using the keyboard, press 

ALT+U and the letter I. 

2. Under the Drug Search Criteria, enter the drug name and press Enter to search. 

3. Highlight the drug of interest and press Enter twice.  

4. Under the Drug Search Criteria, enter the second drug and press Enter to search. 

5. Highlight the second drug of interest and press Enter twice. 

6. Enter a third, fourth, fifth, etc, drug using the above method if required. 

7. When you have added all the drugs, click Perform Analysis or press Enter to check interactions. 

8. Place a checkmark next to the FDB information you want to retrieve. 

9. When all desired options are checked, click OK or press Enter on the keyboard. 
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10. A Clinical Reports window will appear with data in separate tabs. 

11. Navigate from tab to tab by clicking on the tabs at the top of the screen, or by pressing Enter. 

12. Print any of the clinical reports by clicking Print or pressing CTRL+P on the keyboard. 

13. Close out of the Drug Analysis Form by pressing the Esc twice. 

Patient 

How to Search a patient 

1. Press F3 from the ALT+X Start Screen. 

2. Type in any part of the Last Name then comma (,) First Name. 

3. OR type a period (.) followed by the patient Quick Code (e.g. .smithj). 

4. OR type the patient’s 7 or 10 digit phone number. 

5. OR type the number sign (#) followed by the third party billing number. 

6. OR type the letters “AR” followed by accounts receivable number (e.g. AR11111). 

7. OR type the letters” AR:” followed by the accounts receivable letters (e.g. AR:abcde). 

8. OR type “*” and any consecutive letters of the patient’s first or last name (i.e. “*mit” to search 

for Smith).  

9. Click the Search button or press Enter on the keyboard to execute the search. 

How to Do an Advance Patient Search 

1. Press F3 from the ALT+X Start Screen. 

2. Place a checkmark in the Advanced check box. 

3. Additional parameters are now available to search by Address, City, Birthdate, Nursing Home 

(NH), SubPlan, Group, and Price Group. 

4. Optionally choose to show only Active or Inactive patients.  (Note: An advanced patient search 

will search both active and inactive patients by default) 

5. Click the Search button or press Enter on the keyboard to execute the Advanced search.  

How to Insert a New Patient 

1. Press F3 and search for the patient. 

2. If the patient is not found, click the Insert button or press Insert on the keyboard. 

3. Tab from one field to the next and enter all available patient information. 

4. If the patient has a third party plan, please refer to the section on How to Enter a 3rd Party Plan. 

5. When all pertinent patient information has been inputted, click Save or press Enter. 

How to Copy a Patient 

1. Press F3 and search for the patient. 

2. If the patient is not found, click Copy Pat or press CTRL+Y. 

3. Select a Patient to copy from (i.e. Source Patient). 

4. Highlight the appropriate patient entry and press Enter twice. 

5. If the source patient has 3rd part plan(s), a prompt will appear to add the plan(s) to the new 

patient’s file.  Select Yes or No depending on whether the new patient has coverage under the 

source patient’s plan. 
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6. The new patient will have address and phone number copied over from the source patient. 

7. Continue filling out the rest of the patient information and press Enter to save the patient file. 

How to Enter a 3rd Party Plan 

1. Search for and call up a patient card. 

2. Press CTRL+P to go to the Plans section.  

3. Click Ins or press Insert on the keyboard to add a new plan. 

4. From the Plan dropdown menu, select the applicable plan. 

5. Depending on the plan selected, the Carrier ID, Group ID, Client ID and/or CPHA Pat Code may 

be greyed out.  Fill out the white fields. 

6. Place a checkmark next to Always Use in Rx if the plan is being applied to all prescriptions filled 

for the patient. 

7. Ensure that the Inactive flag is unchecked. 

8. Select the Relationship of the patient to the cardholder. 

9. Deduct Type and Deduct Value is left blank for real-time plans. 

10. Enter an optional Expiry Date for the plan. 

11. Enter the First Name if it is different from what is listed in the Patient card. 

12. Enter the Card Holder Name if the last name is different from the patient’s last name. 

13. Click Save or press Enter on the keyboard to save the plan information. 

14. Click Save or press Enter on the keyboard again to save the patient card. 

How to Add an Allergy 

1. Search for and call up a patient card. 

2. Press CTRL+A to go to the Allergies section. 

3. Click Ins or press Insert on the keyboard to add an allergy. 

4. Type in the allergy (e.g. penicillin) and click Search or press Enter. 

5. Highlight the applicable allergy and click Select or press Enter on the keyboard. 

6. Fill out the Patient Allergy Information form and click OK to save. 

7. Click Save or press Enter to save changes made to the patient card. 

How to Merge Duplicate Patients 

1. From the ALT+X Start Screen go to Utilities → Merge → Patient. 

2. In the New Patient to be transferred TO field, search for the patient you want to keep. 

3. Highlight the patient you want to keep and press enter twice. 

4. In the Old Patient to be transferred FROM field, search for the patient you want to remove. 

5. Highlight the patient you want to remove and press enter twice. 

6. On the right side of the screen, optionally select to merge Patient Limited Use Items, and 

Patient Credit Cards. 

7. Click Transfer or press Enter on the keyboard to transfer the patient profile. 

8. Answer Yes when asked “Do you want to delete the old patient”. 

9. Click Cancel or press Esc on the keyboard to close out of the patient merge function. 
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Drug 

How to Search a Drug 

1. Press F5 from the ALT+X Start Screen. 

2. Type in any part of the Brand/Generic Name then comma (,) Strength. 

3. OR type the 5-8 digit DIN. 

4. OR type the drugs 11-12 digit UPC. 

5. OR type a period (.) followed by the drug Quick Code (e.g. .ATOR10). 

6. OR type the number sign (#) followed by Catalog Item Number. 

7. OR type “*” and any consecutive letters of drug name (i.e. “*sonex” to search for Nasonex).  

8. Click the Search button or press Enter on the keyboard to execute the search. 

How to do an Advanced Searching for Drug(s) that Do Not Initially Appear 

1. Search for the drug; if the drug is NOT found, place a checkmark in the Advanced option box. 

2. Under Show Packs, select the option for All (i.e. active and inactive drug packs) and click Search 

or press Enter. 

3. If the drug is found through the Advanced search and the entry is marked in Red, it means that 

the pack is Inactive. 

4. Reactivate the drug by calling up the drug card and placing a checkmark next to the Active flag 

(located below the 5 price fields). 

5. Click Save or press Enter to save changes made to the drug card. 

How to Do a Quick Price on a Drug 

1. Go to Utilities → Quick Price. If you prefer using the keyboard, press ALT+=. 

2. Search for the drug you want to generate a price for. 

3. Highlight the applicable drug entry and press Enter twice.   

4. Enter the QTY being dispensed. 

5. OPTIONALLY enter a Days supply. 

6. Change the Plan if there is a specific pricing strategy attached to the plan. 

7. Click Calculate or press Enter on the keyboard to obtain pricing. 

8. Click Add or press Enter to place the drug price into a “shopping list”. 

9. From the “shopping list” click or press Insert to add another drug to generate a running total. 

How to View Generic Equivalents FROM DRUG CARD 

1. Search for and call up the drug card that you would like to see generic equivalents for. 

2. Click on the Drug menu and select Show Generic Equivalents. 

3. If you prefer using the keyboard press ALT+G from the drug card. 

How to View Generic Equivalents FROM THE RX SCREEN 

1. View generic equivalents from the Rx Screen by pressing ALT+G on the keyboard. 
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How to Print Kroll Care FROM THE DRUG CARD 

1. Search for and call up the drug that you would like to print information pamphlets for. 

2. Click on the Drug menu and select Print Kroll Care (information sheets will print directly to the 

pharmacy`s default report printer). 

3. If you prefer using the keyboard press ALT+D and then the letter K. 

How to Print Kroll Care FROM THE RX SCREEN 

1. Print Kroll Care from the Rx Screen by clicking on the Rx Menu and selecting Print Kroll Care. 

2. If you prefer using the keyboard press ALT+R and then the letter K.  

How to Add a Pseudo Din for a Drug 

1. Search for and call up the drug card that you would like to add a pseudo DIN for. 

2. Click on to the Plans tab, or if you prefer using the keyboard press CTRL+P. 

3. Click the Ins button or press Insert on the keyboard to add a pseudo DIN. 

4. Select the SubPlan from the dropdown menu (e.g. AHE, ESI, CS, etc.). 

5. Place a checkmark in the Default box to bypass sending the DIN listed on the actual drug card. 

6. Place a checkmark in the Covered box if the SubPlan pays for the drug/product. 

7. Enter the Pseudo DIN. 

8. Enter a Description of the pseudo DIN. 

9. Optionally place a check next to Bill As Pack if the plan needs to see the product billed as 1 pack. 

10. Click OK or press Enter on keyboard to save the pseudo DIN. 

11. Click Save or press Enter on the keyboard to save the changes made to the drug card. 

How to View Drug Order History 

1. Search for and call up the drug card you would like to view order history for. 

2. Click on the Drug menu and select View Order History for this Drug. 

3. If you prefer using the keyboard press ALT+D and then the letter V. 

4. Information can be gleaned on when the item was ordered and received. 

Doctor 

How to Search a Doctor 

1. Press F7 from the ALT+X Start Screen. 

2. Type in any part of the Last Name then comma (,) First Name. 

3. OR type a period (.) followed by the doctor Quick Code (e.g. .smithj). 

4. OR type the doctor`s 7 or 10 digit phone number. 

5. OR type the number sign (#) followed by the doctor license number. 

6. OR type “*” and any consecutive letters of the doctor’s first or last name (i.e. “*omso” to search 

for Thomson).  

7. Click the Search button or press Enter on the keyboard to execute the search. 
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How to Insert a New Doctor 

1. Press F7 and search for the doctor. 

2. If the doctor is not found, click the Ins-Insert or press Insert on the keyboard. 

3. Tab from one field to the next and enter all available doctor information. 

4. If the doctor license number is not known, leave it blank and press Enter to save.  You will 

receive a message saying “This doctor has no license number.  Search the Doctor Listing for a 

matching doctor?”   Select Yes. 

5. If a matching doctor is found in the listing, highlight the doctor entry and press Enter twice. 

6. If a matching doctor is NOT found in the listing, close out of the doctor listing window. 

7. You will be asked “Do you want to assign a License Number of 99999”; answer accordingly. 

8. Complete the remainder of the doctor card and click Save or press Enter. 

How to Merge Duplicate Doctors 

1. From the ALT+X Start Screen go to Utilities → Merge → Doctor. 

2. In the New Doctor to be merged TO field, search for the doctor you want to keep. 

3. Highlight the doctor you want to keep and press enter twice. 

4. In the Old Doctor to be merged FROM field, search for the doctor you would like to remove. 

5. Highlight the doctor you want to remove and press enter twice. 

6. Click Transfer or press Enter on the keyboard to transfer the doctor profile. 

7. Answer Yes when asked “Do you want to delete the old doctor”. 

8. Click Cancel or press Esc on the keyboard to close out of the doctor merge function. 

How to Print a Call Doctor Label 

1. After bringing up the prescription and noticing that there are no repeats left, click on the Rx 

Menu and select print Authorization Label. 

2. If you prefer using the keyboard, press ALT+R and then the letter Z. 

How to Print a Fax Doctor Report (For Single or Multiple Rx’s) 

1. Search and call up a patient card. 

2. Press SHIFT+F3 to bring up the patient medication profile. 

3. Using the spacebar, mark all the Rx’s that you want to fax the doctor for. 

4. Click the Extra Functions button, or press the letter X on the keyboard and select Fax Doctor(s). 

5. Enter optional comments for the Fax Doctor Report and click the Print button, or press CTRL+P 

on the keyboard. 

How to Print a Fax Doctor Report FROM THE RX FILLING SCREEN 

1. From the F12 Filling screen, click on the Report menu and select Fax Doctor. 

2. If you prefer using the keyboard press ALT+O and then the letter F. 

3. Enter optional comments for the Fax Doctor Report and click the Print button, or press CTRL+P 

on the keyboard. 



Pharmacist Quick Tips 8.5 
 

13  

 

Prescriptions 

How to Place a Prescription On Hold 

1. Fill out all the fields in the F12 Filling screen and then click on the Rx Menu to select Make Rx 

Unfilled. 

2. If you prefer using the keyboard, press ALT+R and the letter U. 

3. Click or press F12 to Unfill the prescription. 

How to Fill a Not Dispensed Rx 

1. Fill out all the fields in the F12 Filling screen and then click on the Rx Menu to select Extra 

Functions and then Make Rx Not Dispensed. 

2. If you prefer using the keyboard, press ALT+R and the letter X, then the letter N. 

3. Click or press F12 to complete the Not Dispensed Rx. 

How to Inactivate a Prescription FROM THE PATIENT PROFILE 

1. Press F3 to search for the patient and press SHIFT+F3 to bring up the profile. 

2. Use the spacebar to mark the prescription(s) you wish to inactivate. 

3. Press the Letter I to inactivate the prescriptions. 

4. Answer Yes when asked “Are you sure you want to inactive these Rx(s)?” 

How to Inactivate a Prescription FROM THE RX FILLING SCREEN  

1. Call up the prescription you want to inactivate in Modify mode. 

2. Click on the Rx Menu and select Inactivate Rx.  

3. If you prefer using the keyboard, press ALT+R and then press the letter I. 

4. Answer Yes when asked “Are you sure you want to inactivate this Rx?” 

How to Copy a Prescription  

1. Press F3 to search for the patient and press SHIFT+F3 to bring up the patient profile. 

2. Use the spacebar to mark the prescription(s) you wish to copy. 

3. Click F-Refill or press F on the keyboard to bring up the prescription(s) in refill mode. 

4. Click on the Rx Menu and select Copy Rx. 

5. If you prefer using the keyboard, press ALT+R and then press the letter Y. 

6. Answer Yes when asked “Are you sure you want to Copy this Rx to a new number?” 

7. Enter the number of Repeats and click OK or press Enter on the keyboard to continue.  

How to Transfer an Rx FROM Another Store 

1. Fill out all the fields in the F12 Filling screen. 

2. Click on the Rx Menu and select Transfer Rx From other store. 

3. If you prefer using the keyboard, press ALT+R and then press the letter F. 

4. Fill out the necessary transfer-in details and click OK or press Enter to continue. 

5. Click or press F12 to fill the transfer-in Rx. 
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How to Transfer an Rx TO Another Store FROM THE PATIENT PROFILE 

1. Search for and call up a patient card and press SHIFT+F3 to bring up the patient profile. 

2. Use the spacebar to mark the prescription(s) you wish to transfer-out. 

3. Click on the Extra Functions button or press the letter X and select Transfer Rx(s). 

4. Fill out the transfer-out details and click Transfer or press Enter to print the Transfer Report. 

5. Answer Yes when asked “Do you want to print Transfer Report?” 

How to Transfer an Rx TO Another Store FROM THE RX FILLING SCREEN 

1. Call up the prescription you want to Transfer Out in M-Modify mode. 

2. Click on the Rx Menu and select Transfer Rx To other store. 

3. If you prefer using the keyboard, press ALT+R and then press the letter T. 

4. Fill out the transfer-out details and click Transfer or press enter to print the Transfer Report. 

5. Answer Yes when asked “Do you want to print Transfer Report?”  

How to Fill in Multiples of the Drug Pack Size 

1. Fill out the Patient, Drug, Doctor, SIG information from the F12-Filling screen. 

2. In the Disp Qty field (i.e. Dispense Quantity), enter the number of packs being dispensed 

followed by the letter “P” (e.g. “3P” for 3 packs).  Kroll will multiply the drug’s pack size by the 

number of packs indicated. 

How to Fill Multiple Rx’s from the ALT+X-Start Screen 

1. Go to the ALT+X-Start Screen. 

2. Type in the first Rx number you want to refill followed by a forward-slash “/” (e.g. 7000001/). 

3. Type in the second Rx number you want to refill followed by a forward-slash “/” (e.g. 

7000001/7000002/). 

4. Continue inputting refills in the same manner as step 2 and 3. 

5. Press F12-New Rx to call up the refills. 

6. Fill the prescriptions one by one by pressing F12-Fill Rx. 

How to Owe a Drug BEFORE FILLING THE RX 

1. If you notice that you do not have enough inventory to supply a prescription before it is filled, 

access the Rx Menu and select Owe Quantity, or if you prefer the keyboard press ALT+R and 

then the letter W. 

2. Enter the quantity that you would like to owe the patient. 

3. Click OK or press Enter on the keyboard to save changes. 

4. Click or press F12 to fill the prescription. Two labels will be printed; one for the amount being 

dispensed and another for the amount being owed. 

How to Owe a Drug AFTER YOU HAVE FILLED THE RX 

1. If you notice that you do not have enough inventory to supply a prescription after it is filled, go 

the ALT+X Start Screen. 

2. Enter the Rx Number and press CTRL+R to Reprint the label. 

3. Enter the quantity that you would like to owe the patient in the Owe Qty field. 
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4. Click Yes or press Enter on the keyboard. Two labels will be printed; one for the amount being 

dispensed and another for the amount being owed. 

How to Enter an Intervention Code 

1. If you are not automatically prompted to enter an Intervention Code, click on the Rx Menu and 

select Interventions/SA Numbers. 

2. If you prefer using the keyboard press ALT+R and the letter V. 

3. Enter an Intervention Code by pressing the F2 button located on the far right of the input field, 

or by pressing F2 on the keyboard. 

4. Highlight the applicable Intervention Code and click OK or press Enter to select. 

5. If there is more than one intervention code, follow the same procedure above and input the 

intervention code into the Intervention Code 2 field. 

6. Proceed to fill the prescription with interventions by clicking or pressing F12. 

How to Enter a Section 8 (ICR #) – ONTARIO Only 

1. If you are not automatically prompted to bill ODB with a Section 8, click on the Rx Menu and 

select Interventions/SA Numbers. 

2. If you prefer using the keyboard press ALT+R and the letter V. 

3. Enter the ICR # in the Special Authorization field and click OK or press Enter on the keyboard. 

4. To verify that the Section 8 is being submitted to ODB, return to the filling screen and look to 

the right of the ODB plan, it should say SA#: ICR###-#####. 

5. Proceed to fill the prescription with a Section 8 by clicking or pressing F12. 

How to Enter a Limited Use Code – ONTARIO Only 

1. If you are not automatically prompted to bill ODB with a Limited Use Code, click on the Rx 

Menu and select Interventions/SA Numbers. 

2. If you prefer using the keyboard press ALT+R and the letter V. 

3. Enter the Limited Use Code in the Reason Code text box, or press the F2 button to view Limited 

Use Codes applicable to the particular drug being used in the prescription.  

4. To verify that the limited use code is being submitted to ODB, return to the filling screen and 

look to the right of the ODB plan, it should say RC: ###. 

5. Proceed to fill the prescription with a Limited Use Code by clicking or pressing F12. 

How to Create OTC Labels 

1. Click on the Utilities Menu and select Labels → Free From Label, or if you prefer using the 

keyboard press ALT+U and the letter U and then the letter F. 

2. Enter all the information you want to print on the label in the white box. 

3. Select to print the label from the Default Printer, or the ManRex Printer (if available). 

4. Click Print or press Enter on the keyboard to print the label, or click Preview to view the label 

before printing. 
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How to Open Multiple Kroll Sessions 

1. Open a second session by clicking on the Sessions Menu and selecting Session 2. 

2. If you prefer using the keyboard press ALT+2. 

3. Log in to the session by entering your Kroll initials and password. 

4. Open additional sessions using the same method described above, but selecting Session 3, 

Session 4, etc. 

How to Shrink the SIG on Vial Labels 

1. Fill out all the fields in the F12 screen and then click on the Label Menu to select Half Size SIG. 

Mixtures 

How to Search for Mixtures 

1. From the F5 Drug Search, place a checkmark next to Mixture,  

2. OR press CTRL+M on the keyboard. 

3. OR place an @ sign in the drug search field. 

4. OR type “*” and any consecutive letters of the mixture Description (i.e. “*drocort” to search for 

a mixture description containing hydrocortisone).  

5. Type in any part of a mixture component followed by a comma to search for mixtures that 

contain that component (e.g. Type “hydrocort,” or “hydro,” to search for mixtures that contain 

hydrocortisone). 

6. Search for a mixture that contains more than one component by entering any part of the first 

component followed by a comma, and then any part of the second component followed by 

another comma, etc. (e.g. Type “hydrocort, menth,” to search for mixtures containing 

hydrocortisone and menthol). 

7. I f you know the name (i.e. description) of the mixture, type any part of the description in the 

mixture search field. 

8. If a QuickCode is available for the mixture, type in a period (.) followed by the QuickCode. 

9. After entering the mixture search criteria, press Enter to search. 

10. Highlight the applicable mixture and press Enter to call up the mixture card. 

How to Insert a Mixture 

1. Search for the mixture (refer to “How to Search for Mixtures”). 

2. If no mixture is found, click Ins-Insert or press Insert on the keyboard. 

3. A prompt will appear: “You cannot insert a new mixture until you have searched for inactive 

mixture items.  A search for inactive mixtures will now be performed, and if you still don’t find 

the mixture you’re looking for, then you may press/click insert again to add it.”  

4. Press OK on the prompt to perform an advanced search for inactive mixtures.  If the correct 

mixture is not found, click Ins-Insert or press Insert on the keyboard. 

5. Optionally enter a QuickCode. This code is used to search for the mixture; enter a code that is 

easily remembered. 

6. Tab to the Name field.  This field is printed on the vial label so be as descriptive as possible.  
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7. Tab to the Enter Proportions by option.  Most mixtures will be created in percentages, but if you 

need to create a mixture using different proportions, check off your selection and indicate the 

Base Quantity where applicable. 

8. Tab to the Form field and enter the form of the mixture (e.g. ML(Liquid); GM(Cream), etc.). 

9. Tab to the Schedule field and enter the schedule of the mixture. 

10. Tab to the Oral/Written field.  If the mixture contains narcotics, you must specify either 

Oral/Written or Written Only.  The selection in this field will determine if oral or written 

specification is required at the prescription filling level. 

11. Tab to the Mix Type field and select the applicable entry. 

12. Optionally fill out the Price Group and Provincial PIN field. 

13. If the mixture has an Expiry Date, enter the number of days the mixture will keep.  A calculated 

expiry date will print out on the vial label. 

14. Tab to the Reportable option.  Check this flag if the mixture contains a narcotic component. 

15. Tab to the Methadone option.  Check this flag if the mixture is methadone. 

16. Tab to the Active option.  Check if this mixture is currently being used in prescriptions. 

17. Tab to the Mixture Time field.  This is where users input mixture times as it pertains to a 

variable dispense quantity. 

For Example: 

If Rx Qty => Minutes 

0 5 

50 8 

100 10 

The above mixture time means that from 0-50 grams, the system will charge 5 minutes of mix-

time; from 50-100 grams, the system will charge 8 minutes of mix-time; and anything above 100 

grams will be charged 10 minutes of mix-time. 

18. Tab to the Components field.  Users will enter the components of the mixture here. 

19. Click INS or press Insert on the keyboard to add a component. 

20. A drug lookup search screen will appear.  Search for the first component of the mixture and 

press Enter to select it into your mixture card. 

21. The Compound Component screen will appear.  Enter the percentage of the component. 

22. Third party plans also want to know which component is the Active Ingredient.  If the 

component is the active ingredient, check off Active component for 3rd party. 

23. Press Enter to save the Compound Component screen. 

24. Repeats steps 20 to 23 until all components are entered into the mixture card. 

25. When all components for the mixture have been entered, click the Cancel button on the drug 

search window, or press the Esc on the keyboard. 

26. Click Save, or press Enter to save the completed mixture card. 
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How to Add a Pseudo Din for a Mixture 

1. Search for and call up the mixture card you would like to add a pseudo DIN for. 

2. Click on to the Plans tab, or if you prefer using the keyboard press CTRL+P. 

3. Click the Ins button or press Insert on the keyboard to add a pseudo DIN. 

4. Select the SubPlan from the dropdown menu (e.g. AHE, ESI, CS, etc.). 

5. Place a checkmark in the Default box to bypass sending the DIN of the mixture’s active 

component, and instead send the pseudo DIN. 

6. Optionally place a checkmark in the Covered box if the SubPlan pays for the mixture. 

7. Enter the Pseudo DIN. 

8.  Enter a Description of the pseudo DIN. 

9. Optionally place a checkmark next to Bill As Pack if the SubPlan needs to see the mixture billed 

as 1 pack. 

10. Click OK or press Enter on keyboard to save the pseudo DIN. 

11. Click Save or press Enter on the keyboard to save the changes made to the mixture card. 

McKesson Ordering & Receiving 

McKesson Sending 

1. Go to the Utilities menu. 

2. Go to Drug Ordering. 

3. Select Generate Orders. 

4. Select Automatic. 

5. Your suggested order will appear.  Make any changes by highlighting an item and clicking F2-Edit 

Order Quantity, or pressing F2 on the keyboard.   

6. To remove an item from the drug order, highlight the item and click Delete Item, or press 

Delete on the keyboard. 

7. To manually add an item to the order, click Ins-Add Item or press Insert on the keyboard.  

Search for the item from the Insert Order Item screen and press Enter to select.  Input the 

number of units being ordered. 

8. After reviewing the order, click on Place Order. 

9. In the Create Purchase Order window, type in the Narcotic Code and press Enter. 

10. Answer Yes when asked if you want to sent he order electronically. 

11. Click on the Communicate button. 

12. The system will now send the order to PharmaClik. 

13. Print the Purchase Order Report if desired. 
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McKesson Receiving 

1. Go to the Utilities menu. 

2. Go to Drug Ordering. 

3. Go to Communicate With. 

4. Select McKesson. 

5. Press the Communicate button. 

6. The system will now attempt to retrieve the McKesson order. 

7. When the system successfully retrieves an invoice from McKesson, a message will appear; An 

Invoice file was retrieved.  It will now be processed.  Press Enter. 

8. The order will appear will all the items and prices being received into Kroll. 

9. If received quantities or prices need to be adjusted, highlight the item that requires editing and 

press F2 on the keyboard. 

10. If the order is correct, click Receive on the upper right corner. 

11. To Defer the invoice for receiving at a later time, click Defer.  This will place the invoice in 

Utilities → Drug Ordering → Electronic Invoice Receiving for receiving at a later time. 

Common Reports 

Plan summary 

This report is used to ring values into the till every night.  It is NOT used to reconcile drug plans since it 

gives gross profit values. 

1. Go to the Reports menu. 

2. Select Rx. 

3. Select Plan Summary. 

4. Set the Date Range. 

5. Click Print. 

Network Totals 

This report is done every evening before closing.  The report gives the total of what was adjudicated to 

each third party plan. 

1. Go to the File menu and select Exit. 

2. Do you want to exit = YES 

3. Do you want the Dayend Label = YES  

4. Do you want to get the Network Totals = YES 

5. When completed, ensure that the Kroll Windows Session Manager has exited completely. 

*A second method to print Network Totals (this method allows you to specify the date of the report): 

1. Go to the File menu. 

2. Select Network Totals. 

3. Set the Date Range. 

4. Click Print. 
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Narcotic Report 

This report is generally printed very 2 weeks (this may vary from pharmacy to pharmacy).  The report 

includes all narcotic prescriptions filled for a given time period. 

1. Go to the Reports Menu. 

2. Select Drug. 

3. Select Narcotic Report. 

4. Set the date for a 2 week period. 

5. Click Print. 

Tax Receipt 

This report prints a lump sum value of the total paid by a patient for prescriptions during a given time 

period.  The report does NOT list the names of medications. 

1. Pull up the patient card. 

2. Go to Reports. 

3. Select Tax Receipt. 

4. Set Date Range for the report parameters. 

5. Click Print.  

Medical Expense 

This reports prints the total paid by a patient for prescriptions during a given time period, AND prints the 

names of each medication. 

1. Pull up the patient card. 

2. Go to Reports. 

3. Select Medical Expenses. 

4. Set the Date Range for the report parameters. 

5. Click Print. 

Medical History  

This report provides the user with the drugs that a patient is on for a given time period, but does not 

include any payment or billing information. 

1. Pull up the patient card. 

2. Go to Reports. 

3. Select Medical History. 

4. Set the Date Range for the report parameters. 

5. Click Print. 
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 SIG Listing 

This report allows users to print off all the SIG tokens available on their system and to view the 

associated expansions. 

1. From the ALT+X – Start screen, go to Reports. 

2. Select Other. 

3. Select SIG Code Listing. 

4. Select the Language and sort by Token. 

5. Click Print. 

Drug Inventory Listing 

This report provides a listing of all drugs in the database.  The report can be configured to include or 

exclude various under the Options tab. 

1. From the ALT+X – Start screen, go to Reports. 

2. Select Drug. 

3. Select Drug Inventory Listing Report. 

4. Click on the Options tab of the report to mark various configurations that control the 

inclusion/exclusion of certain drugs. 

5. Click Print. 
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