Accounts Receivable (AR)
Contents

Configuration .................................................................................................................. 2
  Kroll Configuration ........................................................................................................ 2
  Store Configuration .................................................................................................... 3

Creating a New AR Account ......................................................................................... 6

The AR Profile Explained ............................................................................................... 7
  Detail Tab ....................................................................................................................... 8
  Invoices Tab ................................................................................................................ 9
  Payments Tab .............................................................................................................. 10
  Comments Tab ......................................................................................................... 11

AR Charge Items ........................................................................................................ 12
  Adding Charge Items ................................................................................................. 12
  Deleting Charge Items ............................................................................................. 15
  Editing Charge Items ............................................................................................... 16

Invoices .......................................................................................................................... 17
  Adding an Invoice ....................................................................................................... 17
  Deleting an Invoice ................................................................................................... 19
  Editing an Invoice .................................................................................................... 20
  Posting an Invoice .................................................................................................. 21
  Printing an Invoice ................................................................................................. 23

Payments ........................................................................................................................ 26
  Adding a Payment ..................................................................................................... 26
  Deleting a Payment ................................................................................................. 28
  Editing a Payment ................................................................................................... 29
  Printing a Credit Note ............................................................................................ 31

AR Account Members .................................................................................................. 34
Linking a Patient to an Existing Account ................................................................. 34
Viewing Account Members ......................................................................................... 35
Changing the ‘Bill to’ Patient ..................................................................................... 36

Viewing AR History ..................................................................................................... 37
Adding Finance Charges ............................................................................................... 39
Closing Balances .......................................................................................................... 40

Statements and Reports ................................................................................................. 42
  Printing Statements ....................................................................................................... 42
  Printing the AR Summary/Detail Report ...................................................................... 46
  Printing the AR Activity Report .................................................................................. 47
Accounts Receivable (AR)

The Kroll Accounts Receivable module allows users to manage patient Charge Accounts. This allows customers to charge prescription and non-prescription items (as determined at store level) to an account to be invoiced at a later date. A statement is then generated and show invoices in the specified time period and are sent out to the customer on a regular basis, as determined by the pharmacy.

Any invoices that remain unpaid and are carried forward from one statement to the next are subject to finance charges under the discretion of the pharmacy. An invoice may contain more than one item and a payment made by the customer may be applied to one or more invoices. Likewise, one invoice may have a number of payments applied to it. To have all charges for each family member consolidated into one statement and forwarded to a designated payor, there is a “Bill to” option. This eliminates several statements for each family from being generated.
Configuration

This section explains how to enable the Accounts Receivable module and how to select the Accounts Receivable configuration settings most suitable for your pharmacy.

Kroll Configuration

1. Select File > Configuration > Kroll > Configuration.

2. Place a checkmark next to **Enable Accounts Receivable** and click **OK**.
Store Configuration

Configuration settings for the Accounts Receivable module can be accessed via File > Configuration > Store > X - AR. Each of the settings on the screen are described below.

- **Charge Rxs**: Determines how often items are charged to the patient’s AR account.
  - **Automatically**: You will not be prompted to charge the prescription to the patient’s AR account; Rxs will be charged automatically.
  - **Prompt**: You will be prompted to charge the Rx to the patient’s AR account, if the patient has an account set up.
  - **Do Not Charge**: You will not be prompted to charge the prescription to the patient’s AR account and Rxs will not be charged to the patient’s AR account; however, Rxs can be manually charged by selecting Rx > Charge to AR.

- **Add charges to**: Determines how and when new invoices are created.
  - **Same Day Or New Invoice**: All charges from the same day will be grouped together in a single invoice. If an invoice does not exist for that day a new one will be created.
- **New Invoice:** A new invoice will be created for every charge to the account.
- **Same Day And Patient Or New Invoice:** All charges from the same day and the same patient will be grouped together in a single invoice. Charges that occur on the same day but for a different patient (i.e., a linked family member) will be added to a separate invoice.
- **Same Month And Patient Or New Invoice:** All charges from the same month and the same patient will be grouped together in a single invoice. Charges that occur in the same month but for a different patient (i.e., a linked family member) will be added to a separate invoice.

- **Monthly finance charge [x]%%:** Applies a monthly charge to all AR accounts.
- **Only charge when balance greater than $[x]:** Applies the monthly finance charge only if the patient’s balance is greater than the specified amount.
- **Default tax levels For Rxs:** The default tax that applies to all Rxs.
- **Default tax levels For manual charges:** The default tax that applies to non-Rx items charged to the patient’s AR account. This value is also applied if Charge Rx is set to Do Not Charge and you manually charge the Rx via the Rx menu.
- **Print Credit Card On Invoice:** Prints the patient’s full credit card number in the invoice. Credit card numbers will be masked if this is disabled.
- **Print store logo on AR reports:** Prints the store logo on all AR reports. Store logos can be uploaded in the General tab.
- **Print CHARGED or NOT CHARGED on receipts for patients with AR account:** Prints the patient’s charged/not charged status on the receipt.
- **Roll back the copay amount when AR Detail is deleted:** Removes the copay amount when an item is deleted from the patient’s AR account.
- **Prompt user to perform the roll back:** Prompts the user to remove the copay amount when an item is deleted from the patient’s AR account.
- **Show cost and fee on AR Activity Report:** Segregates the cost and fee from the total in the AR Activity Report. Otherwise, the cost and fee are included in the total and are not shown separately.
- **Allow charging $0.00 Rxs to AR:** Allows $0.00 Rxs to be charged to the patient’s AR account.
- **Next account number**: The number that will be assigned to the next newly created AR account.

- **Next invoice number**: The number that will be assigned to the next newly created invoice.

- **Account number prefix**: The number that precedes all AR account numbers.

- **Pad account number to at least [x] digits**: Adds leading zeros to account numbers that do not contain the specified number of digits.

- **Always auto-generate account numbers**: Auto-generates account numbers for newly created AR accounts.

- **Print ALL outstanding invoices**: Prints all outstanding invoices in the AR Statement. Otherwise, all previous outstanding invoices will be summarized in an opening balance.

- **Show cost and fee**: Segregates the cost and fee from the total in the AR Statement. Otherwise, the cost and fee are included in the total and are not shown separately.

- **Return address**: The address where undeliverable AR Statements will be returned to.

- **Use this Return Address for “From Address”**: Uses the specified return address as the “from” address on AR Statements mailed to patients.

- **Default General Ledger category**: Determines how AR items are categorized in the general ledger.
Creating a New AR Account

This section explains how to create a new AR account for a patient.

1. Call up the patient.

2. Select AR Profile from the right navigation pane.

3. Select Create a New AR Account.

4. If you do not have Always auto-generate account numbers enabled in the Store Level Configuration Parameters screen, you will be prompted to enter an AR number. Enter a number in the space provided, or check Generate AR Number to have Kroll assign an account number to the patient. Click OK.
5. The **AR Profile** screen will appear.

### The AR Profile Explained

The AR Profile screen is where most AR activities take place. This screen also tracks the patient’s invoice and payment information. The contents of this screen are described below.

<table>
<thead>
<tr>
<th>Account #</th>
<th>1234567</th>
<th>Inactive</th>
<th>Current</th>
<th>$5.63</th>
<th>Credit Limit</th>
<th>$500.00</th>
</tr>
</thead>
<tbody>
<tr>
<td>Billed To</td>
<td>Patient, Test</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Filter By</td>
<td>Current Activity</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- **Account #**: The account number that was assigned by the user or the system.
- **Billed To**: The account holder who is responsible for the charge account. This patient will receive the statements sent out by the pharmacy.
- **Filter By**: Determines which AR items are currently displayed in the profile.
  - **Current Activity**: Displays all items that have been recently added to the account (i.e., charges, invoices, and payments). All outstanding items that have been paid in full but are not yet closed will also be displayed.
  - **Last 90 Days**: Displays all activities that took place within the last 90 days, including outstanding and closed items.
  - **All Activity**: Displays all activity in the account, including both outstanding and closed items.
- **Inactive**: Enabling this setting will prevent new charges from being added to the account.
- **Waive Finance Charges**: Prevents the configured finance charge from being added to the patient’s account.
- **Duplicate Statement**: Ensures two copies of the AR Statement are sent to the patient.
- **Current**: The patient’s current AR balance.
• **30 Days**: All charges that the patient has accrued within the last 30 days.

• **60 Days**: All charges that the patient has accrued within the last 60 days.

• **90 Days**: All charges that the patient has accrued within the last 90 days.

• **Credit Limit**: The maximum amount that can be charged to the patient’s AR account in a given billing cycle. A warning will be displayed when the account is nearing or is over its limit.

• **Total**: The patient’s current total balance, excluding any unposted amounts.

• **Unposted Amount**: The total cost of all unposted items charged to the patient’s account.

• **Effective Total**: The patient’s current total balance, including any unposted amounts.

**Detail Tab**

The **Detail** tab displays the account’s AR charge details. You can add, delete, and edit charges from this screen.
Double-click a charge item to view its details. The **AR Detail Form** will appear. Other than the **Comment** field, information displayed in this form cannot be edited. Click **Save** or **Cancel** to return to the AR profile.

![AR Detail Form](image)

**Invoices Tab**

The **Invoices** tab displays all invoices and their payment details for the account.

![AR Profile](image)

Double-click an invoice item to view its details. The **AR Invoice Form** will appear, displaying each of the items included in the invoice.

![AR Invoice Form](image)
Double-click a charge item to view its details. The **AR Detail Form** will appear.

![AR Detail Form](image)

To view payment details, select an AR detail item and click **Payment Detail**. The **Invoice Payment Detail** form will appear. Click **OK** to return to the **AR Invoice Form**.

![Invoice Payment Detail Form](image)

**Payments Tab**

The **Payments** tab allows you to add, delete, and edit payments from this screen.

![AR Profile](image)
Double-click a payment item to view its details. The **AR Payment** form will appear. Click **Save** or **Cancel** to return to the **Payments** tab.

![AR Payment form](image)

**Comments Tab**

The **Comments** tab allows you to add, delete, and edit comments pertaining to the patient’s account or account preferences.

![AR Profile tab](image)
Click **Ins** to add a new comment, or double-click an existing comment to view its details. The **AR Comment** form will appear. Click **Save** or **Cancel** to return to the **Comments** tab.

---

### AR Charge Items

This section explains how to add, delete, and edit charge items from a patient’s AR profile.

#### Adding Charge Items

The **Charge Rxs** selection in the **Store Level Configuration Parameters** screen determines if charge items are automatically added to the patient’s AR profile, if you are prompted to add charge items, or if charge items must be added to the AR profile manually.

**Automatically**

If the **Charge Rxs** configuration option set to **Automatically**, all Rxs filled for the patient will be automatically charged to the patient’s AR account. An ‘**Rx will be charged to AR**’ warning will appear on the F12 screen:

![Warning Message]

Complete the fill. The Rx will be added to the patient’s AR account.
Prompt

If the Charge Rxs configuration option set to Prompt, a ‘Patient has an AR Account’ warning will appear on the F12 screen:

When you click F12 - Fill Rx, a prompt will appear asking if you want to charge the Rx to the patient’s AR account:

If you select Yes, the Rx will be added to the patient’s AR account once the fill is complete.

Manually

To manually add an item to a patient’s AR account, call up the patient’s AR profile and select Ins from the Detail tab.
Complete the **AR Detail Form**. The value entered in the **Amount** field will be charged to the patient’s account. If you are adding a non-prescription item, enter a description of the item in the **Comment** field. Click **Save**. The item will be added to the AR profile.

If the item is a dispensable drug, click **Price a Drug**. The (**Drg Search**) form will appear. Search for and select a drug. Enter a **Qty** and **Days** supply in the **Quick Price Form** and click **Calculate**. Pricing information will populate.

Click **Add**. Click **Save** to close the **AR Detail Form**. The item will be added to the AR profile.
Deleting Charge Items

1. Call up the patient’s AR profile.

2. Select a charge item with an ‘Open’ status and click **Del** or press the **Delete** key on your keyboard.

   ![AR Profile Image]

   **AR Profile**

<table>
<thead>
<tr>
<th>Status</th>
<th>Invoice #</th>
<th>Date</th>
<th>Patient Name</th>
<th>Comment</th>
<th>GL Category</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>6</td>
<td>22/06/2016</td>
<td>Patient, Test</td>
<td>Tooth paste</td>
<td>Charge</td>
<td>$2.00</td>
</tr>
<tr>
<td>Posted</td>
<td>3</td>
<td>22/06/2016</td>
<td>Patient, Test</td>
<td>Tooth brush</td>
<td>Charge</td>
<td>$2.00</td>
</tr>
<tr>
<td>Posted</td>
<td>3</td>
<td>22/06/2016</td>
<td>Patient, Test</td>
<td>30 Tegretol Oral Susp 100mg/5ml</td>
<td>Charge</td>
<td>$13.63</td>
</tr>
</tbody>
</table>

3. A prompt will appear asking if you are sure you want to delete the detail item. Select **Yes**. The item will be removed from the account.

   ![Are you sure? Image]

   **NOTE**: Only items with a status of ‘Open’ can be deleted. If you attempt to delete an item with any other status, the following warning will appear:

   ![You can't delete a detail item unless the Invoice is open Image]
Editing Charge Items

1. Call up the patient’s AR profile.

2. Select a charge item and click F2 or press the F2 key on your keyboard.

3. The AR Detail Form will appear. If the charge item has a status of ‘Open’, most of the fields in the AR Detail Form can be edited. If the charge item has any other status, only the Comment field will be editable. Make the necessary changes and click Save.
Invoices

This section explains how to add, delete, and edit an invoice. Instructions on how to post and print an invoice once all applicable charge items have been added are also provided.

Adding an Invoice

1. Call up the patient’s AR profile.
2. Click the Invoices tab.
3. Click Ins or press the Insert key on your keyboard.
4. The AR Invoice Form will appear. Click OK to save a blank invoice. Any new charge items added to the account will be included in the newly created invoice.
5. To manually add an item to the invoice, click **Ins** or press the **Insert** key on your keyboard.

6. Complete the **AR Detail Form**. The value entered in the **Amount** field will be charged to the patient’s account. If you are adding a non-prescription item, enter a description of the item in the **Comment** field. Click **Save**. The item will be added to the invoice.

7. If the item is a dispensable drug, click **Price a Drug**. The **(Drg Search)** form will appear. Search for and select a drug. Enter a **Qty** and **Days supply** in the **Quick Price Form** and click **Calculate**. Pricing information will populate.

8. Click **Add**. Click **Save** to close the **AR Detail Form**. The item will be added to the invoice.
Deleting an Invoice

1. Call up the patient’s AR profile.

2. Click the **Invoices** tab.

3. Select an invoice with an ‘Open’ status and click **Del** or press the **Delete** key on your keyboard.

4. A prompt will appear asking if you are sure you want to delete the invoice. Select **Yes**. The invoice will be removed from the account.

**NOTE**: Only invoices with a status of ‘Open’ can be deleted. If you attempt to delete an invoice with any other status, the following warning will appear:
Editing an Invoice

1. Call up the patient’s AR profile.
2. Click the Invoices tab.
3. Select an invoice and click F2 or press the F2 key on your keyboard.

4. The AR Invoice Form will appear. If the invoice has a status of ‘Open’, you can add, delete, or edit items from the invoice. If the invoice has any other status, the information displayed in the AR Invoice Form will be read-only.

5. Click OK or Cancel to return to the AR profile.
**Posting an Invoice**

Once an invoice is posted, no further charges can be made to the invoice without a credit card being issued to the account and item then being recharged.

1. Call up the patient’s AR profile.
2. Click the **Invoices** tab.
3. Select an invoice with an ‘Open’ status and click **F2** or press the **F2** key on your keyboard.
4. The **AR Invoice Form** will appear. Click **Post Invoice**.

![AR Invoice Form](image)

5. Click **OK**. The invoice will have a status of ‘Posted’.

![AR Profile](image)
Posting Invoices for Multiple Patients

1. To post all currently open invoices, select **Utilities > AR > Post Invoices** from the **Alt-X - Start** screen.

2. Specify the date that you want to post invoices to. Click **OK**. All invoices that were created on or before the specified date will be posted.

3. A prompt will appear indicating all invoices have been posted as of the specified date. Click **OK**.
Printing an Invoice

1. Call up the patient’s AR profile.
2. Click the **Invoices** tab.
3. Select **AR > Print Invoice**.
4. The **AR Invoice Report** print form will appear.
Selection tab:

- **Unposted Only**: Only invoices with a status of ‘Open’ will appear in the report.
- **Date range**: Only invoices that were created within a specified date range will appear in the report.
- **Include Paid Invoice**: Invoices that have a status of ‘Paid’ will appear in the report.
- **AR By Invoice Number**: Used to generate the report for a specific invoice only. Enter the invoice number in this field.
- **Patient/Home/All**: Use these controls to include specific patients, nursing homes, or all invoices in the report.

Options tab:

- **Use billing address**: Prints the patient’s billing address in the report.
- **Include Tax Column**: Prints a Tax column that details each tax item included in the report.
- **Show DINs**: Prints the DIN for each detail item included in the invoice.
- **Show Cost and Fee**: Segregates the cost and fee from the total in the report. Otherwise, the cost and fee are included in the total and are not shown separately.
- **Print “Paid” watermark**: A “Paid” watermark will print on the report.
- **Print comment**: Enter any comments you want to appear on the report.
- **Print in French if patient’s language is set to French**: Prints the report in French if the patient’s language is set to French in the patient card.
- **Print total before taxes**: Prints the invoice total before taxes in the report.
- **Sort By**: Determines how charge items are organized in the report.
Sample Invoice

Invoice

Account # 1234567
Invoice # 18
Invoice Date: 22-Jun-2016

Bill To: Patient, Test
100 Any St
Toronto ON M1M 1M1

From: Kroll Pharmacy
100 Krollin Drive
Toronto ON M2M 2M2
Tel: (222) 222-2222

Date       Rx       Comment       DIN      Tax      Cost    Fee      Amount
22-Jun-2016 Toothbrush      None      0.00    0.00    2.00

Total Before Taxes
Total GST (GST # 1234567)
Total Amount

2.00

2.00

Page 1

Invoice #     INVOICE DATE     ACCOUNT #     AMOUNT DUE     AMOUNT PAID
18     22-Jun-2016     1234567     2.00

To: Kroll Pharmacy
100 Krollin Drive
Toronto ON M2M 2M2

From: Patient, Test
100 Any St
Toronto ON M1M 1M1
Payments

This section explains how to add, delete, and edit a payment. Instructions on how to print a credit note are also provided.

Adding a Payment

1. Call up the patient’s AR profile.
2. Click the Payments tab.
3. Click Ins or press the Insert key on your keyboard.
4. The Make AR Payment form will appear. Enter the Payment amount and select a Payment Method. Click Next.
**NOTE:** If the payment is intended to credit the account, select **Credit** from the **Type** list.

5. Select the invoice(s) you would like to pay. Click **Finish**.

6. The payment will be added to the payments list and the AR totals will update accordingly.
Deleting a Payment

1. Call up the patient’s AR profile.
2. Click the Payments tab.
3. Select the payment you want to delete and click Del or press the Delete key on your keyboard.

4. A prompt will appear asking if you are sure you want to delete the payment. Select Yes.

5. The payment will be removed from the payments list and the AR totals will update accordingly.
Editing a Payment

1. Call up the patient’s AR profile.
2. Click the Payments tab.
3. Select the payment you want to edit and click F2 or press the F2 key on your keyboard.
4. The AR Payment form will appear. Make any necessary changes to the Payment amount or Payment Method.
5. To modify which invoices are paid by this payment, click **Ins** to add another invoice to the payment, or **Del** to remove an invoice from the payment.

6. To apply a partial payment to an invoice, select the invoice and click **F2** or press the **F2** key on your keyboard.
7. The **AR Payment Detail** form will appear. Enter the **Amount** you want applied to the invoice. If this amount does not equal the total, a balance will be carried over to the next payment. Click **OK**.

![AR Payment Detail Form](image)

8. Click **Save** to close the **AR Payment** form.

**Printing a Credit Note**

If a credit has been applied to the patient’s account, a credit note can be printed.

1. Call up the patient’s **AR profile**.
2. Select **AR > Print Credit Note**.

![Print Credit Note](image)
3. The **AR Credit Note Report** form will appear. Click **Print**.
Sample Credit Note

Credit Note

Account#1234567
Credit Note For Invoice(s) - 30
Credit Note Date: 22-Jun-2016

Bill To: Patient, Test
100 Any St
Toronto ON M1M1M1

From: Kroll Pharmacy
100 Krollin Drive
Toronto ON M2M2M2
Tel:(222)222-2222

<table>
<thead>
<tr>
<th>Date</th>
<th>Comment</th>
<th>subtotal</th>
<th>GST</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>22-Jun-2016</td>
<td></td>
<td>100.00</td>
<td>0.00</td>
<td>100.00</td>
</tr>
</tbody>
</table>

Total GST (GST #: 1234567)
Total Amount

<table>
<thead>
<tr>
<th>CREDITDATE</th>
<th>Account#</th>
<th>CREDITAMOUNT</th>
</tr>
</thead>
<tbody>
<tr>
<td>22-Jun-2016</td>
<td>1234567</td>
<td>100.00</td>
</tr>
</tbody>
</table>

To: Kroll Pharmacy
100 Krollin Drive
Toronto ON M2M2M2

From: Patient, Test
100 Any St
Toronto ON M1M1M1

Page 1
AR Account Members

The option to link a patient to an existing account is available in the Create a New AR Account form. This option is used when a patient wants to link their AR account to a family member’s existing account.

Linking a Patient to an Existing Account

1. Call up a patient who has a family member with an existing AR account.
2. Select AR Profile from the right navigation pane.
3. Select Link to an Existing AR Account.
4. The (Pat Search) form will appear. Search for and select the family member whose account you want to link to.
5. If you do not have Always auto-generate account numbers enabled in the Store Level Configuration Parameters screen, you will be prompted to enter an AR number. Enter a number in the space provided, or check Generate AR Number to have Kroll assign an account number to the patient. Click OK.
6. The **AR Profile** screen will appear. Records in the linked family member’s AR profile will be added to the current patient’s newly created AR profile.

---

**Viewing Account Members**

1. To see a list of family members linked to the patient, select **AR > View AR Account Members** from the AR profile.
2. The AR Account Member List form will appear, displaying all patients linked to the account.

- **Go To Patient**: Calls up the patient card for the selected patient.
- **Add Member**: Allows you to search for and select a patient who will then be linked to the current account.
- **Delete Member**: Allows you to remove a patient from the account member list.

3. Click OK or Cancel to close the AR Account Member List.

**Changing the ‘Bill to’ Patient**

1. Select AR > Change Bill To Patient from the AR profile.
2. Search for and select the patient who will be designated as the new ‘bill to’ patient. The selected patient will be listed in the Billed To field in the AR profile for all patients linked to the account.

Viewing AR History

Each time a change is made to a patient’s AR profile, a history record is logged. The View AR History function allows you to view a complete history of the patient’s account.

1. Call up the patient’s AR profile.

2. Select AR > View AR History.
3. The **History for AR** screen will appear. This screen keeps an edit history of all changes made to the patient’s AR profile.

![History for AR Screen](image)

- **Display Record After Changes**: Displays the AR profile after a particular change was applied.
- **Display Record Before Changes**: Displays the AR profile before a particular change was applied.

4. Click **Close** to close the **History for AR** screen.
Adding Finance Charges

The **Add Finance Charges** option applies the configured finance charge to all applicable invoices/accounts. The amount is determined by the pharmacy and is defined in the **Store Level Configuration Parameters** screen. Adding finance charges should be performed on a monthly basis.

1. Select **Utilities > AR > Add Finance Charges** from the **Alt-X - Start** screen.

2. The **Add AR Finance Charges** form will appear.

   - **Finance charges last calculated on**: The date when finance charges were last calculated.
   - **For any Invoices that have been posted on or before**: Applies finance charges to all invoices that have been posted on or before the specified date.
   - **Charge a finance charge if they have not paid by**: Applies finance charges to all invoices that have not been paid by the specified date.
   - **Finance charges will appear on statements dated for**: Prints finance charges on all statements dated for the specified date.

3. Click **OK** to close the **Add AR Finance Charges** form.
4. A prompt will appear indicating finance charges have been calculated. Click **OK**.

![Finance charges have been calculated.](image)

**NOTE**: If you attempt to add finance charges 20 days of less since the last time finance charges were calculated, the following prompt will appear. Select **Yes** to proceed to the **Add AR Finance Charges** form or **No** to exit the prompt.

![Are you sure?](image)

---

**Closing Balances**

The **Closing Balances** function is used to close all invoices and payments that have been balanced. After balances are closed you can no longer modify these invoices and payments.

1. Select **Utilities > AR > Close Balances**.

![Drug Ordering Menu in AR module](image)
2. A prompt will appear to inform you that all balanced invoices and payments will be closed. Select Yes to continue.

![Prompt to confirm closing invoices and payments]

3. Enter the date when you want the statements to be closed and click OK.

![Enter statement close date]

4. A prompt will appear indicating all accounts have been balanced. Click OK.

![Prompt confirming accounts balanced]
Statements and Reports

This section explains how to print Statements, the AR Summary/Detail Report, and the AR Activity Report.

Printing Statements

1. Select Utilities > AR > Print Statements from the Alt-X - Start screen.

   ![Image of utility menu]

   **NOTE:** If all AR balances have been recently closed, a prompt will appear asking if you are sure you want to print statements again. Select Yes to continue or No to exit the prompt.

   ![Image of prompt]

   **WARNING:** The AR Balances were closed only 6 days ago. Are you sure you want to Print Statements again?

   ![Yes and No buttons]
2. The **AR Statement Report** form will appear.

![AR Statement Report Form](image)

- Select the appropriate date range for the report.
- To run the report for a specific patient or nursing home, select the appropriate radio button and search for and select the patient/nursing home. To run the report for all patients/nursing homes, select the **All** radio button.
- To run the report for specific patient groups, click the `F2` button next to the **Patient Groups** field. Select the patient group(s) you want included in the report and click **OK**.

![Select Patient Groups](image)

3. Make the appropriate selections from the **Selection 2**, **Return Slip**, **Options**, and **Options 2** tabs. Click **Print** to generate the report.
4. Once the report has been printed, the **Printing AR Statements** form will appear indicating the last statement date will be updated for all accounts that were included in the statement. Select **The statements printed successfully** if the statements ran successfully, or **The statements did not print successfully** if they did not. Click **Finished**.
# Sample Statement

## Statement

**Account:** #1234567  
**Statement Date:** 23-Jun-2016

**Bill To:** Patient, Test  
100 Any St.  
Toronto ON M1M 1M1

**From:** Kroll Pharmacy  
100 Krollin Drive  
Toronto ON M2M 2M2  
Tel: (222)222-2222

<table>
<thead>
<tr>
<th>Date</th>
<th>Invoice #</th>
<th>Comment</th>
<th>Sub Total</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>22-Jun-2016</td>
<td></td>
<td>Cheque Payment</td>
<td></td>
<td>-50.00</td>
</tr>
<tr>
<td>22-Jun-2016</td>
<td></td>
<td>Credit (Unspecified)</td>
<td></td>
<td>-50.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Days</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-30 Days</td>
<td>-100.00</td>
</tr>
<tr>
<td>31-60 Days</td>
<td>0.00</td>
</tr>
<tr>
<td>61-90 Days</td>
<td>0.00</td>
</tr>
<tr>
<td>Over 90 Days</td>
<td>0.00</td>
</tr>
<tr>
<td><strong>Total:</strong></td>
<td>-100.00</td>
</tr>
</tbody>
</table>

---

**To:** Kroll Pharmacy  
100 Krollin Drive  
Toronto ON M2M 2M2  
Tel: (222)222-2222

**From:** Patient, Test  
100 Any St.  
Toronto ON M1M 1M1

**Account #:** 1234567  
**Statement Date:** 23-Jun-2016

**Amount Due:** -$100.00  
**Amount Paid:**
Printing the AR Summary/Detail Report


   - To run the report for a specific nursing home, select the Home radio button and search for and select the nursing home. To run the report for all patients/nursing homes, select the All radio button.

   - Check Exclude inactive nursing home patients if you do not want inactive nursing home patients included in the report.
• To run the report for specific patient groups, click the F2 button next to the Patient Groups field. Select the patient group(s) you want included in the report and click OK.

3. Make appropriate selections from the Options tab. Click Print.

Sample AR Summary/Detail Report

![AR Summary Report](image)

Printing the AR Activity Report

1. Select Utilities > AR > Print AR Activity Report from the Alt-X - Start screen.
2. The **AR Activity Report** form will appear.

![AR Activity Report](image)

- Select the appropriate date range for the report.
- To run the report for a specific patient or nursing home, select the appropriate radio button and search for and select the patient/nursing home. To run the report for all patients/nursing homes, select the **All** radio button.
- Check **Exclude inactive nursing home patients** if you do not want inactive nursing home patients included in the report.
- Enter any charge amounts, separated by semicolons, which you want excluded from the report.

3. Make the appropriate selections on the **Options** tab and click **Print**.
Sample AR Activity Report

![Sample AR Activity Report Image]