Contents

User Interface .................................................................1

[34354] Provincial Pin list for mixtures is now displayed in alphabetical order (British Columbia) ................................................................. 1
[37174] Schedule pick list modification (CeRx) ................................................................. 2
[40688] Image quality enhancement when printing a script for an Unfill Rx .......................... 2
[39464] New Workflow Matrix Option to allow setting up Workflow by Drug Group ............ 3
[43784] Patient ID field enhancement ........................................................................ 4
[45267] Drop off screen enhancement .................................................................... 4
[43141] Sending stock transfer messages disabled (Newfoundland and Labrador) .......... 5
[45382] Doctor Search enhancement (Québec) ............................................................. 5
[45088] Workflow queue screen enhancement .......................................................... 6
[37710] Ability to Retract a record from Netcare (Alberta) ........................................... 7
[45279] Ability to view “work order comments” in a new column on the workflow screen .... 9
[45269] Pickup Screen enhancement ..................................................................... 9
[46612] Posisoft Barcode Configuration option .......................................................... 10
[46588] ‘Posisoft’ barcode created (Québec) .................................................................. 11
[46437] ‘External Rx Order’ Screen enhancement ....................................................... 12
[42652] Postponed adjudications in refill enhancement ............................................... 13
[45611] Rx Adaptation enhancement ....................................................................... 14

Reports, Labels, and Hardcopies ................................................................. 15

[38420] ‘No Script Image’ indicator displays on hardcopy ......................................... 15
[42385] Delivery Order Screen and Delivery Order Report enhancements ......................... 16
[43087] Batch Hardcopy Report enhancement ............................................................ 18
[45165] Display Indication on Clinical Verification screen and Hardcopy Label ................. 19
[45385] Work Order Pickup Ticket enhancement ......................................................... 20
[44899] Claim Invoice Report enhancement ............................................................... 21
[43246] Prompt modification with SKPIP Rxs (Saskatchewan) .................................................. 22

**Miscellaneous** ................................................................. 22

[42432] Default Wait Time now available for Nursing Homes .................................................. 22
[45543] Pricing strategy markup item based on vendor value (Québec) .................................. 23
[36831] Non-Influenza Immunization option ................................................................. 24
[45539] Bill 92 Detail Receipt (Québec) ............................................................................. 26
[45278] Interchangeable Priority functionality enhancement ................................................... 27
[46272] Manitoba Health PINs for mixtures modification ....................................................... 28
[42364] Alberta Netcare enhancements ................................................................................ 28
[46596] Option to send screen shots directly to Kroll (Québec) ........................................... 31
[46047] RAMQ enhancements when adjudicating a prescription ........................................... 31
[46641] Screenshot and Annotation functionality (Québec) ..................................................... 32
[45783] Enabling K&F SFTP ...................................................................................... 35
[44153] Drg.DrgType field Enhancement ............................................................................... 36

**PrescribeIT™** .............................................................................. 36

[40826] PrescribeIT™ e-prescribing functionality ............................................................... 36
Kroll Version 10 Service Pack 11 Release Notes

This document is a compilation of changes and enhancements in Kroll Version 10 Service Pack 11. It is intended to keep users abreast of changes to the software, and to help users implement and adapt to those changes.

User Interface

[34354] Provincial Pin list for mixtures is now displayed in alphabetical order (British Columbia)

Feature: When searching for a Provincial PIN on a mixture card, the PIN list now appears in alphabetical order.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>22123223</td>
<td>Aceclofenac compounded suspension</td>
</tr>
<tr>
<td>22123233</td>
<td>Gabaethlamine compounded suspension</td>
</tr>
<tr>
<td>22123235</td>
<td>Alkalol compounded suspension</td>
</tr>
<tr>
<td>22123237</td>
<td>Captopril compounded suspension</td>
</tr>
<tr>
<td>22123238</td>
<td>Cephalosporin compounded suspension</td>
</tr>
<tr>
<td>22123239</td>
<td>Disodium phosphate compounded suspension</td>
</tr>
<tr>
<td>22123240</td>
<td>Disodium phosphate compounded suspension</td>
</tr>
</tbody>
</table>
[37174] Schedule pick list modification (CeRx)

Feature: All 9 entries are now displayed in the Schedule drop-down in the Care Plan window.

Impact: The scroll bar has been eliminated and all options can be viewed at first glance.

[40688] Image quality enhancement when printing a script for an Unfill Rx

Feature: Image quality has been enhanced where ‘Prompt to Print Script Image for first fill of an Unfilled Rx’ is used for printing.

When the user is prompted to ‘Print Script Image’ and the user clicks ‘Yes’, the scanned image is printed.

Impact: The image no longer prints as a scaled image in the report.
[39464] New Workflow Matrix Option to allow setting up Workflow by Drug Group

Feature: Added a new option to the workflow selection matrix to give the user the ability to specify a drug group for the selection. Note that ‘Any’ group is still required for existing entries.

Impact: This allows an Rx to take a different workflow path based on the group on a drug card. For example, cytotoxic-grouped drugs may follow a different packaged workflow.
[43784] Patient ID field enhancement

Feature: The patient ID field can now support 9 digit numbers.

Impact: The full patient ID is displayed.

[45267] Drop off screen enhancement

Feature: User now has the ability to view the patient’s date of birth from the Drop-off screen.
[43141] Sending stock transfer messages disabled (Newfoundland and Labrador)

Feature: Stock transfers are no longer sent to NL.DIS.

[45382] Doctor Search enhancement (Québec)

Feature: Doctor can now be searched using the license number.

Impact: When no doctor records are returned for the license entered, an automatic network search is conducted.
**[45088] Workflow queue screen enhancement**

Feature: Added the pharmacy link queue dropdown on the workflow queue screen.

![Workflow queue screen enhancement](image)

**Impact:** The options include:

- NotSpecified
- ToDo
- InProgress
- Entered
- Packaging
- Pharmacist Verification
- ReadyingForPickupOrDelivery
- WaitingForPickupOrDelivery
- AfterPickupOrDelivery
[37710] Ability to Retract a record from Netcare (Alberta)

Feature: Enhanced ‘Professional Service View’ screen to give the user the ability to retract the record from Netcare by unchecking the ‘Record on Network’ Box, and clicking close. Clicking close now prompts a warning message ‘This record will be retracted from Netcare. Are you sure you want to do this?’

‘Professional Service View’ screen with ‘Record on Network’ unchecked.

Prompt that displays after clicking close on the ‘Professional Service View’ window.
Impact: On the ‘Are you sure?’ prompt:

- If Yes is clicked, then the record on the Network is retracted.
- If No is clicked, then the check mark in front of the ‘Record on Network’ is reapplied, and the record is kept on the Network.
[45279] Ability to view “work order comments” in a new column on the workflow screen

Feature: Ability to view the ‘Work order comments’ in a new column on the Workflow screen.

[45269] Pickup Screen enhancement

Feature: Added the ‘Due Date time field’ (+icon) to the ‘Pickup (Touch + Non-Touch) Rx Selection’ frame.

- Rearranged the Scanned at POS label to fit the Due date above.
- Replaced the Scanned at POS prefix label with an icon.
- The Date format is now relative (similar to the workflow grids due date field).

When there are days remaining till the due date, the local ‘Pickup’ screen displays the ‘Due Date time field’ (+icon).
When the Rx was overdue by 1 day before being ready for pickup, the local ‘Pickup’ screen displays the ‘Due Date time field’ (+icon).

![Diagram showing the due date field]

**[46612] Posisoft Barcode Configuration option**

**Feature:** Under **File > Configuration > Store > Labels > 7 – Bar Codes** the user now has the ability to Edit the Posisoft POS Barcode. The Posisoft POS barcode type is now configurable and prefix is set to 5555 by default. Additionally, the Posisoft POS barcode prints on the Multiple-Rx receipt label right-justified. Finally the barcode translation contains: 4 digit prefix + 7 digits (per total pays) + 1 check digit.

![Barcode configuration and edit parameters]

---

10
[46588] ‘Posisoft’ barcode created (Québec)

Feature: Under File > Configuration > Store > Labels > 7 – Bar Codes, the ‘Posisoft barcode’ is an available barcode type. Displayed in the ‘Bar Code Configuration’ box, it is configured with a prefix and set to print on receipt. Once it is printed, it appears in the lower right section of the receipt, right justified.
[46437] ‘External Rx Order’ Screen enhancement

Feature: The patient box on the External Rx order displays the patient demographics including:

- The full address
- DOB
- Phone number
- Jurisdictional Health Number
[42652] Postponed adjudications in refill enhancement

Feature: When an Rx has one previous transaction with a postponed adjudication, and there is only one transaction that hasn’t finished adjudicating, the ‘Complete Adjudication for previous fill’ option displays when called up in Refill.

When an Rx has more than one previous transaction with postponed adjudication and is called up in Refill, if more than one prior transaction hasn’t finished adjudicating the Rx numbers that haven’t finished adjudicating will be displayed in the pop-up message right away for the user. Additionally, the only options available are ‘Refill the Rx’ and ‘Exit Rx’.

- The option to complete the previous fill is not available in this scenario because the user has to complete the first postponed Rx before they are able to complete the others as this must be done in order.
[45611] Rx Adaptation enhancement

Feature: Changed Rx Adaptation functionality to allow users to modify the original Rx written date.
Reports, Labels, and Hardcopies

[38420] ‘No Script Image’ indicator displays on hardcopy

Feature: When filling an Rx without an image attached, the ‘No script image’ indicator will appear on the hardcopy.


Feature: ‘Plain Paper MAR’ report now has a ‘Show Drug DIN’ option under the ‘Options’ tab.
In the Report Preview, the DIN displays under the drug name.

[42385] Delivery Order Screen and Delivery Order Report enhancements

Feature: A Patient Search box is now available in the ‘Delivery Orders’ Screen. This gives the user the ability to search for a patient by their first and/or last name.
The results shown in the **Patient Delivery** screen and the **Delivery Orders** main screen are now sortable by clicking on the column headers.

In **File > Configuration > Store > Reports > 3-Delivery**, the option ‘Show Financial Amounts On Delivery Report’ has been added.
When this option is **not enabled**, financial amounts will NOT be included on the ‘Delivery Order Report’. Alternately, when the option is enabled, the financial amounts will be included on the report.

![Delivery Order Report](image)

**[43087] Batch Hardcopy Report enhancement**

**Feature:** The Batch Hardcopy Report now displays the ‘**Home**’ and ‘**Ward**’ name in the header.

![Batch Hardcopy Report](image)

**Impact:** By viewing the Batch Hardcopy Report, the user can associate the report to the respective nursing home.
[45165] Display Indication on Clinical Verification screen and Hardcopy Label

Feature: Indications noted on the F12 screen (under the Indications tab) are now being displayed on the Clinical Verification Screen as well as on the Hardcopy Label in File > Configuration > Store > Labels > 3 – Hardcopy, enabling the ‘Print Indications on Hardcopy’.

Clinical Verification Screen:
**[45385] Work Order Pickup Ticket enhancement**

**Feature:** In **File > Configuration > Store > Y- To Do** – the ability to customize a buffer time has also been added as ‘Add __ minutes buffer time to pick up ticket relative to the Due Date Times’.

The user will define the expected pick up time either at Drop Off OR on the F12 screen. When enabled to print AND with the buffer option enabled, the Prescription Pickup Ticket generated will take the expected pickup time defined at Drop Off/F12 and add the number of minutes noted in the new configuration option. The resulting time will be noted on the ticket. This provides a bit of a buffer. The Rx will still move through workflow based on the expected pickup time noted at Drop Off/F12.
Impact: This enhancement gives the user a method of better managing their patient’s expectations with respect to pickup time.

[44899] Claim Invoice Report enhancement

Feature: Changed Claims Invoice Report to use the Adjudication Date rather than Fill Date when filtering Rxs based on the option ‘Include same-range cancels’.

Below is an example when the ‘Include same-range cancels’ option is enabled in Reports > Rx > Claims Invoice Report under the ‘Options’ tab.

However, when the ‘Include same-range cancels’ option is disabled, the Rx will no longer show under claims or reversals. Likewise, if there are no reversals, a form for reversals will not be generated.

Impact: Backdated Rxs will now correctly be excluded from the report when ‘Include Same-Day Cancels’ is disabled and when cancelled the same day of adjudication.
[43246] Prompt modification with SKPIP Rxs (Saskatchewan)

Feature: Prompt has been modified when a SKPIP Rx has been canceled and is over 62 days old.

Miscellaneous

[42432] Default Wait Time now available for Nursing Homes

Feature: Users are now able to specify a ‘Default Due Date for Rx’ in the Workflow tab on the Nursing Home form and in the Nursing Home Cycle form.

Nursing home form:

NOTE: When this option is enabled, the Store Default data will be overridden and will apply to all new Rxs for patients in the nursing home.
Nursing home cycle form:

NOTES: When this option is enabled, it will override the Nursing home level and Store Default and applies to all new Rxs in the NH Cycle Batch.

[45543] Pricing strategy markup item based on vendor value (Québec)

Feature: In the Vendor card, a new field for markup percent has been added. This value is normally set to 6.5 % for wholesalers and 0 for direct vendors.

Impact: On the pricing strategy screen, the ‘supplier’ is now called ‘vendor’.
[36831] Non-Influenza Immunization option

Feature: Added Non-influenza Immunization option in Kroll.

On the Drug card:

- Added Non-Influenza Immunization option to Drug Card type drop down menu.
- Added Non-Influenza Immunization fee to Fee for Svc drop down menu.

Paper mode and electronic mode have been created as options in filling out questionnaire to determine if patients are eligible for the Non-Influenza Immunization.

For paper mode – the injection is given to the patient the day they plan on taking the injection. If the patient is charged for the product and decides not to get the injection today, the Immunization is not dispensed and the charge is cancelled.

For electronic mode there are 4 scenarios for injecting a Non-influenza Immunization.

Scenario 1: Fill a new Rx – this option is used when a Non-influenza Immunization is created on the patient’s record and dispensed from the pharmacy to the patient on the same day. The patient can choose to get the Immunization injected on that day or a later date.

Scenario 2: Use an existing Rx recently dispensed - this option is used when the patient comes into the pharmacy with a vaccine Rx that was recently submitted, completed, and dispensed from that pharmacy. Recently dispensed Rx is defined by the pharmacy, in regards to number of days the Rx will be accepted after the dispensed date.

NOTES: Rx will only be accepted as recently dispensed if patient comes back to the pharmacy with the Rx within the number of days set by the pharmacy.

Scenario 3: Refill an existing immunization Rx – this option is used when a non-influenza immunization has more than one injection that needs to be taken by the patient. For example one injection on day 0, second injection on day 30, and third injection on day 60. The second and third injection will fall under Refill an existing immunization Rx, in which the patient will pay for the product and service they day they come in to get the immunization Rx injection.
Scenario 4: **Use a product obtained externally** – This option is used in two situations:

- When a patient comes in with an immunization Rx that was dispensed from another pharmacy location
- When a patient comes in with an immunization Rx that has more than one injection and the first injection has already been injected into the patient. In other words the patient is coming in with the second or third Immunization Rx that was dispensed from the same pharmacy for injection.

**NOTES:** To use this option, option ‘Allow to use non-influenza immunization products obtained externally’ must be enabled in the Store level configuration **File > Configuration > Store > Rx tab > 8-Immunization tab**

**Impact:** Allows pharmacist to inject Non-influenza immunization at the pharmacy by a pharmacist.

On the Drug card:

- Non-Influenza Immunization drug cards can be created
- Non-Influenza Immunization Fee for Service can be set by pharmacies where the government doesn’t cover service fees.

Flexibility is provided when the electronic mode is used in regards to dispensing date and administrating date (injection date) within a pharmacy, and as well as accepting dispensed immunization Rx from another pharmacy for injection.

**NOTES:** A separate User Guide will be published to explain in detail the new Non-Influenza Immunization option.
Feature: All Quebec pharmacies will be generating detailed prescription receipts. Bill 92 extends the powers of RAMQ and regulates the commercial practices related to prescription medications.

1. A detailed receipt must be issued for prescriptions for items covered by the RGAM (Basic plan of RAMQ) independent of payer. The payer can be RAMQ or a private insurer. Items NOT on the RGAM list are EXCLUDED from this detail.

2. In addition to existing requirements, the detail receipt must include the following:
   a. Cost of the drug
   b. Wholesaler margin (markup)
   c. Professional fee
   d. The price paid by RAMQ

Cost of the drug – RAMQ – negotiated and will be the same in every pharmacy for RAMQ beneficiaries - PRIVATE INSURANCE – not negotiated, however relatively consistent

Wholesaler Margin = 6.5% for the entire province (will be consistent across all pharmacies) Wholesalers are now require to include this value on their invoices

Professional Fee – RAMQ – negotiated and is defined by the billing code used – PRIVATE INSURANCE – not negotiated – varies by pharmacy – For private insurance, Professional fee = Total price – drug cost – wholesaler markup

Price Paid by RAMQ – total cost covered by RAMQ if they were the payer.

3. The bill requires that consistent vocabulary must be used on the receipt to describe each of the 4 new details. The intent is make it easy to read and understandable. Please see below:

<table>
<thead>
<tr>
<th>Prix coûtant payé</th>
<th>Pour le médicament</th>
<th>Au distributeur</th>
<th>Total</th>
<th>Hon Prof.</th>
<th>Prix RGAM</th>
</tr>
</thead>
<tbody>
<tr>
<td>par le pharmacien</td>
<td>10.01</td>
<td>1.01</td>
<td>11.01</td>
<td>7.00</td>
<td>11.01</td>
</tr>
</tbody>
</table>

Cost of the drug
Wholesaler margin
Total
Professional fee
Cost paid if RAMQ was the payer

4. The Wholesaler Margin is noted ONLY when the pharmacy has purchased the item from a wholesaler. If the pharmacy has purchased the item direct from the manufacturer, then the Wholesaler Margin = 0.00. RAMQ has published codes which indicate where the pharmacy has purchased the item:
   a. G = McKesson
b. I = K&F
   c. J = SDM
   d. F = McMahon
   e. Z = Direct

5. If a Brand Name medication is claimed to RAMQ:
   a. With an exception
      i. RAMQ will pay the brand price
      ii. The “Prix RGAM” field on the receipt will note the generic cost
      iii. Any variance is NOT passed on to the patient
   
   b. Without an exception
      i. RAMQ will pay the generic price
      ii. The “Prix RGAM” field on the receipt will note the generic cost
      iii. Variance in cost (between brand and generic) is passed along to the patient in addition to any established copay.

6. The new information noted on the detail receipt does NOT affect the claim record. (unlike other jurisdictions, the detail information is NOT derived from the adjudication results)

[45278] Interchangeable Priority functionality enhancement

Feature: Interchangeable Priority enhancement functionality to ensure inventory is depleted from a product before suggesting the higher priority generic product.
[46272] Manitoba Health PINs for mixtures modification

Feature: Added new MB Health ‘Mixture Prescription PINs’ to existing list and altered the ‘Description’ column width to accommodate 200 characters.

Notes: There are (7) new mixture PIN's in addition to the legacy PIN of 00999333 for ‘Compound product not eligible’. The generic ‘Eligible Compounds’ PIN of 00999111 has been removed.

[42364] Alberta Netcare enhancements

Feature:

1. The Netcare PIN login window contains the following changes:
   - A pill icon is now used in Netcare to represent PIN.
   - A title has been added indicating ‘Netcare PIN Login’.

2. User information screen in the Netcare box contains the following changes:
   - Network-related usernames and other settings have been moved into their own Netcare group box.
   - The user’s RSA SecurID field is clearly visible.
   - SecurID username caption was replaced with RSA SecurID logo and a User ID caption
3. Enhanced Pin password expiry screen contains the following changes:

   Messaging indicating when a PIN password has or will expire has been enhanced

   - When a User logs into Netcare with a user password that will expire in 2 or more days, the message now reads ‘Your PIN password expires in X (days/months/years)’.

   - When a user logs into Netcare with a user password that expired yesterday, the message now reads ‘Your PIN password expired yesterday’. The message now reads ‘Your PIN password expired yesterday’.

   - When a user logs into Netcare with a user password that expires today. When the password expires on the same day, the message now shows how many hours/minutes/seconds ago it expired.
• When a user logs into Netcare with a user password that expires today. ‘If the password expires on the following day, the message now reads ‘Your PIN password expires tomorrow’.

• When a user logs into Netcare with a user password that expired more than 2 days ago. ‘If the password expired 2 or more days prior, the message now reads ‘Your PIN password expired X (days/months/years) ago’.
[46596] Option to send screen shots directly to Kroll (Québec)

Feature: Under File > Configuration > Store > General the option ‘Enable Ctr-PrintScreen to print screenshot’ when enabled, allows the user to send the file directly to Kroll.

Press Ctrl+PrintScreen on the keyboard and select yes when prompted ‘Do you want to send the screen shot to Kroll?’

[46047] RAMQ enhancements when adjudicating a prescription

Feature: Two new fields have been added for RAMQ:

- ‘DatServ’ which is the Date of Service.
- ‘MntDemMargBenGros’ is the vendor markup that was sent, if the vendor supports the markup.

Impact: These new fields are intended to communicate the payment information to RAMQ for Bill 92 requirements.
[46641] Screenshot and Annotation functionality (Québec)

**Feature:** Under File > Configuration > Store > General the options to ‘Enable Ctrl-PrintScreen to print screenshot’ and ‘Allow screen capture annotations’ options have been added.

This will allow the user to send directly the screen shot to Kroll.

Also, when the ‘Allow screen capture annotations’ options is also turned on, the user has the ability to edit the screen shot using 4 tools (1) **Pen**; (2) **Highlight**; (3) **Blackout** (4) **Text**.

1. **Pen** – Allows drawing free-form objects.
   
   Typing ‘P’ will also select the Pen tool.
2. **Highlight** – Creates a scalable yellow rectangular box to indicate a highlight of the image.

Typing ‘H’ will also select the highlight tool.

3. **Blackout** – Creates an opaque shape, used to block out confidential information associated to patients.

Typing ‘B’ will also select the Blackout tool.
4. **Text** – Allows the typing a text to insert a comment.

Typing ‘T’ will also select the Text tool.
[45783] Enabling K&F SFTP

Feature: SFTP remote type is now available on the [Vendor Information] form for the K&F vendor.
[44153] Drg.DrgType field Enhancement

Feature: The ‘Methadone’ and ‘Device’ check boxes have now been removed and are part of the new Drug Card Type. In addition, you will find the Fee For Service, Suboxone, Influenza, Non-Influenza and Therapeutic Injection.

Before:  
After:

- Selecting either the ‘Influenza’ or ‘Non-Influenza’ options make this drug card appear as a possible selection when performing an ‘Influenza’ or ‘Non-Influenza’ immunization via the Immunization process.
- Therapeutic Injection is a placeholder for future functionality.

PrescribeIT™

[40826] PrescribeIT™ e-prescribing functionality

Feature: The PrescribeIT™ e-prescribing functionality has been added. This is a single service that can be scaled for use across the country that will allow prescribers to electronically transmit a prescription to a patient’s pharmacy of choice.

Additionally the e-Prescribing function will provide the secure electronic creation and transmission of a prescription between an authorized prescriber and a patient’s pharmacy of choice using clinical Electronic Medical Record (EMR) and a pharmacy management software.

Impact: The PrescribeIT™ service will provide a safer and more effective medication management by connecting community based prescribers through their existing electronic medical records (EMR) to community retail pharmacies to enable the electronic transmission of prescriptions.

Notes: The PrescribeIT™ User Manual can be consulted for more detail regarding this functionality. At the present moment this functionality is disabled.