Kroll Version 10
Service Pack 13
Release notes
# Table of Contents

**Kroll Version 10 Service Pack 13 Release notes**

User Interface ........................................................................................................... 2  
[46392] Rx Adaptation – New Hot Keys ................................................................. 2  
[45362] Prescription Pass times enhancement ...................................................... 2  
[48050] Priority Drop Down extension .................................................................... 2  
[44801] Transfer Rx to another Store enhancement ............................................. 3  
[48290] ‘Prompt before submitting a manual plan’ option now available in Store Configuration ................................................................. 4  
[46729] Real Time Plan option modification ............................................................ 5  
[49639] Refills (+) button modification on the Rx Card ......................................... 7  
[25023] Kroll Units of Measure Functionality (CeRx) ............................................ 8  

Reports, Labels and Hardcopies ............................................................................ 8  
[45480] Print Kroll Care button now available ......................................................... 8  
[48440] Retain Patient reports enhancement ......................................................... 8  
[46848] Prescription Drug Program form enhancement (Newfoundland and Labrador) ................................................................. 9  
[48270] Patient Medical History Report enhancement ........................................ 9  
[48431] Print Cost option added ............................................................................... 10  

Miscellaneous ......................................................................................................... 12  
[48232] Patient Group Master List enhancement .................................................... 12  
[48942] Doctor Callback record enhancement ....................................................... 12  
[48935] User now able to manage two or more duplicate therapy issues (CeRx) ....................................................................................... 12  
[48248, 42682] Refill Request now supports ‘DispQty’ and ‘DaysSupply’ changes ........ 13  
[49681] Adjudication Claim Response form enhancement .................................... 15  
[48942] Fax Doctor Report ..................................................................................... 15  
[45753] Cycle count export file functionality .......................................................... 16  
[49042] Ability to assign Patient Groups ................................................................. 16
Kroll Version 10 Service Pack 13 Release notes

This document is a compilation of changes and enhancements in Kroll Version 10 Service Pack 13. It is intended to keep users abreast of changes to the software, and to help users implement and adapt to those changes.

User Interface

[46392] Rx Adaptation – New Hot Keys

Feature: In the ‘Select an Option’ Rx form, the following hot keys are now available.

- D for ‘Dispense Adapted Rx Now’
- U for ‘Unfill Adapted Rx Now’
- A for ‘Add Adapted Rx to ToDo’

[45362] Prescription Pass times enhancement

Feature: In the ‘Nursing Home Rx Information’ screen, the user is now able to input up to 24 pass times.

[48050] Priority Drop Down extension

Feature: When there is no ‘Default Wait Time’ configured under File > Store > Configuration > To Do > Configure Wait Times, the Priority drop down menu now shows all available selections.
[44801] Transfer Rx to another Store enhancement

Feature: When the user highlights a recently Unfilled Rx and selects ‘Transfer Rx to Another Store’ and chooses an existing Store from the list, the ‘One or more Rxs are not completed. Are you sure you want to transfer it?’ prompt appears.

The prompt also displays if the user attempts to transfer out an Unfill Rx that is still within the workflow and the unfill has not been completed and is still included in a ‘Forward Fill’ workflow queue.

Impact: This will serve as a warning to the user regarding the current Unfilled Status of the Rx before completing the ‘Transfer Rx to Another Store’ action.
‘Prompt before submitting a manual plan’ option now available in Store Configuration

Feature: In File > Store > Configuration > Rx > 3- Prompting, the ‘Prompt before submitting to manual plan’ option has been added.

On the F12 screen, when the user submits a claim to a manual Plan, the following prompt will appear.
[46729] Real Time Plan option modification

Feature: Under the Rx Plan Information screen, a user can no longer disable the Real Time Plan Checkbox for a Drug Information System (DIS) plan.

![Real Time Plan Option Modification](image1.png)

[48272] Nursing Home Form screen enhancement

Feature: In the 'Nursing Home Form' screen, the Inactive option is now available. This option is used when you are no longer servicing this home. When inactivating, all patients in that home will also have their nursing home Inactive flag enabled. Inactive nursing homes won’t be available for batch filling. In Utilities > Database Maintenance > Inactivation > Patients, you can then set the number of months of inactivity to zero when selecting an inactive nursing home.

![Nursing Home Form Enhancement](image2.png)
Alert for patients who qualify for OHIP+ enhancement (Ontario)

Feature: In File > Configuration > Store > Rx > 1 – General, the ‘Warn if patient is over 65’ has been changed to ‘Warn if patient is over 65 or under 25 and not set up for a provincial plan’.

Impact: This will generate the ‘Patient under 25 and not set up for OHIP+’ message in the warning window when creating a prescription for a patient under 25 years old.

Notes: This enhancement will serve to alert users of patients who qualify for OHIP+ but do not have ODB entered as a plan on their patient card.

Warning/errors for plans where the relationship is set to cardholder

Feature: When a patient has a plan with a relationship other than Cardholder in the first (primary) order and you add a plan with the relationship set as ‘Cardholder’, the prompt shown in the image below will appear.
And anytime a cardholder plan is positioned after a non-cardholder plan on an Rx, a red warning message will appear that will prevent you from filling this Rx. You will need to either rearrange the plans or drop one of the plans in order to allow the prescription to proceed.

[49639] Refills (+) button modification on the Rx Card

Feature: The **Refills (+)** button is no longer displayed on the Rx Card. Instead, there is the **Rem Qty** button that will open the ‘Specify number of repeats for a new Rx’ window.

**Before**

![Diagram before modification]

**After**

![Diagram after modification]
[25023] Kroll Units of Measure Functionality (CeRx)

Feature: The ‘Edit Drug Form’ screen now contains the units of measure that can be specified for a drug form.

- The Units of measure are now displayed on the Rx card beside the Disp Qty.
  - When the unit of measure is ‘Unit’, the drug form will be displayed
  - When the unit of measure is ‘Pack’, the drug form will be displayed with the addition of the ‘Pk’ suffix.
  - The unit of measure that is used for Drug Information Systems provinces is now based on the new units of measure that are associated with the drug form.
  - Consequently, the units of measure can no longer be modified from the ‘Rx Order/Dispense Information’ screen.
  - However, the user is still able to view the units of measure in that screen.

Reports, Labels and Hardcopies

[45480] Print Kroll Care button now available

Feature: The ‘Print Kroll Care Button’ is now visible on the ribbon bar for new Rx’s when the Automatic Kroll Care on New Rx is enabled under File > Configuration > Reports > Kroll Care.

[48440] Retain Patient reports enhancement

Feature: In File > Configuration > Store > Patient, the ‘Prescription Adaptation report’ and the ‘Prescription Extension report’ have been added to the ‘Retention the following patient reports when run:’ list. The user must hover over the ‘Retention the following patient reports when run’ line in order to view the entire list of the reports that will be retained.
[46848] Prescription Drug Program form enhancement (Newfoundland and Labrador)

Feature: The Prescription Drug Program now includes the ‘Drug Strength’ beside the ‘Drug Name’.

[48270] Patient Medical History Report enhancement

Feature: In the ‘Patient Medical History Report’, under the options tab, the user now has the ability to print the First Drug Name and the Second Drug Name.
In the image below, both the generic and brand names appear in the ‘Drug Name’ column in the ‘Patient Medical History Report’.

[48431] Print Cost option added

Feature: In File > Configuration > Store > 5 – Other Labels, when the ‘Show mixture component costs’ option is disabled all costs associated to the label are removed.
[43122] ProtoMed Report enhancement

Feature: The ‘ProtoMed Report’ now contains a new page size and layout, as well as the option to add ‘Drug Forms limited to 1 per cell’.

[48273] Vial Labels sent to a Robotic Packager

Feature: The user now has the ability to reprint Vial Labels sent to a Robotic Packager.

Impact: When this option is enabled, if an Rx is being sent to a robotic packager, the ‘Print Vial Label’ workflow action will be automatically marked to ‘Completed (N/A)’ with the message ‘Not Printed’.

Notes: This functionality does not prevent the vial label from being previewed or reprinted.
[45151] Saskatchewan Medication Assessment Program forms (SMAP)

**Feature:** New Saskatchewan Medication Assessment Program forms (SMAP) are now available.

### Miscellaneous

[48232] Patient Group Master List enhancement

**Feature:** When the user navigates to **Edit > Lists**, the changes made to the Patient Group master list are now being correctly displayed without having to relaunch Kroll.

[48942] Doctor Callback record enhancement

**Feature:** When the user previews the doctor Authorization Report (Fax Doctor) and exits out of the preview, a doctor callback record is no longer created and stored. If the user selects to print from the preview window, a record is created and behaviour remains unchanged.

[48935] User now able to manage two or more duplicate therapy issues (CeRx)

**Feature:** The user is now able to manage two or more duplicate therapy issues that are returned by the network for the same prescription.

**Impact:** All duplicate therapy issues can now be managed and the user is successfully able to dispense the Rx.
Refill Request now supports ‘DispQty’ and ‘DaysSupply’ changes

Feature: When a prescription is synchronized in ATEB’s ‘TimeMyMeds’ interface, a refill request will be sent through the Kroll Windows ‘Workflow queue’, allowing it to be refilled with adjusted quantities to support medication synchronization.

1. If the refill request contains the ‘DispQty’ and the ‘DaysSupply’ provided by the ATEB request, the user will be prompted about the changes when filling an Rx.

   The user has the ability to either accept or decline the changes in the ‘Refill Requested with Changes’ prompt when filling the Rx.

2. If the refill request contains the ‘DaysSupply’ provided by the ATEB request but not the ‘DispQty’, the effective ‘DispQty’ is deduced based on the last fill. The user has the ability to either accept or decline the changes when filling the Rx.
3. If the refill request specified the ‘DispQty’ but not the ‘DaysSupply’ in the ATEB request, the ‘DaysSupply’ field will be blanked out or left unchanged based on previous settings in **File > Configuration > Store > Rx > 1. General**, option ‘Clear Days Supply when Disp Qty Changes’.

When the ‘Clear Days Supply when Disp Qty changes’ option is **enabled**.

When the ‘Clear Days Supply when Disp Qty changes’ option is **disabled**.
[49681] Adjudication Claim Response form enhancement

Feature: The Adjudication Claim and Response form now contains the following fields:

- Copay
- Deductible
- CoInsurance

The values in these fields reflect the claim response provided by third party plans.

[48942] Fax Doctor Report

Feature: In the Fax Doctor Report, a callback record has been created for the ‘Print Preview’.
[45753] Cycle count export file functionality

**Feature:** The system now prompts for a recount and after importing the file for the second time, the drug packs are reconciled.

This occurs in the following scenarios:

- When the user makes changes to the ‘On Hand-Qty and Time’ by navigating to Utilities > Drug > Drug Inventory Counts and exports the file while making changes to the ‘On-Hand-Qty’ and Date.

- When the user does not make any changes to the ‘On-Hand-Qty’ and time and proceeds to export the file.

[49042] Ability to assign Patient Groups

**Feature:** Added the ‘DateChanged’ and ‘DateCreated’ fields have been added to the Patient Groups table. Old dates are left blank and the new entries now populated with dates.