# Table of Contents

**Medication Reviews – Saskatchewan**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuration</td>
<td>2</td>
</tr>
<tr>
<td>Configuring Electronic Signatures</td>
<td>2</td>
</tr>
<tr>
<td>Configuring Electronic Medication Reviews</td>
<td>3</td>
</tr>
<tr>
<td>Electronic Medication Reviews</td>
<td>4</td>
</tr>
<tr>
<td>Creating an Electronic Medication Review</td>
<td>4</td>
</tr>
<tr>
<td>Affixing an Electronic Signature</td>
<td>11</td>
</tr>
<tr>
<td>Printing a Medication Review</td>
<td>12</td>
</tr>
<tr>
<td>Billing a Medication Review</td>
<td>12</td>
</tr>
<tr>
<td>Medication Review Options</td>
<td>13</td>
</tr>
<tr>
<td>Completing Medication Reviews ‘Saved for Later’</td>
<td>16</td>
</tr>
<tr>
<td>Viewing a Completed Medication Review</td>
<td>17</td>
</tr>
<tr>
<td>Paper Medication Reviews</td>
<td>19</td>
</tr>
<tr>
<td>Creating a Paper Medication Review</td>
<td>19</td>
</tr>
<tr>
<td>Scanning Medication Review Reports</td>
<td>22</td>
</tr>
<tr>
<td>Billing a Medication Review</td>
<td>24</td>
</tr>
<tr>
<td>Completing Medication Reviews ‘Saved for Later’</td>
<td>24</td>
</tr>
<tr>
<td>Viewing a Completed Medication Review</td>
<td>25</td>
</tr>
<tr>
<td>Declined and Refused Medication Reviews</td>
<td>26</td>
</tr>
<tr>
<td>Pharmacist Declined</td>
<td>26</td>
</tr>
<tr>
<td>Patient Refused</td>
<td>27</td>
</tr>
<tr>
<td>Medication Review Statuses</td>
<td>29</td>
</tr>
<tr>
<td>Statuses</td>
<td>29</td>
</tr>
<tr>
<td>Fee Statuses</td>
<td>29</td>
</tr>
</tbody>
</table>
Medication Reviews – Saskatchewan

This document outlines how to configure the Medication Review functionality in Kroll and the process of completing Medication Reviews for both paper-based and electronic records.

Configuration

This section explains the configuration settings that must be in place before attempting to use the Medication Review functionality.

Configuring Electronic Signatures

**NOTE:** Only complete this section if you are using Electronic Signature pads.

Before you can begin configuring electronic signatures, Allow Electronic Signatures must be enabled in File > Configuration > Kroll > Configuration. This will require a support call and must be completed before proceeding.

1. Go to File > Configuration > Store > General.

2. Place a checkmark next to Allow Electronic Signatures.

3. Click OK to save the changes.
Configuring Electronic Medication Reviews

1. Go to File > Configuration > Store > Rx > Counseling.

2. In the Professional Services area above, ensure the following options are set appropriately.
   - **Require Document Scan to Complete Paper Medication Review**: this option requires you to complete paper-based Medication Reviews using the document scan functionality;
   - **Enable Electronic Medication Reviews**: enabling this option allows you to use the electronic version of Medication Reviews;
   - **Allow Editing Counseling Time**: this option allows you to modify the system-calculated amount of time it took to complete the counseling session.
   - **Require Electronic Signature for Finalize / Other (Med Reviews, Minor Ailments, etc)**: enabling this option prompts for electronic signatures where necessary (only if you are using Electronic Signature pads).
   - **Patient letter / Prompt to print**: When saving a review to perform later, you can be prompted to print a letter for the patient to remind them about their appointment.
Physician letter / Prompt to print: When completing a medication review, you can be prompted to print a letter for the physician, notifying him/her of the completed review and any issues that were detected. (Only available if Electronic Medication Reviews is enabled)

Default Rx selection date range: When a new review is created, prescription reconciliation is performed between your local system and PIP. This setting determines the default timeframe used for this reconciliation.

3. Click Ok.

NOTE: If you turn off the Require Electronic Signature option and keep the other options enabled, you will still be able to complete the reviews on-screen. However, you will need to print the report in order to capture pen-to-paper signatures and then scan it back into the system before giving it to the patient.

Electronic Medication Reviews

This section explains how to perform an Electronic Medication Review. Ensure your system is configured for Electronic Medication Reviews before proceeding. See Paper Medication Review for information on the non-electronic process.

Creating an Electronic Medication Review

1. Bring up the patient card using the F3 Patient search.

2. Select Professional Services from the right navigation pane.
4. The Professional Services profile will appear. Click **N – New** and select Medication Review.

5. The **Professional Services** screen will appear. Select a review type from the dropdown menu and click **Perform Now**. If you wish to add to the Professional Services queue in order to complete the Medication Review later, click **Save for Later**.

6. If this patient does not have a current medication review consent on file, a Declaration of Consent form will automatically print for the patient or their agent to sign.

A new patient consent record will be created for this patient. Once signed, you must either retain this document or you can scan it back into the system.
7. The system will now reach out to the network and request prescriptions from PIP. These will be reconciled with local Rxs and presented together on the **Medication Review Selection** screen, along with allergies and medical conditions.

The icons on the left beside the Rx number indicate:

🌟 This Rx is new since the last review was performed.

📧 This Rx was included on the previous review.

The icons on the right under the Source column indicate:

🏠 This Rx is on the local system. Your prescription number will appear across from each of these Rxs.

☁️ This Rx is on the PIP profile.

**NOTE:** DPEBB SMAP policy requires that the PIP profile be attached when submitting documentation for audit. The DPEBB will need to have a screen shot of the Medication Review Selection screen above to ensure that PIP medications have been reviewed and are selected for further review appropriately. Failure to provide the PIP profile or screen shot of the Medication Review Selection screen will result in fee reversal on audit.
8. Proceed through each tab and check the Rxs, allergies and conditions you want included in the report. When you are finished, click OK.

9. The **Medication Assessment** screen will appear. Click **Next** to proceed through the tabs, completing the required fields as you go.

![Medication Assessment Screen]

**NOTE:** The questionnaire that is displayed on screen depends on the type of review that was selected in Step 4. In this example, the Medication Assessment screen appears.

**Questions**

The **Questions tab** includes a list of questions that the pharmacist is to ask the patient to better understand their situation. Answers can be entered or selected from the appropriate option from each dropdown menu.

![Questions Tab]

**NOTE:** At any time, you can select the Save for Later button. You can return to this review later and continue from where you left off. Optionally, you can also print an advanced copy of the review if you need to discuss with the patient away from your computer.
SMAP Care Plan

These questions will appear on the top of the SMAP Care Plan page of the printed medication review. Select the appropriate answer for each.

Medical History

The Medical History tab displays the medications that were selected on the Medication Review Selection screen.
For each medication listed:

- Note if the patient is currently taking the medication and select Yes/No from the dropdown list. All medications will appear on the Comprehensive Patient Interview and SMAP Care Plan sections of the printed review but only those prescriptions recorded as ‘Yes’ will appear on the Personal Medication Record section that is given to the patient.

- Complete the remaining fields, if known at this time. The Goals of Therapy, Follow-up and Dates, Indications and Notes will appear on the patient’s Personal Medication Record. These and the other fields will appear on the Comprehensive Patient Interview and/or the SMAP Care Plan sections.

Use the Del button to delete a record from the Medical History tab.

Non-Prescription Medications

The Non-Prescription Medications tab provides space to record any OTC, herbals or supplemental medications the patient is taking.

Click Ins to add a non-prescription medication to the tab.

- Note that you can either manually type the name of the medication or press F5 to select a drug from your system.

Use the Del button to remove any non-prescription items.
Medical Comments

The Medical Comments tab allows you to record information for the Comprehensive Patient Interview section of the review.

For Pharmacist Use Only

The For Pharmacist Use Only tab includes various questions that will appear on Section III of the Comprehensive Patient Interview section of the printed review.

10. When you are finished click Finalize Review.

11. The Medication Review prompt will appear. If you have Allow Editing Counseling Time enabled, enter the amount of time it took to complete the review in the Time spent field. Confirm the date and the pharmacist that conducted the review and then press OK.
Affixing an Electronic Signature

**NOTE:** If you do not have an electronic signature tablet, skip to the next section, *Printing a Medication Review*. Have both the patient and the pharmacist sign the report and then scan it back into the system.

12. Have the patient sign his or her name on the electronic signature tablet. Click the **OK** button on the signature tablet.

The patient signature appears once the patient signs on the electronic signature tablet.
13. Have the pharmacist sign the electronic signature tablet.

14. When you are finished, tap **Done** on the signature tablet.

**Printing a Medication Review**

15. After completing the review, a prompt will appear asking if you want to print a paper copy of the electronic Medication Review. Click Yes.

16. The Medication Review report print form will appear. Select the appropriate print options and click Print. If you are not using electronic signature tablets, ensure you and the patient sign the printed copy of the Personal Medication Record. Provide a copy to the patient and retain or scan a copy of the report back into the system.

**NOTE:** A consent signature is required for compliance packaging. Failure to have a record of patient consent for compliance packaging may result in reversal of the compliance packaging fee.

**Billing a Medication Review**

17. Once printing is complete, the **Fee For Service** claim will automatically populate in the **F12** screen. If necessary, perform a doctor search to locate the pharmacist to use as the prescriber and ensure all of the other information entered on the **F12** screen is correct.

**NOTE:** If the user account of the pharmacist logged into the terminal during the processing of the Medication Review includes a license number that is identical to the license number of a Prescriber card in the Doctor file, then the Prescriber field on the **F12** screen for the claim will be populated with that pharmacist.
18. Click **F12 - Fill Rx**. The claim will be transmitted to the appropriate party for payment.

**Medication Review Options**

Several Medication Review options are available from the right navigation pane on the Medication Assessment screen.

**Service**

**Print Professional Service**

When this option is selected, the Medication Review Report screen will appear, allowing you to set various print options. Configure the appropriate print options. Select **Preview** to view the report or **Close** to exit.
Change Review Parameters

If you wish to add/edit Rx's on the Medical History tab or any allergies or conditions, click the button Change Review Parameters. When selected, the Medication Review Selection screen will appear, allowing you to add and remove items from the Medical History tab on the Medication Review screen. Click OK to save any changes and Cancel to close the screen.

View Follow Ups

When this option is selected, the Professional Services Follow-ups screen will appear, allowing you to create follow-ups for the patient.

**NOTE:** This will create a local Kroll follow-up. This is not to be confused with the Follow-up Medication Assessment review type.

To add a follow-up, click Ins and complete the Medication Review Follow-up screen. When you are finished, click Save.
Medication review follow-up statuses can be seen back on the Professional Services profile.

Completed follow-ups will show **Resolved**; outstanding ones will show as **Pending**. When a follow-up reaches its due date, it will also show up under the Follow-ups area of the Start Screen.

**NOTE:** If the Follow-ups column does not appear on the Professional Services profile, you can add it by selecting **Extra Functions** > **Change Columns** and then placing a check beside the **Follow-ups** entry.

**View**

**Patient Charting**

When this option is selected, the **Patient Charting** form will appear, displaying information about the patient’s weight, height, blood pressure, blood sugar, and so on. Alternatively, pressing CTRL-T at any time will also access the charting screen.
Patient Documents

When this option is selected, the Patient Document List will appear displaying a list of documents associated with the patient.

Patient Professional Services

When this option is selected the Patient Professional Services screen will appear, displaying a history of all services for the patient including any that are currently in the Medication Review queue.

Double-click a Medication Review to view its details. Click Close to exit the screen.

Profile

The Profile menu on the Medication Review screen is identical to the Profile menu on the patient profile. This menu allows you to view All Rxs, Active Rxs, Active Rxs with Pass times, Pricing Profile, and Not Disp/OTC Profile.

Completing Medication Reviews ‘Saved for Later’

1. To call up Medication Reviews ‘saved for later’, do one of the following:

Patient Card

a) Bring up the patient card using the F3 Patient search and select Professional Services from the right navigation pane.

b) The Professional Services queue appears with all the Medication Review records that are pending review.
c) Select the Medication Review record you want to complete and click F - Call Up.

**F9 - Workflow**

a) Select **F9 - Workflow** from the **Alt-X Start** screen and select **Professional Services** from the right navigation pane.

b) The Professional Services queue will appear. Select the Medication Review you want to complete and click **F - Call Up**.

![Workflow Screen](Image)

2. Complete steps 6-10 of the [Creating an Electronic Medication Review](#) section.

**Viewing a Completed Medication Review**

**With Electronic Signatures Enabled**

1. Bring up the patient card using the **F3 Patient** search.

2. Select **Professional Services** from the right navigation pane.

3. Highlight the completed Medication Review and click **F2**.

![Medication Review Screen](Image)
4. The Medication Review View screen will appear. Click the various tabs to see the Medication Review information that has been entered.

5. Click Print to print the Medication Review, or View Signatures to view the pharmacist’s or patients electronic signature.

Scanned Reviews with Manual Signatures

1. Bring up the patient card using the F3 Patient search.

2. Select Professional Services from the right navigation pane.

3. Highlight the completed Medication Review and click F2.

The Medication Review View screen will appear. The Review tab displays information entered on-screen during the Medication Review; the Documents tab displays the scanned image of the signed Medication Review. Scanned paper Medication Reviews is also viewable from Patient Documents.

4. Click Print to print the Medication Review.
Paper Medication Reviews

This section explains how to perform paper Medication Reviews. Paper Medication Reviews must be completed on paper, signed, and scanned back into the system. Paper reviews are available when the configuration option Enable Electronic Medication Reviews is disabled.

Creating a Paper Medication Review

1. Bring up the patient card using the F3 Patient search.
2. Select Professional Services from the right navigation pane.
3. The Professional Services profile will appear. Click N – New and select Medication Review.
4. Select a review type from the dropdown menu and click Print Now. If you wish to add to the Professional Services queue in order to complete the Medication Review later, click Save for Later.
5. If this patient does not have a current medication review consent on file, a Declaration of Consent form will automatically print for the patient or their agent to sign.

6. A new patient consent record will be created for this patient. Once signed, you must either retain this document or scan it back into the system.
7. The system will now reach out to the network and request prescriptions from PIP. These will be reconciled with local Rxs and presented together on the Medication Review Selection screen, along with allergies and medical conditions.

The icons on the left beside the Rx number indicate:

🌟 This Rx is new since the last review was performed.

✉️ This Rx was included on the previous review.

The icons on the right under the Source column indicate:

🏠 This Rx is on the local system. Your prescription number will appear beside each of these Rxs.

☁️ This Rx is on the PIP profile.

NOTE: DPEBB SMAP policy requires that the PIP profile be attached when submitting documentation for audit. The DPEBB will need to have a screen shot of the Medication Review Selection screen above to ensure that PIP medications have been reviewed and are selected for further review appropriately. Failure to provide the PIP profile or screen shot of the Medication Review Selection screen will result in fee reversal on audit.
8. Proceed through each tab and check the Rxs, allergies and conditions you want included in the report. When you are finished, click **OK**.

9. The **Medication Review** prompt will appear. If you have **Allow Editing Counseling Time** enabled, enter the amount of time it took to complete the review in the **Time spent** field. Confirm the date and the pharmacist that will conduct the review and then press **OK**.

![Medication Review](image)

10. The **Medication Review Report** form will appear. Select the appropriate print options and click **Print**. The report will generate.

11. Complete the printed Medication Review form, making any necessary changes. Ensure that both you and the patient sign the Personal Medication Record section. Provide a copy of that section to the patient. Retain or scan a copy of the entire medication review back into the system – see the next section.

**NOTE:** A consent signature is required for compliance packaging. Failure to have a record of patient consent for compliance packaging may result in reversal of the compliance packaging fee.

**Scanning Medication Review Reports**

1. From the **Alt-X Start screen**, go to **Utilities > Printed Document Scan/Import**.
2. The **Import Scanned Documents** screen will appear. Place the report pages face down on the scanner hopper. Check **Scan both sides of paper** if you are scanning pages with information on both sides and your scanner supports duplex scanning. Click **Start Scanning**.

![Import Scanned Documents](image1)

3. When scanning is complete, the screen will indicate how many pages were scanned successfully and how many will need to be manually reconciled. When you are finished, click **Process and Reconcile**.

![Import Scanned Documents](image2)

4. The **Document Scan Reconciliation** screen will appear. Items ready to be processed will appear in the **Documents to be created** section. Items that need to be reconciled will appear in the **Unprocessed Images** section.

![Document Scan Reconciliation](image3)
5. If all Rxs were scanned successfully and appear in the Documents to be created section, click the Process Pending Documents button. Click Cancel to close the screen.

**Billing a Medication Review**

1. Once scanning is complete, the Fee For Service claim will automatically populate in the F12 screen. If necessary, perform a doctor search to locate the pharmacist to use as the prescriber and ensure all of the other information entered on the F12 screen is correct.

**NOTE:** If the user account of the pharmacist logged into the terminal during the processing of the Medication Review includes a license number that is identical to the license number of a Prescriber card in the Doctor file, then the Prescriber field on the F12 screen for the claim will be populated with that pharmacist.

2. Click F12 - Fill Rx. The claim will be transmitted to the appropriate party for payment.

**Completing Medication Reviews ‘Saved for Later’**

1. To call up Medication Reviews ‘saved for later’, do one of the following:

**Patient Card**

a. Bring up the patient card using the F3 Patient search and select Professional Services from the right navigation pane.

b. The Professional Services queue appears with all the Medication Review records that are pending review.

c. Select the Medication Review record you want to complete and click P – Print / Reprint.
F9 - Workflow

d. Select F9 - Workflow from the Alt-X Start screen and select Professional Services from the right navigation pane.

e. The Professional Services queue will appear. Select the Medication Review you want to complete and click P – Print / Reprint.


Viewing a Completed Medication Review

1. Bring up the patient card using the F3 Patient search.

2. Select Professional Services from the right navigation pane.

3. Highlight the completed Medication Review and click F2.

4. The Medication Review View screen will display the scanned image of the completed Medication Review. Scanned Medication Reviews are also viewable from Patient Documents.
Declined and Refused Medication Reviews

This section explains the process for recording Medication Reviews that have been declined by the pharmacist or refused by the patient.

**NOTE:** The medication review records that are declined by the pharmacist or patient refused can also be recorded from the Professional Services queue on the F9-Workflow screen.

### Pharmacist Declined

1. Bring up the patient card using the **F3 Patient** search.

2. Select **Professional Services** from the right navigation pane.

3. Select the appropriate Medication Review and click **D – Pharmacist Declined**.

4. Select the appropriate option from the **Decline/Refuse** prompt.

- If you select **Do not prompt until the next time the patient comes in**, no further action is required until the next time the patient visits the pharmacy.

- If you select **Do not prompt until...** you will be prompted to specify the next time you want to be prompted for the patient’s Medication Review. Complete the form and click OK.

- If you select **Never Prompt for this patient** you will not receive any additional Medication Review prompts for the patient.
Patient Refused

1. Bring up the patient card using the F3 Patient search.

2. Select Professional Services from the right navigation pane.

3. Select the appropriate Medication Review and click R – Patient Refused.

4. Select the appropriate option from the Decline/Refuse prompt.

- If you select Do not prompt until the next time the patient comes in, the Medication Review/Dialog Refusal form will appear. You will be prompted to specify if the review was declined by the Patient or Someone Else.
  - If you select Someone Else, you can either manually enter the agent’s name or click the lookup button next to the Select agent field to search for the agent from your patient file.
  - Select a relationship from the Relationship to patient menu.
  - Enter a Reason from the list or select Free Form and manually type in a reason. Then click OK.
No further action is required until the next time the patient visits the pharmacy.

If you select **Do not prompt until**… you will be prompted to specify the next time you want to be prompted for the patient’s Medication Review. Complete the form and click **OK**.

If you select **Never Prompt for this patient** you will not receive any additional Medication Review prompts for the patient.

**NOTE:** Medication Review records that have been either refused/declined by the pharmacist or patient cannot be deleted from the Medication Review queue.
Medication Review Statuses

This section explains the statuses that appear in the Medication Review queue at various stages throughout the Medication Review process.

**Statuses**

- **Pending**: Reviews that have been initiated but have not yet been completed.
- **Printed Paper**: Reviews that have been printed but have not yet been billed.
- **Completed**: Reviews that have been printed and billed.
- **Declined by Pharmacist**: Reviews that have been declined by the pharmacist.
- **Refused by Patient**: Reviews that have been refused by the patient.

**Fee Statuses**

- **Review Not Completed Yet**: Reviews that have been initiated but have not yet been completed.
- **No Fee Applicable**: Reviews with no associated fees (usually declined or refused reviews).
- **Pending Claim**
  - **Electronic reviews**: Completed reviews with a Status of **Completed**.
  - **Paper reviews**: Reviews that have been printed and the option **Require Document scan to complete Paper Med Review** is off, and reports that have been printed and scanned back into the system if this option is enabled.