PharmaConnect™
User Guide

May 2019
Revisions and Approvals

<table>
<thead>
<tr>
<th>Document Version</th>
<th>Date</th>
<th>Approved By</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>May 28, 2019</td>
<td>Scott Belfer</td>
<td>First Version</td>
</tr>
</tbody>
</table>

Table of Contents

Introduction ........................................................................................................................................... 3

Configuration ...................................................................................................................................... 4
Default Area Code .......................................................................................................................... 5
Store Information ............................................................................................................................. 5
Store Hours of Operation ................................................................................................................. 6
PharmacyLink Due Date Category .................................................................................................... 7
Retail Work Order Grouping ............................................................................................................. 9
Print 2D Barcode ............................................................................................................................ 9
Nursing Home Type Set .................................................................................................................... 10
Drug Pictures ..................................................................................................................................... 11
Workflow Configured for PharmacyLink ........................................................................................... 11
Auto Print PharmacyLink Registration Document ............................................................................. 11
Store Owner Contact Information ................................................................................................... 13
Configure Patient Reports ............................................................................................................... 14
Configure Message Templates ........................................................................................................ 16
Other Options .................................................................................................................................... 18
  To Do Origin ................................................................................................................................. 18
  Interface options .......................................................................................................................... 20
PharmaConnect™ Patient Registration ............................................................................................. 21
Registration Using the Barcode Generated in Kroll ........................................................................ 21
Registration Using the Barcode Generated in the App .................................................................... 24
Linking a Dependent to a PharmaConnect™ Account ...................................................................... 25
  Caregiver Already has a PharmaConnect™ Account Created and Linked ....................................... 25
  Caregiver not Linked or does not have a PharmaConnect™ Account ............................................. 29
Viewing PharmacyLink Registration Information ........................................................................... 34
Using the PharmacyLink Barcode to Search for a Patient ................................................................. 35
Processing PharmaConnect™ Prescription Requests ......................................................................... 35
Refill Requests .................................................................................................................................... 36
Introduction

TELUS PharmaConnect™ is a mobile and web application that provides patients with the ability to view their prescription profile, request refills and check the status of their requests. The mobile app allows patients to submit photos of new prescription orders and receive notifications when their prescriptions are ready for pick up. Patients are also able to link family members, dependents and pets to the same account so that they can act on behalf of those family members.

The PharmaConnect™ system uses a behind-the-scenes interface called PharmacyLink to communicate securely between the Kroll application and the PharmaConnect™ app and website. PharmacyLink is used for other Kroll functionality and you will see it referenced throughout this document.
Configuration

The Kroll team at TELUS will activate the PharmacyLink interface. It is important to know that there are several configuration settings that are reflected on the PharmaConnect™ app and thus, impact the patient experience. Other settings impact how the Kroll system handles the requests submitted by the patient via the app.

To assist you in your initial configuration of the interface, from the Help Menu on the Start screen, select the PharmacyLink Check List.

![PharmacyLink Configuration Validation](image)

The Check List provides you with information on what needs to be updated in Kroll in order for PharmaConnect™ to work properly and to ensure a positive patient experience.

Items with a red stop sign must be updated in order for PharmaConnect™ to work. Items with a yellow yield sign are not mandatory however, correcting them will improve the patient experience. Items with a green checkmark have already been completed and require no further update.

Clicking on the ‘Fix’ button beside each item will take you to the appropriate section of the Kroll Configuration.

**NOTE:** The user logged into the terminal must have the proper permissions to access and update Store Configurations in order to proceed with configuring PharmaConnect™.
Default Area Code

The default area code must be set in Kroll. Clicking on ‘Fix’ will display the appropriate section of the configuration with the field highlighted in blue:

Enter the area code of your pharmacy and click ‘OK’ to save the change. When the Check List screen is accessed again, the Default Area Code section will now contain a green checkmark. Continue with any remaining sections that require fixing.

Store Information

Your store demographic information will be shown to patients when they are searching for your pharmacy. It is also important to set your store’s Latitude and Longitude as this allows the Maps feature of the app to pinpoint the location of your pharmacy. Visit [https://www.latlong.net/](https://www.latlong.net/) to find the values for your location.
Store Hours of Operation

Noting accurate hours of operation for the pharmacy will ensure that your patients will know when your pharmacy is open and closed from within the app and website. It is also used when determining the expected pick up time for refills. Should your operating hours change during the year, it is important to update this schedule.

To access the Pharmacy Hours of Operation, click on the Fix button of the PharmacyLink Check List screen or at any time, access these from File > Configuration > Hours of Operation.

For each day of the week, enter whether you are open or closed. For the days noted as being opened, enter the opening and closing times. Note that times are entered in 24-hour format: 11AM = 11:00, 11PM = 23:00.

For holidays when the hours of operation are different, click ‘Ins’ in the Holiday Hours section. Select the date, the open or closed status, and enter the hours of operation on that date accordingly. Click ‘OK’ to save.

**Note:** You will need to enter the holiday dates each year. You may want to set an annual reminder to create the new holiday entries. If performing this early in the new year, don’t forget to enter January 1st of the following year in advance.
PharmacyLink Due Date Category

When a patient requests refills, they will be provided with feedback indicating the anticipated time that their refills will be ready for pick up. This is the Due Date time that is assigned to the work order and is used to prioritize these Rx’s in your workflow queue.

You are able to configure this wait time for refills. In addition, requests for refills that have exhausted their authorizations can be configured for additional time and requests that come in near the end of the work day can be configured to advance the due date to the following business day.

1. To access these due times, click on the ‘Fix’ button of the PharmacyLink Check List screen or at any time, access these from File > Configuration > Store > Interfaces > PharmacyLink.

2. On the Regular Refills option, use the down arrow to select an existing Due Date/Time entry or click ‘Ins’ to create a new entry for prescriptions that have available refills remaining.
3. If inserting a new entry, enter a Description for the Due Date/Time. This will appear as the Priority at the top of the Fill screen.

4. Select a Time Type from the drop down menu (select the option that best fits your business model). Enter a relative time if applicable.

5. Click Save.

Using the 2 hour example above, if a Refill request is received at 2:00 PM, this will be placed into your ToDo/Data Entry queue with a priority/expected pickup time of 4:00 PM.

Repeat the above for the remaining two options to allow you additional time for the scenarios noted.

Any calculated due time that falls beyond today’s closing time will automatically be advanced to the next business day. Also, should a calculated due time fall near your closing time, you can force it to respond with the next business day by setting a value in the When calculating due dates… setting shown below.
If workloads change such that an adjustment is necessary to any of these Due date/times, you can return to this screen at a later time to select a different entry or insert a new one. To edit an existing entry, go to File > Configuration > Store > To Do > Configure Wait Times.

See Other Options below for information on the remaining options on this PharmacyLink configuration screen.

**Retail Work Order Grouping**

If this does not display a green checkmark, contact the Kroll Help Desk for assistance.

**Print 2D Barcode**

Including the 2D barcode on the vial label and/or the receipt will allow the patient to order a refill via the mobile app by scanning the barcode instead of manually entering the Rx number. This is not mandatory, however when set up, improves the patient experience. Please be aware that the scanning of the vial label linear barcode will NOT work when requesting refills from the app.

To access the barcode options, click on the Fix button of the PharmacyLink Check List screen or at any time, access these from File > Configuration > Store > Labels > 7-Bar Codes. Place a check beside the Vial and Receipt options.

And although it is not mandatory, enabling the Print script image bar code warning label will allow you to affix this additional bar code label to the original Rx that the patient will hand in thus allowing the system to automatically attach the prescription image to the original Rx when scanned back into the system.
Nursing Home Type Set

You may have retail patients attached to a nursing home for the purpose of providing regularly scheduled compliance packaging via the Kroll batch fill process. Those same patients may still be receiving non-compliance pack prescriptions. You will want to prevent a patient from requesting refills for the batched compliance pack Rxs but allow refill requests for the others.

By designating the nursing home as a Compliance Pack or Retail type, when the patient views their prescription profile on the app, the non-batched Rxs will allow refill requests while the batched Rxs will display 'Refills managed by pharmacy'.

The PharmacyLink Check List screen will display which nursing homes do not have a Type value set. Even if the Check List does not indicate a problem, if you have a nursing home that is used for retail patients, you may want to ensure the Type is set appropriately.

1. Click ‘Fix’ to access the NH List Form or from the Start Screen, select NH > Edit Nursing Home List.

2. Highlight the nursing home(s) noted on the Check List screen and click F2.

Click on the arrow adjacent to the Type field. Select the appropriate option from the list that displays. If this home is used for retail patients, select either Compliance Pack or Retail. Click ‘Save’, then ‘Close’.
Drug Pictures

PharmaConnect™ uses the drug images in your Kroll system displaying them when the patient views their profile. Therefore, it is important that they are as up to date as possible. If the PharmacyLink Check List displays a yellow warning, your drug images may need to be updated. To update your system with the latest images, from the Start Screen, click **File > List Program Updates**. A list of available updates displays. Run the latest Drug Picture Update. If there is none listed or if after running the latest update the Check List screen still notes a yellow warning, contact the Kroll Help Desk for assistance.

Keep your drug images up to date by executing the Drug Picture Update whenever one is made available.

Workflow Configured for PharmacyLink

Whether your store uses full structured workflow or not, the Kroll team will need to be engaged in order to configure your existing queues for PharmaConnect. This is a background configuration that renames your workflow queues in such a way as to be better understood by a patient who attempts to view the status of their refill request.

**NOTE:** This configuration will not affect how your queues are displayed to you in your Kroll system.

Auto Print PharmacyLink Registration Document

Kroll has the capability of automatically generating a registration document that can be provided to the patient. This document includes a marketing message about the benefits of using PharmaConnect along with the patient-specific bar code that the patient can use to complete their registration at home. When activated, the rules around the generation of this document are as follows:

- Patient must be human (Patient Type field in the patient card must = Human)
- Patient must be 18 years of age or older
- Not in a NH
- There is no caregiver registered
- Patient is not yet registered with PharmaConnect
- The patient has a registration that is pending and the pairing code has expired.
In order to auto print the PharmacyLink registration document, two elements need to be in place:

1. The **Auto generate PharmacyLink patient registration document for Network** field on the PharmacyLink interface screen must be set to the same network that is noted in the Networks field.

2. The ‘Print Patient PharmacyLink Registration document’ workflow action must be inserted into all applicable workflows within your Kroll system. Kroll resources will be needed to accomplish this.

If the Pharmacy decides to not Auto Print the document, the field **Auto generate PharmacyLink patient registration document for Network** is to be set to = **None**. If this is the case, the pharmacy can still generate the document via accessing the PharmacyLink Access navigation button on the patient card.
Store Owner Contact Information

In the event something should happen with the service, an owner or pharmacy manager can be contacted.

1. To add the contact information, either click on the Fix button on the PharmacyLink Checklist screen OR from the start screen, click File > Configuration > Store > Interfaces > Pharmacy Link – double click on the line item noted under the Networks section on the right. The Pharmacy Link screen displays.

2. Enter the Pharmacy owner/Pharmacy Manager Contact information in the Store Down Contact Info field. It is being suggested that at a minimum the individual’s name, best phone number and email address be noted. Click ‘Save’ when complete.
Configure Patient Reports

When enabled, this feature will allow the patient to request reports which will be sent to them in the app as a PDF file.

1. To access these Report Configurations, click on the ‘Fix’ button of the PharmacyLink Check List screen or at any time, access these from **File > Configuration > Store > Interfaces > PharmacyLink**

- Enable the reports that you want made available by checking the box above the report.
- For each active report, click on the Configure button. A report template screen displays.
Select the options within each report that you want active. This template ensures a consistent output each time the report is selected by a patient either via the app or the website. Click ‘Save Template’ when complete. Repeat for each report that you have activated. Please be aware that these reports when generated by pharmacy staff in Kroll are NOT affected by the templates saved.
Configure Message Templates

This allows the creation of notification templates for the various communication types so that messages going out to patients through SMS, Email and within the app can be displayed with appropriate content.

1. To access these Message Templates, click on the Fix button of the PharmacyLink Check List screen or at any time, access these from File > Configuration > Store > Interfaces > PharmacyLink.
2. Click on the Edit message templates button. The Outbound Message Templates screen displays. Click Insert.

The Edit Outbound Message Template screen displays.

3. Select the Message type, Escalation Level and enter the content. Click OK.
4. Repeat for each Message Type and Escalation Level.

5. Click Close when complete.

Other Options

While the PharmacyLink Check List will identify critical configuration options, there are other options that may improve both the patient and pharmacy user experience.

To Do Origin

Including this column header in your F9-Workflow screen will provide visibility as to the origin of the Rx in your ToDo/Data Entry.

To add the **To Do Origin** as a column header:

1. From the Start Screen, select F9-Workflow
2. If the **To Do Origin** column does not already exist, right-click on the column headers and select ‘Change Columns’.

Scroll down until you see **To Do Origin**. Click on the box and then select the **Move Up** or **Move Down** button to place this header option in the position you feel is best.

3. Click **OK**.
Interface options

From the Start Screen, select **File > Configuration > Store > Interfaces > Pharmacy Link.**

1. You can define the schedules that the PharmaConnect™ app will consider as narcotics. This will be used for the ‘Narcotic’ option in the next section. Click F2 to designate which schedules will be considered narcotics.

2. These options will enable certain features to be used by the patient and/or the pharmacy team.

   - **Combine Call Doctor Callback status.** Doctor Callback records undergo 4 status changes as they are managed. When the Combine Call Doctor Callback status option is checked, if a callback record has a status equal to «Waiting for Pharmacy to phone OR Waiting for Doctor to Call back», the patient will see Waiting for Callback on the requested refill in the app or on the website. If the option is unchecked, the patient will see all 4 statuses.

   - **Allow Pharmacist Extension for Refilling Regular Rxs with no Refills left** – If this is disabled, the patient will see «Contact Pharmacy» and will be unable to request a refill from the app or the website. If enabled, the patient will be able to request a refill even if there are no refills remaining.

   - **Allow Call Doctor for Regular Rxs with no Refills left** – If this is disabled, the patient will see «Contact Pharmacy» and will be unable to request a refill from the app or the website. If enabled, the patient will be able to request a refill even if there are no refills remaining.
■ **Allow Call Doctor for Narcotic Rxs with no Refills left** – If this is disabled, the patient will see «Contact Pharmacy» and will be unable to request a refill from the app or the website. If enabled, the patient will be able to request a refill even if there are no refills remaining.

■ **Allow Caregiver Registration** – will allow both the patient and the pharmacy to link a secondary patient record/PharmaConnect™ account to a caregiver’s account. For example, a parent to a child.

■ **Allow patients to submit photos of new prescriptions using Web or Mobile App** – will allow the patient to take a picture of their original written prescription and send it via the app to your store’s ToDo/Data Entry queue. NOTE: currently this feature is only available on the app. The ability to request a new Rx with the image from the Web will be available in the near future.

**PharmaConnect™ Patient Registration**

A Kroll patient record must be linked to a PharmaConnect™ account that the patient has or will create via the mobile or web app.

This linking is performed by generating a unique code from the Kroll patient record and providing this to the patient to enter into their PharmaConnect™ account at their convenience or by entering a code into the Kroll patient record that is generated by the PharmaConnect™ app.

**Registration Using the Barcode Generated in Kroll**

1. Access the patient record in Kroll.

2. From the ribbon bar on the right-hand side, select ‘PharmacyLink Access’. Click on the ‘Ins’ button and select ‘This Patient’.
3. On the PharmacyLink Registration form, click **Generate a new registration code to give to the patient.**

![PharmacyLink Registration form](image)

Click ‘OK’ to generate the registration code.

![PharmacyLink Registration Code](image)

At this point, 2 options are available to you:

1. Verbally provide the code shown on the screen to the patient. The patient can then continue the registration process. Click Close.

2. Provide a printed form that includes information about PharmaConnect along with their code. To generate this form, click Print. Below is an example of the form:
Please remind the patient that the generated code expires after seven days. Should the patient attempt to register after the code expiration, they will need to request a new code be generated by the pharmacy.

NOTE: if you have elected to NOT auto generate the bar code form, might it be suggested that you proactively generate it to provide to a patient as part of your promotion of the PharmaConnect™ service. When the patient arrives at the pharmacy, you can explain the PharmaConnect™ service and provide them with the form. Instruct them to use that barcode when linking their PharmaConnect™ account to your pharmacy. This eliminates the need for the patient to call you or return to the pharmacy to complete the linking process. If you HAVE elected to auto generate the bar code form, ensure your operational procedures are modified to ensure the patient receives the form and understands how it is used to link your store to their PharmaConnect account.
Registration Using the Barcode Generated in the App

If the patient has already created their PharmaConnect™ account, the app has the ability to generate a barcode that you can use to record against a Kroll patient record. The patient may either come in to the pharmacy with their phone or call you with the application-generated code in order to complete the linking process.

To access the code within the app, from the Home screen, tap **Link your account now**.

On the Link to Pharmacy screen, tap **Display my account code**.

The barcode along with the user token is displayed.

1. To complete the linking using the application-generated code, access the patient record in Kroll and from the ribbon bar, select **PharmacyLink Access**. Click on the ‘Ins’ button and select ‘**This Patient**’. The PharmacyLink Registration form will appear.
2. If you have a barcode reader and have access to the phone with the barcode shown, you can simply scan the barcode while this registration form is displayed. Otherwise, select the **Scan or Type in the user token from the patient’s Mobile Device** and enter the code manually.

3. Click **OK** to complete the linking process.

**Linking a Dependent to a PharmaConnect™ Account**

PharmaConnect™ provides the ability to link dependents to a caregiver’s PharmaConnect™ account. This provides the caregiver with visibility to the dependent’s profile via their own account as well as the ability to request refills and send in new prescriptions on behalf of the dependent.

**Caregiver Already has a PharmaConnect™ Account Created and Linked**

1. Access the dependent’s patient record in Kroll. From the ribbon bar on the right-hand side, select **PharmacyLink Access**. Click on the ‘Ins’ button and select ‘A family member or friend’.
2. The **PharmacyLink Care Giver Selection** form is displayed.

3. Search for the parent/caregiver by typing their name or pressing the F2 button. After locating the caregiver and returning to this screen, select the **Relationship to patient** from the drop-down list and click OK.

**NOTE:** The **Access valid until** date will automatically be defaulted for dependents that have not yet reached the age of majority.
4. The caregiver selection form is replaced with the **PharmacyLink Create Dependent** form. Optionally, enter a nickname for the dependent and/or press OK.

5. The PharmacyLink Access record is now created for the dependent with the ‘caregiver’ type and name shown.
6. This completes the linking process. The dependent will now be available in the Shared Profiles section of the caregiver’s PharmaConnect™ app.

To access the dependent profile on the app, the primary patient/care giver must log into the PharmaConnect™ app.

From the Home screen menu icon select Shared profiles. The dependent is displayed under the Profiles linked to your account section and shows that the dependent is now linked to your pharmacy.

Tap on the dependent’s name to access their profile details.
Caregiver not Linked or does not have a PharmaConnect™ Account

A caregiver can be given access to a dependent’s profile even if the caregiver has not been set up with PharmacyLink access.

- The caregiver may not yet have created a PharmaConnect™ account.
- The caregiver may have a PharmaConnect™ account but is not yet linked to their Kroll profile. Either they haven’t performed the linking yet or they don’t need access to their profile.
- The caregiver does not exist in your system – but their dependent does.

1. To link a dependent, access the dependent’s patient record in Kroll. From the ribbon bar on the right-hand side, select PharmacyLink Access. Click on the <Ins> button and select A family member or friend.

The PharmacyLink Care Giver Selection form is displayed.
2. Search for the parent/caregiver by typing their name or pressing the F2 button.

**Note:** The caregiver may not be a patient at your pharmacy. If they do not exist in your system, use the **Insert** button on the search form to create their patient record now.

3. After locating / creating the caregiver and returning to the PharmacyLink Caregiver Selection screen, select the **Relationship to patient** from the drop-down list and click OK.

The PharmacyLink Registration form is now displayed.
4. You can generate a unique barcode and provide this to the caregiver for them to enter into their PharmaConnect™ account at their convenience. If they have their phone with them and have already created their PharmaConnect™ account, you can scan the barcode or enter the user token into the Kroll patient record that is generated by the app.

The caregiver will need to use the following steps on the app to complete the registration of their dependent.

<table>
<thead>
<tr>
<th>Log into the app. From the Home screen, tap the menu icon and select Profiles.</th>
<th>On the Add a New Dependent screen, complete the fields shown, optionally adding a nickname.</th>
<th>The new profile is created.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Profiles" /></td>
<td><img src="image2.png" alt="Add a New Dependent" /></td>
<td><img src="image3.png" alt="Add a New Dependent" /></td>
</tr>
<tr>
<td>Your profile</td>
<td>Please provide the dependent’s details to get started: Create a pet profile instead</td>
<td>Profile has been created successfully.</td>
</tr>
<tr>
<td>McDad01 No linked pharmacies</td>
<td>First name of dependent: McDaughter01</td>
<td>You can now visit or contact your pharmacy to link McDaughter01's prescription profile with the PharmaConnect App.</td>
</tr>
<tr>
<td>Want to view and refill a dependent’s prescription from the app?</td>
<td>Last name of dependent: Kroll</td>
<td>+ Add a nickname</td>
</tr>
<tr>
<td><img src="image4.png" alt="Add a new dependent now" /> <img src="image5.png" alt="Add a new pet now" /></td>
<td>What is the patient's date of birth? October 15, 2007</td>
<td><img src="image6.png" alt="Link to a pharmacy" /> <img src="image7.png" alt="View shared profiles" /></td>
</tr>
<tr>
<td>Tap Add a new dependent now.</td>
<td>When done, tap Create profile.</td>
<td>Tap Link to a pharmacy.</td>
</tr>
</tbody>
</table>
At the **Link to Pharmacy** screen, the caregiver can tap on any of the three options depending on what you have or will provide them with on the PharmacyLink Registration screen.

If presenting the phone to you, tap on **Display My Account Code** and either use your barcode reader to scan the code or select the bottom option to type in the user token that is displayed below the barcode shown on the phone.

If you had generated a printed registration form, the caregiver would tap on **Scan Pharmacy Barcode** and scan the barcode from your form.

Optionally, the caregiver can tap on **Enter code from pharmacy** and enter the token code from the bottom of the printed barcode you provided or have you read them the code from your Kroll screen when you select the **Generate a new registration code** option.

Once the caregiver has completed any of the options above, they will be presented with the **Verification** screen.
On the Verification screen, complete the fields shown. Note: These fields must match exactly to those recorded on the local Kroll patient card for the caregiver.

The caregiver PharmaConnect™ account is created.

**Link to Pharmacy**

**Verification**

To ensure your account is secure, we need to verify that it’s you. Please answer the following questions to link your account.

**What is your first name?**

```
McCord01
```

**What is your last name?**

```
Kroll
```

**What is your date of birth?**

```
November 10, 1977
```

**What is your phone number?**

```
e.g. (418) 555-3226
```

Tap **Link My Account**.

Your account was linked successfully.

You can now manage your prescription profile and order refills at:

**Maurice's Pharmacy**

230 Duncan Mill Rd
(647) 864-8444

Tap **Return to Home**.
Viewing PharmacyLink Registration Information

At any time, you can view the PharmacyLink registration information for a patient.

1. Access the patient record in Kroll. From the ribbon bar on the right-hand side, select PharmacyLink Access and double-click the entry or press the ‘F2’ button. The Patient PharmacyLink Details screen will appear.

2. The form will show the details of the PharmacyLink record and list any dependents for the given parent/care-giver.
Using the PharmacyLink Barcode to Search for a Patient

If the patient presents their phone to you with their PharmacyLink barcode shown, you can scan that code anytime you are at a patient search screen. For example, at your pickup window, if the patient presents their phone with the barcode shown, you can scan that code in order to immediately locate the patient. Optionally, you can manually type in the barcode by prefixing it with ‘PL:

Processing PharmaConnect™ Prescription Requests

From the Start Screen, select F9-Workflow. View the Rxs To Do queue (or your Data Input queue if you are using structured workflow).

If you have added the ToDo Origin column to your workflow screen, inbound PharmaConnect™ Rxs will show an origin of Pharmacy Link. Entries that do not contain an Rx number but instead, show (Script Image) are new Rxs submitted via the app using the camera to capture an image of the original order. Entries that show an Rx number along with the drug and doctor are refill requests.
Refill Requests

1. Highlight the desired refill by clicking on it.

2. Press F-Call up Rx(s).

3. Continue to process the refill Rx(s) as per your current processes.
New Rx Requests

1. From the Start Screen, select F9-Workflow. View the **Rxs To Do** queue (or your Data Input queue if you are using structured workflow). Highlight the desired new Rx by clicking on it.

**NOTE:** The patient can only request a new Rx from the PharmaConnect™ app. They cannot request a new Rx from the PharmaConnect™ website yet.

2. Press **F-Call up Rx(s)**. The Sort Pages in Documents form will appear.
On this form, the image that was captured by the patient will be displayed.

- **A.** Ensure that this field is set to **Use to process prescriptions(s)**. If not, click the down arrow and make the correct selection.

- **B.** Any original prescription processed via the PharmaConnect™ app will always have the “Non Authoritative Rx Obtain Original” watermark. This serves as a reminder to obtain the original Rx from the patient at the time they pick it up.

3. Click ‘Process’. The Drop Off screen displays.

![Image of the Drop Off screen]

- Note that when setting up the new Rx request in the app, the patient has the ability to add a note specifically for this Rx.

- The display of the Fill Later and Fill Now buttons is a configuration option. When disabled, there is a single button named Finalize Order.
4. On the Drop Off screen, you can optionally enter as much information as possible into each of the fields on the right side of the screen. Once done, click ‘Fill Later’ to place the record back into the ToDo or next workflow queue to be completed later, or click ‘Fill Now’ (or ‘Finalize Order’) which moves the record to the next step in your workflow process.

When the record is moved to the next step, depending on how your system is configured, the Create New Rx from To Do screen may appear.

Using the image on the left as reference, complete the entry of any remaining fields on the right side of the screen.
5. Click ‘Look Up Rx’. If the drug or doctor fields were not matched, the system will display the appropriate search screen. Make the appropriate selection.

6. Once each field has been successfully populated, the <Lookup Rx> button changes to ‘Save’. Click ‘Save’. The F12 screen displays.

7. Review the data one last time before selecting F12-Fill Rx to continue as per current processes.

**NOTE:** The note entered by the patient on the app displays under the Comments tab on the F12 screen.
As noted earlier, the image of the prescription provided by the patient via the app is non-authoritative. As a result, you must obtain the original prescription from the patient before dispensing the item. The watermark on the image serves as a reminder to do this. If your pharmacy has Pickup activated, a message will display for each Rx that requires the original to be obtained from the patient.

When you click on the ‘Pickup X items’, an image of the prescription submitted by the patient will be shown and you will be prompted to confirm that you have now obtained the original from the patient.

If your pharmacy does not have Pickup activated, an operational process will need to be defined in order to effectively communicate to all involved, the need to obtain the original prescription from the patient.
If you employ paperless workflow, once the patient has provided the original written prescription, it must be scanned and saved against the original Rx record. To make this process easier, ensure that the Script Image bar code is generated with each Rx. *(File > Configuration > Store > Label > 7-Bar Codes/Print Script image bar code warning label.)*

When the original prescription is received from the patient, affix the appropriate Script Image bar code(s) to the document. When time permits, scan the prescription into Kroll using the Printed Document Scan /Import functionality found under the Utilities Menu on the Start Screen. The system will interpret the information in the bar code and save the scanned image against the correct prescription record(s).