Pharmacist Quick Tips
Contents

Technician and Pharmacist Association ................................................................. 1
  Associating Technicians with Pharmacists .......................................................... 1
  Disassociating Technicians from Pharmacists .................................................... 1

Patients .................................................................................................................. 2
  Searching for a Patient ......................................................................................... 2
  Inserting a New Patient ....................................................................................... 2
  Copying a Patient ................................................................................................. 3
  Adding an Allergy ................................................................................................. 3
  Merging Duplicate Patients .................................................................................. 3

Drugs ...................................................................................................................... 4
  Searching for a Drug ............................................................................................ 4
  Quick Pricing a Drug .......................................................................................... 5
  Viewing Generic Equivalents .............................................................................. 5
  Printing Kroll Care from the Drug Card ............................................................ 5
  Adding a Pseudo DIN for a Drug ....................................................................... 6
  Viewing Drug Order History ............................................................................... 6

Doctors .................................................................................................................. 6
  Searching for a Doctor ....................................................................................... 6
  Inserting a New Doctor ...................................................................................... 7
  Merging Duplicate Doctors ............................................................................... 7
  Printing a Call Doctor Label .............................................................................. 8
  Printing a Fax Doctor Report .............................................................................. 8

Prescriptions .......................................................................................................... 8
  Filling a new Rx ................................................................................................. 9
  Making an Rx Unfilled ....................................................................................... 9
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filling a Not Dispensed Rx</td>
<td>9</td>
</tr>
<tr>
<td>Modifying an Rx</td>
<td>9</td>
</tr>
<tr>
<td>Reprinting an Rx</td>
<td>10</td>
</tr>
<tr>
<td>Cancelling an Rx</td>
<td>10</td>
</tr>
<tr>
<td>Inactivating an Rx</td>
<td>10</td>
</tr>
<tr>
<td>Refilling an Rx</td>
<td>11</td>
</tr>
<tr>
<td>Copying an Rx</td>
<td>11</td>
</tr>
<tr>
<td>Transferring an Rx from Another Store</td>
<td>11</td>
</tr>
<tr>
<td>Transferring an Rx to Another Store</td>
<td>12</td>
</tr>
<tr>
<td>Filling in Multiples of the Drug Pack Size</td>
<td>12</td>
</tr>
<tr>
<td>Filling Multiple Rxs from the Alt- X - Start Screen</td>
<td>12</td>
</tr>
<tr>
<td>Owing a Drug before Filling an Rx</td>
<td>13</td>
</tr>
<tr>
<td>Owing a Drug after Filling an Rx</td>
<td>13</td>
</tr>
<tr>
<td>Handling the Owed Quantity of an Rx</td>
<td>13</td>
</tr>
<tr>
<td>Entering an Intervention Code</td>
<td>14</td>
</tr>
<tr>
<td>Entering a Section 8 ICR Number (Ontario Only)</td>
<td>14</td>
</tr>
<tr>
<td>Entering a Limited Use Code (Ontario Only)</td>
<td>14</td>
</tr>
<tr>
<td>Opening Multiple Kroll Sessions</td>
<td>14</td>
</tr>
<tr>
<td>Document Scanning</td>
<td>15</td>
</tr>
<tr>
<td>Reconciling Unprocessed Images</td>
<td>15</td>
</tr>
<tr>
<td>Viewing Scanned Images</td>
<td>16</td>
</tr>
<tr>
<td>Rx Double Count</td>
<td>16</td>
</tr>
<tr>
<td>Recording Double Counted Rxs</td>
<td>16</td>
</tr>
<tr>
<td>Confirming an Rx was Double Counted</td>
<td>16</td>
</tr>
<tr>
<td>Refills</td>
<td>17</td>
</tr>
<tr>
<td>Enrolling Patients for Refill Reminders</td>
<td>17</td>
</tr>
<tr>
<td>Enrolling Patients While Filling an Rx</td>
<td>17</td>
</tr>
<tr>
<td>Flagging an Rx for Refill Reminders</td>
<td>17</td>
</tr>
<tr>
<td>Viewing the Outbound Communication Queue</td>
<td>18</td>
</tr>
</tbody>
</table>
Labels ............................................................................................................. 18
  Prescription Labels ...................................................................................... 18
  Hardcopy Labels .......................................................................................... 18
  Free Form Labels ......................................................................................... 19
  Auxiliary Labels ........................................................................................... 19
  Shrinking the SIG on Vial Labels ................................................................. 20

Mixtures ........................................................................................................... 20
  Searching for a Mixture ................................................................................ 20
  Inserting a Mixture ....................................................................................... 21
  Adding a Pseudo DIN to a Mixture ............................................................... 23

Patient Counseling ......................................................................................... 23
  Automatic Patient Counseling .................................................................... 24
  Manual Patient Counseling .......................................................................... 24
  Viewing Counseling Items ........................................................................... 24
  Editing Counseling Points ........................................................................... 24
  Counseling Accepted by Patient ................................................................. 24
  Counseling Accepted by Agent .................................................................. 25
  Counseling Rejected by Patient/Agent ......................................................... 25
  Counseling Follow-up .................................................................................. 26
  Viewing Counseling History ......................................................................... 26

Reports ............................................................................................................ 27
  Common Daily Reports ............................................................................... 27
  Common Weekly Reports ............................................................................ 27
  Common Monthly Reports .......................................................................... 27
  Other Commonly Used Reports .................................................................. 28
Pharmacist Quick Tips

Kroll is a powerful prescription filling program used in pharmacies throughout Canada. This document contains a compilation of “quick tips” that will help you become familiar with the interface and functionality of the software. Note that this document does not contain any configuration or “background” information; rather, it is intended to help you understand the basics of using and navigating Kroll.

Technician and Pharmacist Association

This section explains how to associate and disassociate technicians with pharmacists. Third party and DIS (Drug Information System) claims require that technicians be associated with an acting pharmacist in order for the pharmacist license number to be submitted as part of the claim record.

**Associating Technicians with Pharmacists**

1. From the Alt-X Start screen, go to File > Users > Associate Pharmacist.
2. Have the pharmacist enter his or her credentials in the Pharmacist Initials and Password fields.
3. Place a checkmark next to the technician(s) you want to associate with the pharmacist and enter an expiration time, if necessary. Click Associate.

Note that technician-pharmacist associations expire the same day they are created.

**Disassociating Technicians from Pharmacists**

1. From the Alt-X Start screen, go to File > Users > Disassociate Pharmacist.
2. Have the pharmacist enter his or her credentials in the Pharmacist Initials and Password fields.
3. Click OK.
Patients

This section explains how to perform various actions that pertain to patients. It will help you understand the contents of the Patient card, and describes the most common patient-related tasks in Kroll.

Searching for a Patient

1. From the Alt-X - Start screen, click the Patient button or press F3 on your keyboard.
2. Type any one of the following in the search field:
   - Any part of the Last Name and the First Name, separated with a comma (e.g., do,jan for Jane Doe)
   - A period (.) followed by the patient Quick Code (e.g., .doej)
   - The patient’s 7 or 10-digit phone number
   - The number sign (#) followed by the third party billing number
   - The letters “AR” followed by the accounts receivable number (e.g., AR11111)
   - The letters “AR:’’ followed by accounts receivable letters (e.g., AR:abcde)
   - “*” and any consecutive letters of the patient’s first or last name (e.g., *oe for Jane Doe)
3. Click Search or press Enter on your keyboard.

Performing an Advanced Patient Search

1. From the Alt-X - Start screen, click the Patient button or press F3 on your keyboard.
2. Place a checkmark in the Advanced checkbox.
   
   Additional parameters are now available so you can search by Address, City, Birthdate, NH (nursing home), SubPlan, Group, and Price Group.

   You also have the option to search for Active and Inactive patients only. The advanced patient search will search for active and inactive patients by default.

Inserting a New Patient

1. Perform a patient search. If the patient is not found, click the Insert button or press Insert on your keyboard.
2. Tab from one field to the next and enter all of the available patient information.
3. When all the available patient information has been entered, click **Save** or press **Enter** on your keyboard.

**Copying a Patient**

1. Perform a patient search. If the patient is not found, click the **Copy Pat** button or press **Ctrl+Y** on your keyboard.
2. Search for the patient you want to copy from (source patient).
3. Highlight the patient entry and press **Enter** twice.
4. If the source patient has third party plan(s), a prompt will appear asking if you want to copy the patient’s plan(s) to the new patient’s file. Select **Yes** or **No** depending on whether the new patient has coverage under the source patient’s plan.
5. If you selected **Yes**, a prompt will appear asking you to indicate the relationship between the source patient and the new patient. Select a relationship type from the dropdown menu and click **OK**.
6. The new patient will have the address and phone number copied over from the source patient. Continue entering the rest of the patient information. Click **Save** or press **Enter** on your keyboard to save the patient file.

**Adding an Allergy**

1. Call up a patient record.
2. Press **Ctrl+A** to go to the **Allergies** section of the Patient card.
3. Click **Ins** or press **Insert** on your keyboard.
4. Type in the allergy (e.g., penicillin) and click **Search** or press **Enter** on your keyboard.
5. Fill out the **Patient Allergy Information** form and click **OK**.
6. Click **Save** or press **Enter** on your keyboard to save the changes made to the Patient card.

**Merging Duplicate Patients**

1. From the **Alt-X - Start** screen, go to **Utilities > Merge > Patients**.
2. Enter the name of the patient you want to keep in the **New Patient to be transferred TO** field and click **Lookup** or press **Enter** on your keyboard.
3. Highlight the patient you want to keep and press **Enter** twice.
4. Enter the name of the patient you want to remove in the **Old Patient to be transferred FROM** field and click **Lookup** or press **Enter** on your keyboard.
5. Highlight the patient you want to remove and press **Enter** twice.

6. Click **Transfer** or press **Enter** on your keyboard to transfer the patient profile.

7. Answer **Yes** when asked ‘Are you sure you wish to merge these 2 patients?’.

8. Click **Cancel** or press **Esc** on your keyboard to exit the **Merge Patients** form.

### Drugs

This section explains how to perform various actions that pertain to drugs. It will help you understand the contents of the Drug card, and describes the most common drug-related tasks in Kroll.

#### Searching for a Drug

1. From the **Alt-X - Start** screen, click the **Drug** button or press **F5** on your keyboard.

2. Type any one of the following in the **Search** field:
   - Any part of the brand or generic name, separated with a comma (,)
   - A 5-8 digit DIN
   - A 11-12 digit UPC
   - A period (.) followed by the drug Quick Code (e.g., .ATOR10)
   - The number sign (#) followed by the catalog item number
   - “*” and any consecutive letters of the drug name (e.g., *sonex to search for Nasonex)

3. Click **Search** or press **Enter** on your keyboard.

#### Performing an Advanced Drug Search

1. From the **Alt-X - Start** screen, click the **Drug** button or press **F5** on your keyboard.

2. Place a checkmark in the **Advanced** checkbox.

   Additional parameters are now available so you can search by **Generic Name**, **Drug Group**, **Drug Price Group**, **Form**, **Manuf** (manufacturer), and **Sched** (drug schedule).

   You also have the option to search for **Active** and **Inactive** drugs only. The advanced drug search will search for active and inactive drugs by default.

   If the drug is found through the **Advanced** search and the entry is marked in red, that means the pack is inactive.
3. Reactivate the drug by calling up the Drug card and checking the Pack Active checkbox located below the Pack Size field.

4. Click Save or press Enter to save changes made to the Drug card.

**Quick Pricing a Drug**

1. From the Alt-X - Start screen, go to Utilities > Quick Price or press ALT+= on your keyboard.
2. Search for the drug you want to generate a price for.
3. Highlight the applicable drug entry and press Enter twice.
4. Enter the Qty (quantity) being dispensed.
5. Enter a Days supply value (optional).
6. Select a different Plan if there is a specific pricing strategy attached to the plan.
7. Click Calculate or press Enter on your keyboard to obtain pricing.
8. Click Add or press Enter on your keyboard to place the drug price into a “shopping list”.
9. From the “shopping list”, click Ins or press Insert on your keyboard to add another drug to generate a running total.

**Viewing Generic Equivalents**

**Method 1: From the Drug Card**

1. Call up the drug you want to view generic equivalents for.
2. Select Drug > View Generic Equivalent or press Alt+G on your keyboard.

**Method 2: From the Rx Screen**

1. Call up a drug and click F12 - New Rx.
2. Select View > Generic Equivalent or press Alt+G on your keyboard.

**Printing Kroll Care from the Drug Card**

1. Call up the drug that you would like to print Kroll Care for.
2. Select Drug > Print Kroll Care. Kroll Care will print directly to your pharmacy’s default report printer.
Adding a Pseudo DIN for a Drug

1. Call up the drug that you would like to add a pseudo DIN for.
2. Click the Plans tab, or press CTRL+P on your keyboard.
3. Click Ins or press Insert on your keyboard to add a pseudo DIN.
4. Select the appropriate SubPlan from the dropdown menu.
5. Check the Default checkbox to bypass sending the DIN listed on the actual Drug card.
6. Check the Covered checkbox if the subplan pays for the drug.
7. Enter the pseudo DIN (PDIN).
8. Enter a Description of the pseudo DIN.
9. Check the Bill As Pack checkbox if the plan needs to see the product billed as one pack.
10. Click OK or press Enter on your keyboard to save the pseudo DIN.
11. Click Save or press Enter on your keyboard to save the changes made to the Drug card.

Viewing Drug Order History

1. Call up the drug you want to view order history for.
2. Select Drug > View Order History for this Drug.

Doctors

This section explains how to perform various actions that pertain to doctors. It will help you understand the contents of the Doctor card, and describes the most common doctor-related tasks in Kroll.

Searching for a Doctor

1. From the Alt-X - Start screen, click the Doctor button or press F7 on your keyboard.
2. Type any one of the following in the search field:
   - Any part of the Last Name and the First Name, separated with a comma (e.g., do, jan for Jane Doe)
   - A period (.) followed by the doctor Quick Code (e.g., .doej)
   - The doctor’s 7 or 10-digit phone number
Pharmacist Quick Tips

- The number sign (#) followed by the doctor’s license number
- “*” and any consecutive letters of the doctors first or last name (i.e., *oe for Jane Doe)

3. Click Search or press Enter on your keyboard.

Performing an Advanced Doctor Search

1. From the Alt-X - Start screen, click the Doctor button or press F7 on your keyboard.
2. Place a checkmark in the Advanced checkbox.
   - Additional parameters are now available so you can search by Address, City, and Group.
   - You also have the option to search for Active and Inactive doctors only. The advanced doctor search will search for active and inactive doctors by default.

Inserting a New Doctor

1. Perform a doctor search. If the patient is not found, click the Insert button or press Insert on your keyboard.
2. Tab from one field to the next and enter all of the available doctor information.
   - If the doctor license number is unknown, leave the License field blank.
3. When all the available doctor information has been entered, click Save or press Enter on your keyboard.
   a) If you did not enter a doctor license number, a prompt asking ‘This doctor has no license number. Search the Doctor Listing for a matching doctor?’ will appear. Click Yes.
   b) If a matching doctor is found in the listing, highlight the doctor entry and press Enter twice.
   c) If no matching doctor is found in the listing, close the doctor listing window.
   d) A prompt will appear asking ‘Do you want to assign a License Number of 99999?’.
      Answer accordingly.
   e) Click Save or press Enter on your keyboard to save changes to the Doctor record.

Merging Duplicate Doctors

1. From the Alt-X - Start screen, go to Utilities > Merge > Doctors.
2. Enter the name of the doctor you want to keep in the New Doctor to be merged TO field and click Lookup or press Enter on your keyboard.
3. Highlight the doctor you want to keep and press Enter twice.
4. Enter the name of the doctor you want to remove in the **Old Doctor to be merged FROM** field and click **Lookup** or press **Enter** on your keyboard.

5. Highlight the doctor you want to remove and press **Enter** twice.

6. Click **Transfer** or press **Enter** on your keyboard to transfer the doctor profile.

7. Answer **Yes** when asked ‘**Are you sure you wish to merge these 2 doctors?**’.

8. Click **Cancel** or press **Esc** on your keyboard to exit the **Merge Doctors Form**.

### Printing a Call Doctor Label

1. Call up an Rx record with no remaining refills and select **Rx > Print Authorization Label Now**.

2. Answer **Yes** when asked ‘**Are you sure you want to print an Authorization label and exit?**’.

### Printing a Fax Doctor Report

1. Call up a patient record.

2. Select **All Rxs** from the right navigation pane, or press **Shift+F3** to call up the patient medication profile.

3. Use the spacebar to mark the Rxs you want to fax the doctor for.

4. Select **Extra Functions > Fax Doctor(s)**.

5. Enter any comments in the free form text box and click **Print** or press **Ctrl+P** on your keyboard.

### Printing a Fax Doctor Report from the Fill Rx Screen

1. Call up an Rx go to **Reports > Fax Doctor**.

2. Enter any comments in the free form text box and click **Print** or press **Ctrl+P** on your keyboard.

### Prescriptions

This section explains how to perform various actions that pertain to prescriptions. It will help you understand the contents of the Rx card, and describes the most common prescription-related tasks in Kroll.
Filling a new Rx

1. From the Alt-X Start screen, click the New Rx button or press F12 on your keyboard.
2. In the Patient Search field, enter any of the patient search criteria outlined in Searching for a Patient. Double-click the patient entry and click the Rx button.
3. In the Drug Search field, enter any of the drug search criteria outlined in Searching for a Drug. Double-click the drug entry and click the Rx button.
4. In the Doc Search field, enter any of the doctor search criteria outlined in Searching for a Doctor. Double-click the doctor entry and click the Rx button.
5. Enter the appropriate sig code in the Sig field (i.e. Take 1 tablet once daily).
6. Enter the quantity being dispensed in the Disp Qty field.
7. Enter the number of days’ supply being dispensed in the Days field.
8. Select Prescriber’s Choice, Patient’s Choice, Pharmacist’s Choice, or Existing Therapy from the Prod Sel (product selection) dropdown menu.
9. Select Written, Oral, or Faxed from the O/W dropdown menu.
10. Enter the number of labels you want to generate in the Labels field (default is ‘1’).
11. Click Fill Rx, or press F12 on your keyboard.

Making an Rx Unfilled

1. Fill out all the fields in the F12 - New Rx screen.
2. Select Rx > Make Rx Unfilled or press Alt+R and then U on your keyboard.
3. Click F12 - Unfill Rx or press F12 on your keyboard to unfill the Rx.

Filling a Not Dispensed Rx

1. Fill out all the fields in the F12 - New Rx screen.
2. Select Rx > Make Rx Not Dispensed or press Alt+R and then X, followed by N on your keyboard.
3. Click F12 - Fill Rx or press F12 on your keyboard to complete the not-dispensed Rx.

Modifying an Rx

1. Call up a patient and select All Rxs from the right navigation pane, or press Shift+F3 on your keyboard.
2. Use the spacebar to mark the Rx(s) you want to modify.
3. Click **M - Modify** or press **M** on your keyboard.
4. Make the necessary modifications to the Rx.
5. Click **Save Changes** or press **F12** on your keyboard.

**Reprinting an Rx**

1. Call up a patient and select **All Rxs** from the right navigation pane, or press **Shift+F3** on your keyboard.
2. Use the spacebar to mark the Rx(s) you want to reprint.
3. Click **R - Reprint** or press **R** on your keyboard.
4. Fill out the **Report Rx Paperwork** form and click **Reprint**.

**Cancelling an Rx**

1. Call up a patient and select **All Rxs** from the right navigation pane, or press **Shift+F3** on your keyboard.
2. Use the spacebar to mark the Rx(s) you want to cancel.
3. Click **C - Cancel** or press **C** on your keyboard.
4. Answer **Yes** when asked ‘**Are you sure you want to Cancel this Rx?**’
5. A prompt will appear stating ‘**You are cancelling the first fill of an Rx**’. Select **Filled in Error - Remove from profile**.
6. Answer **No** when asked ‘**Do you want to copy this “mistake” Rx to a new number?**’

**Inactivating an Rx**

**Method 1: From the Patient Profile**

1. Call up a patient and select **All Rxs** from the right navigation pane, or press **Shift+F3** on your keyboard.
2. Use the spacebar to mark the Rx(s) you want to inactivate.
3. Click **I - Inactivate** or press **I** on your keyboard.
4. Answer **Yes** when asked ‘**Are you sure you want to inactivate these Rx(s)?**’
Method 2: From the Rx Filling Screen

1. Call up the prescription you want to inactivate in Modify mode.
2. Select Rx > Inactivate Rx or press Alt+R and then I on your keyboard.
3. Answer Yes when asked ‘Are you sure you want to inactivate this Rx(s)?’.

Refilling an Rx

1. Call up a patient and select All Rxs from the right navigation pane, or press Shift+F3 on your keyboard.
2. Use the spacebar to mark the Rx(s) you want to refill.
3. Click F - Refill or press F on your keyboard.
4. Click Fill Rx or press F12 on your keyboard.

Copying an Rx

1. Call up a patient and select All Rxs from the right navigation pane, or press Shift+F3 on your keyboard.
2. Use the spacebar to mark the Rx(s) you want to copy.
3. Click F - Refill or press F on your keyboard to bring up the prescription(s) in refill mode.
4. Select Rx > Copy Rx or press Alt+R and then Y on your keyboard.
5. Answer Yes when asked ‘Are you sure you want to Copy this Rx to a new number)?’.
6. Enter the number of Repeats and click OK or press Enter on your keyboard.

Transferring an Rx from Another Store

1. Fill out all the fields in the F12 - New Rx screen.
2. Select Rx > Transfer Rx From Other Store or press ALT+R and then F on your keyboard.
3. Fill out the Transfer Rx from other store form and click OK or press Enter on your keyboard.
4. Click F12 - Fill Rx or press F12 on your keyboard to fill the transfer-in Rx.
Transferring an Rx to Another Store

**Method 1: From the Patient Profile**

1. Call up a patient and select All Rxs from the right navigation pane, or press Shift+F3 on your keyboard.
2. Use the spacebar to mark the prescription(s) you wish to transfer out.
3. Select Extra Functions > Transfer Rx to Another Store.
4. Fill out the Transfer Out Rx(s) form and click Transfer Out Eligible Rxs or press Enter on your keyboard.
5. Answer Yes when asked ‘Do you want to print the Transfer Report?’

**Method 2: From the Rx Filling Screen**

1. Call up the prescription you want to transfer out in Modify mode.
2. Select Rx > Transfer Rx To Other Store or press ALT+R and then T on your keyboard.
3. Fill out the Transfer Out Rx(s) form and click Transfer Out Eligible Rxs or press Enter on your keyboard.
4. Answer Yes when asked ‘Do you want to print Transfer Report?’.

**Filling in Multiples of the Drug Pack Size**

1. Fill out all the fields in the F12 - New Rx screen.
2. Enter the number of packs you want dispensed followed by the letter P (e.g., P3 for 3 packs) in the Disp Qty (dispense quantity) field. Kroll will multiply the drug’s pack size by the number of packs indicated.

**Filling Multiple Rxs from the Alt-X - Start Screen**

1. Go to the ALT-X - Start screen.
2. Type in the first Rx number you want to refill followed by a forward slash ‘/’ (e.g., 99999999/) in the field below the Patient button.
3. Type in the second Rx number you want to refill followed by a forward slash ‘/’ (e.g., 99999999/88888888/).
4. Repeat steps 2-3 for each Rx.
5. Click F12 - New Rx to call up the refills.
6. Click F12 - Fill Rx to complete each Rx.

**Owing a Drug before Filling an Rx**

1. If you notice that you do not have enough inventory to complete an Rx before it is filled, select Rx > Owe Quantity, or press ALT+R and then W on your keyboard.

2. Enter the quantity that you would like to owe the patient in the Owe Qty field and the time and date the owed portion of the Rx will be ready in the Keep Rx in Trouble Until fields.

3. Click OK or press Enter on your keyboard.

4. Click F12 - Fill Rx or press F12 on your keyboard to fill the Rx. Two labels will be printed: one for the amount dispensed and another for the amount owed.

**Owing a Drug after Filling an Rx**

1. If you notice that you do not have enough inventories to complete an Rx after it is filled, go to the ALT-X - Start screen.

2. Enter the Rx Number in the field below the Patient button and click Modify Rx.

3. Select Owe Quantity from the right navigation pane.

4. Enter the quantity that you would like to owe the patient in the Owe Qty field the time and date the owed portion of the Rx will be ready in the Keep Rx in Trouble Until fields.

5. Click OK or press Enter on your keyboard.

6. Click Yes or press Enter on your keyboard. Two labels will be printed: one for the amount dispensed and another for the amount owed.

**Handling the Owed Quantity of an Rx**

1. Complete steps 1-2 of Owing a Drug before Filling an Rx if filling a new Rx, or steps 1-4 of Owing a Drug after Filling an Rx if the Rx has already been filled.

2. When the date and time indicated on the Edit Rx Owe form has elapsed, the Rx record will move to the Package Rx screen. The balance of the Rx will be managed within the workflow when using the Get Work feature. Scan or enter the UPC or DIN and complete the Qty, Expiry Date, and Lot fields.

3. Click Packaged.

4. The label set will print, indicating an owe balance of 0 and a status of No Charge.
Entering an Intervention Code

1. If you are not automatically prompted to enter an intervention code when filling an Rx, select Rx > Interventions/SA Numbers or press Alt+R and then V on your keyboard.
2. Click the F2 button or press F2 on your keyboard.
3. Select an intervention code and click OK or press Enter on your keyboard.
4. Repeat steps 2-3 if you want to add an intervention code to the Intervention Code 2 field.
5. Click OK or press Enter on your keyboard to close the Rx Plan Information form.

Entering a Section 8 ICR Number (Ontario Only)

1. If you are not automatically prompted to bill ODB with a Section 8 when filling an Rx, select Rx > Interventions/SA Numbers or press ALT+R and then V on your keyboard.
2. Enter the ICR number in the Special Authorization field and click OK or press Enter on your keyboard.
   - On the F12 - Fill Rx screen, you should see SA#:XXX-XXXXX under Extra Info on the Plans tab.
3. Continue filling the Rx.

Entering a Limited Use Code (Ontario Only)

1. If you are not automatically prompted to bill ODB with a limited use code when filling an Rx, select Rx > Interventions/SA Numbers or press ALT+R and the letter V on your keyboard.
2. Enter the limited use code in the Reason Code field, or press the F2 button to view limited use codes the apply to that drug.
3. Click OK or press Enter on your keyboard to close the Rx Plan Information form.
   - On the F12 - Fill Rx screen, you should see RC:XXX under Extra Info on the Plans tab.
4. Continue filling the Rx.

Opening Multiple Kroll Sessions

1. From the Alt-X - Start screen, select Session > Session 2 or press Alt+2 on your keyboard.
2. Enter your Kroll ID and password to open the second session.
3. Repeat steps 1-2 for each additional session you want to open.
Document Scanning

This section explains the process for scanning documents that pertain to the patient record. Many documents in Kroll contain 2D barcodes that, when scanned, inform the system of which patient or prescription the document pertains to.

1. From the Alt-X - Start screen, go to Utilities > Printed Document Scan/Import.
2. Place the hardcopies face down on the scanner hopper.
3. Check the Scan both sides of paper checkbox if you are scanning any hardcopies with information on both sides (only if your scanner supports dual side scanning).
4. Click Start Scanning. When scanning is complete, the number that appears next to To Process indicates the number of Rxs that were scanned successfully. The number that appears next to To Reconcile indicates the number of Rxs that were not scanned successfully, and will need to be manually reconciled.
5. Click Process and Reconcile. Items in the To Process list will appear in the Documents to be created section, and items in the To Reconcile list will appear in the Unprocessed Images section.
6. If all Rxs were scanned successfully and appear in the Documents to be created section, click Process Pending Documents.
7. Click Cancel to close the Document Scan Reconciliation window.

Reconciling Unprocessed Images

1. From the Document Scan Reconciliation window, highlight a scanned hardcopy in the Unprocessed Images list and click Create New Document.
2. Select Script Image from the Document Type dropdown menu.
3. Select Hardcopy from the Image Type dropdown menu.
4. Enter the Rx number in the Rx Number field.
5. Click Lookup.
6. The Rx Num, Date, Patient, Drug, and Doctor fields will auto-populate, and the unprocessed image Type will be set to Script Image. Highlight the item and click Save and proceed to next. The image will appear in the Documents to be created list.
7. If you wish to add the image to a current document, click Add this image to the current document.
8. Complete steps 1-7 for all other items in the **Unprocessed Images** list. When you are finished, click **Process Pending Documents**.

9. Click **Cancel** to close the **Document Scan Reconciliation** window.

### Viewing Scanned Images

1. Bring up an Rx in the **F12** screen and select **Rx Images** from the right navigation pane. The **Rx Images** window will appear.
2. Select the **Script Image** tab to view scanned script images, or the **Hardcopy** tab to view scanned hardcopies.
3. Click **Close** to close the **Rx Images** window.

### Rx Double Count

This section explains Rx double counts. It will help you understand how to double count and confirm Rxs before reaching the Packaging stage.

#### Recording Double Counted Rxs

1. Process the prescription as per established procedures until it displays in the **Packaging Rx** screen.
2. Scan or enter the UPC.
3. Enter the **Expiry Date** and **Lot** number (optional).
4. Click **Package**. A status of ‘**All Drug Packs have been packaged**’ will show.
5. Enter ‘**Rx Double Counted**’ in the **Workflow Note** field.
6. Click **Packaged**. The Rx will move to the next workflow queue.

#### Confirming an Rx was Double Counted

1. Call up the Rx in the **Clinical Verification** screen.
2. Click the **Workflow** tab. If the Rx has been double counted it will show a status of ‘**Completed**’ with ‘**Rx Double Counted**’ noted in the **Comment** field.
Refills

This section explains how to perform auto-refills in Kroll. This functionality integrates with existing pharmacy IVR systems and vendors to carry out automatic refill reminder notifications for designated patients.

Enrolling Patients for Refill Reminders

1. Locate a patient and access the F12 - New Rx screen.
2. Click Enable Auto-Refill.
3. Select the appropriate type of refill reminder from the Select Refill Type dropdown menu and click Save.
4. If you selected Confirm Before Fill from the Select Refill Type dropdown menu, you will be prompted to complete the Refill Type Enrolment form. Make the appropriate selections from the Message and Type dropdown menus. The patient’s contact information will auto-populate according to your Type selection. When you are finished, click Save.
5. The F12 - Fill Rx screen will show an enabled Refill Reminder checkbox where the Enable Auto-Refill button was.

Enrolling Patients While Filling an Rx

1. Access the New Rx card and begin filling an Rx.
2. Click the Refills(+) button to enter the number of repeats and the dispensing quantity that applies to the Rx. The Auth Qty field will auto-populate according to the information you enter. Click OK.
3. Click Fill Rx.
4. A prompt asking ‘Does the patient want to enroll in Refill Reminder or Auto Refill program?’ will appear. Click Yes.
5. Configure the enrolment according to the patient’s preferences. Click Save.

Flagging an Rx for Refill Reminders

1. Locate a patient and access the F12 - Fill Rx screen.
2. Place a checkmark next to Refill Reminder.
Viewing the Outbound Communication Queue

1. From the Alt-X - Start screen, go to Utilities > Outbound Communications > View Queue. The Outbound Communication Queue window will open.

2. Double click an item from the Queued Items list to view the details of the selected item. Click OK to close the Communications Queue - Item Detail window.

Labels

This section describes the various label types supported in Kroll and explains how to generate and customize labels. Label settings can be modified in File > Configuration > Store > Labels.

Prescription Labels

There are three types of labels supported in Kroll: laser labels, dot matrix labels, and thermal labels. Laser labels are most commonly used for producing standard retail prescription label sets, as well as for producing Kroll Care brochures and plain paper reports.

Hardcopy Labels

There are several options that control what information appears on these labels (found in File > Configuration > Store > Labels > Hardcopy), which ultimately affects the size of the printed hardcopy. A sample hardcopy appears below:
Free Form Labels

Free form labels are blank labels you can add text to. To create a free form label, go to Utilities > Labels > Free Form Labels. Enter the text you want to appear on the label and click Print.

Auxiliary Labels

Users can create their own free form auxiliary labels for drugs and mixtures. For mixtures, a maximum of five custom auxiliary labels can be printed for the respective label set.

To create an auxiliary label for a drug:

1. Call up a drug and select Drug > Customize FDB Info for this Drug.
2. Select the appropriate tab (Counseling messages, Kroll Care, or Auxiliary labels).
3. Click Ins to press Insert on your keyboard.
4. Enter the text you want to appear on the label and click Apply.
To create an auxiliary label for a mixture:

1. Call up a mixture and select Mixture > Customize FreeForm Auxiliary Labels.
2. Click Ins or press Insert on your keyboard.
3. Enter the text you want to appear on the label and click Apply.

Labels will be printed in the same order as they appear on the Customize FDB Information screen. Use the up and down arrow buttons next to Ins and Del to rearrange the labels.

A sample custom auxiliary label appears below:

![Sample Custom Auxiliary Label]

**Shrinking the SIG on Vial Labels**

From the F12 - Fill Rx screen, select Labels > Half Size SIG. This will shrink the size of the sig on the vial label by 50%.

**Mixtures**

This section explains how to perform various actions that pertain to mixtures. It will help you understand the contents of the Mixture card, and describes the most common mixture-related tasks in Kroll.

**Searching for a Mixture**

1. From the F5 - Drug screen, do one of the following:
   - Place a checkmark in the Mixture checkbox
   - Press Ctrl+M on your keyboard
   - Type “*” and any consecutive letters of the mixture Description (e.g., *drocort to search for a mixture description containing hydrocortisone)
   - Type an @ symbol in the drug search field
2. Do any one of the following to search for a mixture:
   - Type any part of a mixture component followed by a comma to search for mixtures that contain that component (e.g., hydro to search for mixtures that contain hydrocortisone).
   - To search for a mixture that contains more than one component, enter any part of the first component, followed by a comma, and any part of the second component, followed by a comma, etc. (e.g., hydrocort, menth, to search for mixtures that contain hydrocortisone and menthol)
   - Type any part of the mixture description in the search field.
   - Enter a period (.) followed by the mixture Quick Code (e.g., .hydrocort).

3. Click Search or press Enter on your keyboard.

**Performing an Advanced Mixture Search**

4. Call up the mixture search screen.
5. Place a checkmark in the Advanced checkbox.

   Additional parameters are now available so you can search by Drug Group, Price Group, Mixture Time, Form, Mix Type, or Schedule. You can also search for mixtures that are Reportable, contain Methadone, or that are IV Mixtures.

   You also have the option to search for Active and Inactive patients only. The advanced patient search will search for active and inactive patients by default.

**Inserting a Mixture**

1. Perform a mixture search. If no mixture is found, click the Insert button or press Insert on your keyboard.
2. A prompt will appear stating ‘You cannot insert a new mixture until you have searched for inactive mixture items. A search for inactive mixtures will not be performed, and if you still don’t find the mixture you’re looking for, then you may press/click insert again to add it’. Click OK.
3. If no mixture is found, click the Insert button or press Insert on your keyboard.
4. Enter a Quick Code (optional) and a Name. The name is printed on vial labels, so make sure it is as descriptive as possible.
5. Tab to the Enter Proportions by section. Most mixtures are created in percentages, but if you need to create a mixture using different proportions, make a selection and indicate the appropriate Base Quantity.
6. Select a mixture form from the Form dropdown menu.
7. Select the appropriate route of administration from the **Route of Admin** dropdown menu.

8. Select a mixture schedule from the **Schedule** dropdown menu.

9. Select the appropriate option from the **Oral/Written** dropdown menu. If the mixture contains narcotics, you must specify either **Oral or Written** or **Written Only**. The selection made in this field will determine if oral or written specification is required at the prescription filling level.

10. Select the appropriate option from the **Mix Type** dropdown menu.

11. Select the appropriate option from the **Price Group** dropdown menu (optional).

12. Enter a default sig for the mixture in the **Default Sig** field (optional).

13. Select the appropriate option from the **Provincial PIN** dropdown menu (optional).

14. Enter the number of days the mixture will keep in the **Expiry (Days)** field. A calculated expiry date will print on the vial label.

15. Check the **Active** checkbox if the mixture is currently being used in prescriptions.

16. Check the **Reportable** checkbox if the mixture contains a narcotic component.

17. Check the **Refrigerated** checkbox if the mixture contains a component that must be kept refrigerated.

18. Check the **Methadone** checkbox if the mixture contains methadone.

19. Input the appropriate mixture times in the **If Rx Qty =>** and **(Minutes)** fields. These values determine mixture times as they pertain to variable dispense quantities.

<table>
<thead>
<tr>
<th>If Rx Qty =&gt;</th>
<th>Minutes</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>5</td>
</tr>
<tr>
<td>50</td>
<td>8</td>
</tr>
<tr>
<td>100</td>
<td>10</td>
</tr>
</tbody>
</table>

The above mixture time means that from 0-50 grams, the system will charge 5 minutes of mixture time; from 50-100 grams, the system will charge 8 minutes of mixture time; anything over 100 grams will be charged 10 minutes of mixture time.

20. Click **Ins** from the **Components** section or press **Insert** on your keyboard to add a component.

21. Search for the first component of the mixture and click **Search** or press **Enter** on your keyboard.

22. Double-click the record. The **Compound Component** screen will appear.
23. Select the appropriate option from the **Pack Size** dropdown menu.

24. If the component is the active ingredient in the mixture, check the **Active component for 3rd party** checkbox.

25. Click **Add** to add the component.

26. Repeat steps 21-25 until all components are entered into the mixture card. Click **Cancel** to close the drug search form.

27. Click **Save** or press **Enter** on your keyboard to save the mixture card.

### Adding a Pseudo DIN to a Mixture

1. Call up a mixture.

2. Click the **Plan** tab.

3. Click **Ins** from the **Plans** section or press **Insert** on your keyboard.

4. Select the appropriate option from the **SubPlan** dropdown menu.

5. Enter a description in the **Description** field.

6. Check the **Default** checkbox if you want to bypass sending the DIN of the mixture’s active component, and instead send the pseudo DIN.

7. Check the **Covered** checkbox if the SubPlan pays for the mixture.

8. Enter the pseudo DIN.

9. Check the **Mix Type** checkbox and select from the dropdown menu if you want to specify the type of mixture.

10. Check the **Bill As Pack** checkbox if the SubPlan needs to see the mixture billed as one pack.

11. Select an **Intervention** from the drop-down menu, if necessary.

12. Click **OK** to save the pseudo DIN.

13. Click **Save** or press **Enter** on your keyboard to save the Mixture card.

### Patient Counseling

This section explains how to perform counseling for patients in Kroll. Counseling for patients can either be configured automatically or performed manually.

Counseling settings can be modified in **File > Configuration > Store > Rx > Counseling** for new Rxs, refills, and drug changes.
Automatic Patient Counseling

When new Rxs have been configured for automatic patient counseling, a prompt will appear when filling new Rxs asking if you want to perform patient counseling upon pickup. Select **Counsel Patient** if you want to perform patient counseling or **Do Not Counsel** if you do not. In both instances you will be required to enter a reason for your selection. When you are finished, click **Save**.

The warning message ‘**Counsel Patient on Pickup**’ will appear on the **F12 - Fill Rx** screen.

Manual Patient Counseling

To manually enable patient counseling, call up an Rx and select **Counsel Patient on Pickup** from the right navigation pane.

Viewing Counseling Items

1. From the **Alt-X Start** screen, click the **Workflow** button or press **F9** on your keyboard.
2. Select **Rx Counseling** from the right navigation pane.
3. Double-click an Rx to view its counseling details.
4. To print a **Prescription Counseling Worksheet**, highlight the Rx, right-click, and select **Print Counseling Worksheet**.

Editing Counseling Points

1. From the **Alt-X - Start** screen, go to **Edit > Lists**.
2. Click the **Counseling Points** tab.
3. Click **F2** to edit a counseling point, **Ins** to add a new counseling point, and **Del** to delete a counseling point, or press **F2, Insert**, and **Delete** on your keyboard.
4. Use the up and down arrows to reorder the counseling points.

Counseling Accepted by Patient

When a request for counseling is accepted by the patient, call up the **Counseling** screen for the Rx and do the following:

1. Enter the patient’s **Last Name** and **First Name**.
2. Select the counseling method from the **Method** dropdown menu.
3. Place a checkmark next to the counseling points you want to cover during patient counseling. Enter any additional information in the text box that appears next to each counseling point.

4. If you want to perform patient counseling at a later date, click Save for Later.

5. When you are finished, click Finalize Counseling.

**Counseling Accepted by Agent**

When a request for counseling is accepted by an agent on behalf of the patient, call up the Counseling screen for the Rx and do the following:

1. Enter the agent’s First Name and Last Name.
2. Select an option from the Relationship to Patient dropdown menu.
3. Select the counseling method from the Method dropdown menu.
4. Place a checkmark next to the counseling points you want to cover during patient counseling. Enter any additional information in the text box that appears next to each counseling point.
5. If you want to perform patient counseling at a later date, click Save for Later.
6. When you are finished, click Finalize Counseling.

**Counseling Rejected by Patient/Agent**

If the patient rejected the counseling request, call up the Counseling screen for the Rx and do the following:

1. Select Rejected from the Counseling dropdown menu.
2. Select Patient or Agent from the By dropdown menu.
3. Select the method for rejecting counseling from the Method dropdown menu.
4. Select a reason for the rejection from the Reason dropdown menu.
5. Enter any comments in the comments textbox (optional).
6. If you want to perform patient counseling at a later date, click Save for Later.
7. When you are finished, click Finalize Counseling.
Counseling Follow-up

Once you click Finalize Counseling from the Counseling screen, a Follow-up - Rx Counseling window will appear.

1. If you do not want to perform a counseling follow-up, select Do NOT Follow-up and click Save.
2. If you want to perform a counseling follow-up, select Follow-up required and enter the number of days you want to pass before the follow-up occurs. The date field will auto-populate according to the number of days you entered. Click OK.
3. Due dates for follow-ups can be viewed by selecting Followups from the Alt-X - Start screen.

Viewing Counseling History

Method 1: From the Patient Profile

1. Call up a patient.
2. Select Rx Counseling History from the right navigation pane.
3. Select Accepted, Rejected or All from the Type dropdown menu.
4. Double-click an Rx. The Counseling Information window will appear displaying the counseling details for the Rx.
5. To print a Prescription Counseling Log, click Print. Set the appropriate parameters and click Print.
6. Click F2-View for a detailed view of the counseling history.
7. Click Close to close the Counseling Information window.

Method 2: From the Rx Screen

1. Call up an Rx.
2. Select Rx Counseling History from the right navigation pane.
3. Select Current Rx or All Refills for this Rx.
4. Click F2-View button for a detailed view of the counseling history.
5. Click Close to exit from the Counseling Information screen.
# Reports

This section describes the various report types available in Kroll, and explains the purpose of the most commonly used reports.

To view all available reports, access the **Reports** menu from the **Alt-X - Start** screen. To run a report, place your cursor over the appropriate category from the **Reports** menu and select the report you want to run.

## Common Daily Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day End Label</td>
<td>Prints the totals saved on the local system. You will be prompted to print a Day End Label report upon closing the application. To do so, go to <strong>File &gt; Exit</strong>, or press <strong>Alt+F, X</strong> on your keyboard.</td>
</tr>
<tr>
<td>Network Totals</td>
<td>Communicates with real-time third parties and returns their totals. To access this report, press <strong>Alt+F, N</strong> on your keyboard. <strong>The Day End Label</strong> and <strong>Network Totals</strong> reports should balance.</td>
</tr>
</tbody>
</table>

## Common Weekly Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjudication Totals</td>
<td>States each transaction number sent to a third party adjudicator and the total amount claimed. This report is useful for reconciling third party payments.</td>
</tr>
<tr>
<td>Daily Totals</td>
<td>Summarizes the total dollar values for the specified date range.</td>
</tr>
<tr>
<td>Plan Summary</td>
<td>Summarizes the total dollar values generated for all plans including cash within the specified date range.</td>
</tr>
<tr>
<td>Claims Invoice</td>
<td>Used to print out billing claims for non-real time third party plans.</td>
</tr>
</tbody>
</table>

## Common Monthly Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monthly Totals</td>
<td>Summarizes the total dollar values for the entire specified month.</td>
</tr>
<tr>
<td>Narcotic Report</td>
<td>Lists all the reportable narcotic prescriptions dispensed within a specified range.</td>
</tr>
<tr>
<td>Profit/Loss</td>
<td>Prints all Rxs for a specific profit and loss amounts or percentage.</td>
</tr>
</tbody>
</table>
Other Commonly Used Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Medical History</td>
<td>Prints the patient’s local profile.</td>
</tr>
<tr>
<td>Tax Receipt</td>
<td>Prints a total patient paid amount for a specified range that can be submitted as an income tax receipt.</td>
</tr>
<tr>
<td>Time Distribution</td>
<td>Tracks the number of prescriptions filled per hour. This is useful when scheduling staff.</td>
</tr>
<tr>
<td>Drug Inventory Listing</td>
<td>Prints all relevant details for tracking stock. This includes on-hand amounts, cost fields, and extended total values.</td>
</tr>
<tr>
<td>Drug Inventory History</td>
<td>Prints all on-hand changes, inventory movement, receiving, and manual receiving changes for specific drugs.</td>
</tr>
<tr>
<td>Doctor Rx Filled</td>
<td>Useful for finding out prescription volumes for specific doctors.</td>
</tr>
<tr>
<td>Price Tree</td>
<td>Prints a copy of the pricing tables configured in Plans/Pricing.</td>
</tr>
<tr>
<td>Sig Code Listing</td>
<td>Prints a copy of all sigs and their translations.</td>
</tr>
<tr>
<td>Future Usage</td>
<td>Prints a list of all prescription refills for a future date. This report is based on the Rx quantity, amount remaining, and days’ supply.</td>
</tr>
</tbody>
</table>