Kroll 10 Updates and Enhancements
# Contents

## New Features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>On-screen Medication Reviews</td>
<td>1</td>
</tr>
<tr>
<td>Improved Inbound Fax and Network Scan Functionality</td>
<td>1</td>
</tr>
<tr>
<td>Support for copying/refilling stock transfer Rxs</td>
<td>1</td>
</tr>
<tr>
<td>Photocopy functionality implemented</td>
<td>1</td>
</tr>
<tr>
<td>Delete refills from Get Work screen</td>
<td>1</td>
</tr>
<tr>
<td>Drug ordering changes</td>
<td>2</td>
</tr>
</tbody>
</table>

## User Interface

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fax Message screen enhancements</td>
<td>2</td>
</tr>
<tr>
<td>Mail Message screen enhancements</td>
<td>2</td>
</tr>
<tr>
<td>Users list sorted alphabetically</td>
<td>2</td>
</tr>
<tr>
<td>Start screen changes</td>
<td>2</td>
</tr>
<tr>
<td>New Inbound Docs and Outbound Fax tiles</td>
<td>2</td>
</tr>
<tr>
<td>New icons</td>
<td>2</td>
</tr>
<tr>
<td>Enhanced Patient Consent module in fill</td>
<td>2</td>
</tr>
</tbody>
</table>

## Reports, Labels, and Hardcopies

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>FlexRx Compliance report added</td>
<td>3</td>
</tr>
<tr>
<td>Fax Authorization Report changes</td>
<td>3</td>
</tr>
<tr>
<td>New Fax technology in the Fax Doctor Report and Document Scan Utility</td>
<td>3</td>
</tr>
<tr>
<td>‘Print detail fee breakdown’ option added to Plan Summary Report</td>
<td>3</td>
</tr>
<tr>
<td>‘Unlimited Refills Expiry’ added to Hardcopy Report</td>
<td>3</td>
</tr>
<tr>
<td>Comments on Doctor Authorization Report cover page</td>
<td>3</td>
</tr>
<tr>
<td>Patient Postal Code on Receipts</td>
<td>3</td>
</tr>
<tr>
<td>Rx indications on Universal MAR Report</td>
<td>3</td>
</tr>
<tr>
<td>Submitted Received Difference Report</td>
<td>3</td>
</tr>
<tr>
<td>Licensed Technician’s name printed on Rx Transfer Report</td>
<td>4</td>
</tr>
</tbody>
</table>
New Electronic Hardcopy Report filters ................................................................. 4
New Mailing Address for ODB Paper Claims ............................................................ 4
‘Meets EDS’ printing on official receipts .................................................................... 4
Rx Transfer Report prompts to ‘Ask Patient’ for allergies/conditions ....................... 4
‘Fax in French’ option added to Doctor Authorization Report ....................................... 4

**Configuration** ........................................................................................................ 4

‘Prevent Filling if Drug Price Field is Blank’ configuration option added .................. 4
‘Print Days Supply’ configuration option added .......................................................... 4
‘Print cost breakdown on receipt’ option added ........................................................... 4
‘Cost breakdown on receipt’ centrally maintained - NBPDP ........................................ 4
Coupon and Delivery/Privacy tabs available when label fiends set to Thermal ............ 4

**Miscellaneous** ........................................................................................................ 5

No Kroll Care for drugs with no Kroll Care information .............................................. 5
History writing performance improved ...................................................................... 5
Outstanding items resolved for deceased patients .................................................... 5
Procurity Catalog Downloads now available in Saskatchewan .................................... 5
Kroll 10 Updates and Enhancements

Kroll 10 introduces pharmacies to a powerful, visually appealing interface that improves the productivity, stability, and security of pharmacy operations. The latest version of the software retains much of the functionality offered in earlier versions but with several important enhancements.

This document outlines the new features that have been implemented in version 10, and summaries the changes that have been made to the user interface, reports, labels, hardcopies, and configuration settings. Visit our website for detailed information about the various functionality and modules in the Kroll 10 pharmacy application.

New Features

On-screen Medication Reviews

- Electronic paperless technology has been added to the Medication Review process. See the Medication Review user guides on our website for detailed information about this functionality.

  For pharmacies in British Columbia, the Medication Management Issue Report has been changed to ‘Drug Therapy Problem (DTP) Report’. As well, the Medication Review prescription eligibility has been changed to honour the new guidelines.

  Users are now able to manually enter Medication Review information from the Medication Review printout if the barcode does not scan properly.

Improved Inbound Fax and Network Scan Functionality

- A new document reconciliation screen has been created to improve the inbound and outbound fax/network scan functionality which includes grouping and sorting of documents. See the Sending and Receiving Faxes user guide on our website for detailed information.

Support for copying/refilling stock transfer Rxs

- When attempting to refill an Rx with no repeats, users will be prompted to copy the Rx to new. Stock transfer Rxs can also be refilled.

Photocopy functionality implemented

- A Photocopy function has been added to Utilities menu. Users can use this functionality to print photo copy pages using their document scanner and printer.

Delete refills from Get Work screen

- Users are now able to delete refills of ‘Cancel and Rebill’ entries from the Get Work workflow screen. Users will be prompted to confirm this is the correct action and must have a pharmacist authorize the process.
Drug ordering changes

- The following drug ordering changes have been implemented:
  - The communicator now indicates if the vendor supports catalogue downloads.
  - Task names are now more descriptive.
  - When ordering from McMahon, Kroll Super Users are able to edit the Customer Number 2, Working Directory, Remote User, and Remote Password controls.
  - The Remote User control now shows ‘Client GID’ instead of ‘User’ when ordering from McMahon.
  - The Purchase Order and Invoice screens now display dates in ‘dd/mm/yyyy hh:mm’ format.

User Interface

Fax Message screen enhancements

- The following changes have been made to the Fax Message screen:
  - The recipient search has been enhanced to include patients, stores, and nursing homes (fax numbers only).
  - Icons have been added to the recipient search results.
  - New colour schemes have been added to the Nursing Home Form and Create Store screens that correspond with the search results.
  - The icon used for Rx transfer stores has been changed.
  - Deceased, inactive patients and doctor records are no longer displayed in the To: field when a search is initiated.
  - A recipient can be deleted using the [x] button after the recipient’s name.

Mail Message screen enhancements

- The recipient search has been enhanced to match the functionality available in the new Fax Message screen.

Users list sorted alphabetically

- The users listed on the Users tab on the Edit Users and Group screen (Edit > Users and Groups > Users) are now sorted alphabetically by user initial. Users can choose to reverse sort and sort/reverse sort by full name.

Start screen changes

- Chain-specific email id is displayed.

New Inbound Docs and Outbound Fax tiles

- New Inbound Docs and Outbound Fax tiles replace the existing tiles on the Start screen.

New icons

- New Kroll Dispensary, Reports, and Session Manager icons have been created.

Enhanced Patient Consent module in fill

- The following changes have been made to the Patient Consent module:
  - The Patient Consents screen has been renamed to Patient Consent.
  - The menu caption View Consents has been renamed to View Consent.
  - The Consents button (right margin) has been renamed to Consent.
  - The Insert button/menu has been altered to only show items that can actually be inserted.
  - The caption of ‘Health Inform Consent’ screen has been renamed to Health Inform Enrolment.
Kroll 10 Updates and Enhancements

- The caption of ‘MediResource PatientConnect Consent’ screen has been renamed to ‘MediResource PatientConnect Enrolment’.
- The caption of ‘Espace Rx Enrolment’ screen has been renamed to ‘Telus Pharma Space Enrolment’.

Reports, Labels, and Hardcopies

FlexRx Compliance report added
- A new compliance report called FlexRx is now available from the patient report menu.

Fax Authorization Report changes
- The Fax Authorization Report now prints ‘Ask Patient’ below the Allergies and Conditions headings when no allergies or conditions have been indicated.

This report now has an option to include a ‘freeform comment’ on the cover page and supports 2D barcodes.

Users are now able to specify the script image page and script image position, and set the number of pages excluding the cover page when running the Fax Doctor Report. Users can also scan or select a script image with a fillable 2D barcode, and support for resolving doctor callbacks has been implemented.

New Fax technology in the Fax Doctor Report and Document Scan Utility
- New fax technology has been introduced to the Fax Doctor Report and the Document Scan utility. The Fax Doctor Report also supports 2D barcodes.

‘Print detail fee breakdown’ option added to Plan Summary Report
- The option to print a detailed fee breakdown has been added to the Plan Summary Report form. When enabled, the report will display separate Fee, Mix Fee, and SSC Fee columns.

‘Unlimited Refills Expiry’ added to Hardcopy Report
- Hardcopy Report now includes ‘Unlimited Refills Expiry’.

Comments on Doctor Authorization Report cover page
- A Cover Page Comments tab has been added to the Doctor Authorization Report form, allowing users to enter comments on the cover page.

Patient Postal Code on Receipts
- Patient postal codes now print on both hardcopy labels (thermal and laser) for both retail and nursing home Rxs.

Rx indications on Universal MAR Report
- The option to ‘Show Rx indications’ has been added to the Universal MAR > Medboxes > MAR section. When enabled, the unit dose section will print the Rx level interaction that was entered in the Indications tab on the F12 screen.

Submitted Received Difference Report
- The Submitted Received Difference Report is now available in all provinces.
Licensed Technician’s name printed on Rx Transfer Report
- The Rx Transfer Report now prints the pharmacy technician’s name when the user type is set to Licensed Technician.

New Electronic Hardcopy Report filters
- The Electronic Hardcopy Report can now be filtered by Sub Plan and by Schedule.

New Mailing Address for ODB Paper Claims
- ODB mailing address for Paper Claims has been updated to their new mailing address.

‘Meets EDS’ printing on official receipts
- ‘Meets EDS’ now prints on official receipts. This affects pharmacies in Manitoba only.

Rx Transfer Report prompts to ‘Ask Patient’ for allergies/conditions
- The Rx Transfer Report now prints ‘Ask Patient’ below the Allergies and Conditions headings when no allergies or conditions have been indicated.

‘Fax in French’ option added to Doctor Authorization Report
- The cover sheets and Doctor Authorization Reports are printed in French when the option ‘Fax in French’ is enabled. This is available to pharmacies in Quebec only.

Configuration

‘Prevent Filling if Drug Price Field is Blank’ configuration option added
- The option ‘Prevent Filling if Drug Price Field is Blank’ has been added to File > Configuration > Store > Rx > Pricing. When enabled, a warning message stating ‘You cannot fill this Rx because the drug’s purchase cost is blank’ will appear in the Message section of the F12 screen when users attempt to fill an Rx with no drug price.

‘Print Days Supply’ configuration option added
- The option ‘Print Days Supply’ has been added to File > Configuration > Store > Labels > Receipt. When enabled, a days supply value will print on all laser and thermal labels.

‘Print cost breakdown on receipt’ option added
- The option ‘Print cost breakdown on receipt’ has been added to Edit > Plans/Pricing. This option has the same functionality as the ‘Print Cost Breakdown’ configuration option for Rxs with subplans.

‘Cost breakdown on receipt’ centrally maintained - NBPDP
- The ‘Print cost breakdown on receipt’ option in Edit > Plans/Pricing > Plans > SubPlans is now a Central Maintenance field. When enabled, the cost breakdown for the respective subplan will print on the receipt. When ‘Print cost breakdown’ is enabled in File > Configuration > Store > Labels > Receipt, the subplan-level option will be overridden. This affects pharmacies in New Brunswick only.

Coupon and Delivery/Privacy tabs available when label fields set to Thermal
- The Delivery/Privacy and Coupon tabs in File > Configuration > Store > Labels are now visible when both Regular Labels (retail) and Regular Labels (nursing home) are set to Kroll General Purpose (thermal).
Kroll 10 Updates and Enhancements

Miscellaneous

No Kroll Care for drugs with no Kroll Care information
- The system no longer prompts to print Kroll Care for a drug card that does not contain Kroll Care information.

History writing performance improved
- History writing performance has been improved so it is more efficient.

Outstanding items resolved for deceased patients
- Existing ToDo items, outstanding ToDo records, and pending callback records are now resolved for patients flagged as deceased.

Procurity Catalog Downloads now available in Saskatchewan
- The Procurity catalog downloads are now available in Saskatchewan (as previously it was available only in Alberta and Manitoba).