Kroll Version 10 Service Pack 3

Updates and Enhancements
Kroll Version 10 Service Pack 3 Updates and Enhancements

Contents

User Interface ................................................................. 1

Lot number and expiry date functionality re-implemented on F12 screen ......................... 1
Patient support screens embedded in Patient card ................................................................. 1
Saskatchewan: Viewing Claim and Responses Records ......................................................... 1
User group required for new users ......................................................................................... 1
Undo pickup for individual items ............................................................................................ 1
Print button added to Clinical Reports screen ....................................................................... 2
Workflow screen sorts alphabetically by patient ................................................................. 2
Reason and free-form text fields added to ‘Edit the Drug On Hand qty’ form ....................... 2
‘Lot #’ and ‘Expiry’ information added to Packaging Verification screen ................................. 2
Disclaimer added to fax cover page ......................................................................................... 2
‘Resend Fax’ command for outbound faxes ........................................................................... 2
Doc Location menu added to Copy to New Number and Unfill Rxs form ............................ 2
Ability to delete ‘Refill from Cancel’ records .......................................................................... 2
Delivery Orders screen enhanced .......................................................................................... 2
Postpone Drop-off Functionality added ................................................................................. 3
Workflow screens show workflow description ...................................................................... 3
Prescriber Rights no longer limit the processing of Not Dispensed Rxs ................................. 3
Alberta: ‘Prescription Authority’ checkbox on User Information screen .............................. 3
Third party plan hint for plans that cannot be deleted ........................................................... 3
Ability to delete future-dated Leave of Absence records ...................................................... 4
‘Include interval days for Schedule G and T’ has been added as an option to the Doctor Authorization Report ................................................................................................................. 4
British Columbia: ‘PharmaNet Profile Info’ section has been added to the Medication Review Rx Selection ............................................................................................................................... 4
Newfoundland, Nova Scotia: ‘Add New Patient to Network’ hidden for Network HCN searches .................................................................................................................................................. 4
Nova Scotia: NSDIS default provider ..................................................................................... 4
Medication Reviews

British Columbia: ‘How I Take It’ field added to Patient Medical History form .......................... 5
British Columbia: Assessment Location, Other Professional Involved sections added to Medication Review print form ........................................................................................................ 5
British Columbia: Medication Reviews validate Drug Therapy questions ................................ 5
British Columbia: Medication Reviews renamed ........................................................................ 5
Multiple ‘Reviewed With’ selections allowed in Medication Review - Edit form ....................... 6
Ability to change columns in the Medication Review profile ........................................................ 6
Pending Medication Review prompt at Pickup .............................................................................. 6
‘Started’ and ‘Completed’ dates added to Medication Review View screen ............................ 6
Ontario: ‘Medicine Cabinet Cleanup’ added to Medication Review reports ....................... 7
‘Show Reversals’ filter on Medication Review screen ................................................................. 7
Follow-Up Status column on Medication Review/Dialogs Profile screen ............................ 7
‘Unfill Status’ field on Medication Review screen .................................................................... 7
‘Extra Functions’ menu added to Medication Reviews profile .................................................. 8
‘View Detail’s command moved to Extra Functions menu ......................................................... 8
Medication Review printout changes .......................................................................................... 8
Medication Review fields viewable in read-only mode .............................................................. 9

Reports, Labels, and Hardcopies

Universal MAR shows suspended Rxs .................................................................................... 9
Days’ supply added to thermal labels ...................................................................................... 9
Ontario: 2D barcode added to Methadone and Suboxone labels ........................................... 9
Comments added to Pharmacist Prescription Adaptation – Renewal Notification .................. 10
Font selection retained in Fax Doctor Report tabs .................................................................. 10
Delivery Order Report changes .................................................................................................. 10
FDB Drug/Disease screening now includes related medication conditions .......................... 11
Consistent drug name options in report forms ......................................................................... 11

Miscellaneous ......................................................................................................................... 12
NPNs added to FDB conversion

Allow Permanent Deletion of Faxes / Network Scans
Kroll Version 10 Service Pack 3 Updates and Enhancements

This document outlines the new features that have been implemented in Kroll Version 10 Service Pack 3 and summaries the changes that have been made to the user interface, reports, labels, hardcopies, and configuration settings.

**User Interface**

**Lot number and expiry date functionality re-implemented on F12 screen**

Users can now record lot numbers and expiry dates from the F12 screen. However, it should be noted that this functionality only works if the store does NOT use the packaging workflow step (i.e. UPC barcode scanning of the product).

**Patient support screens embedded in Patient card**

Patient support screens (Alternate Address, AR Profile, Batches, etc.) are now embedded and displayed in a larger format within the Patient card.

**Saskatchewan: Viewing Claim and Responses Records**

Patient can now view Claim and Responses Records directly from the SPDP Adjudication Response screen.

**User group required for new users**

Users are now forced to specify a user group when creating a new user. A ‘You must specify at least one User Group’ message is displayed when users attempt to save a new user without specifying a user group.

As well, the User Information form has been modified to eliminate the Groups tab; all fields are now displayed in one screen.

**Undo pickup for individual items**

Users are now able to undo pickup for individual items when the patient has picked up multiple items and wishes to return one or more of those items.
Print button added to Clinical Reports screen
A Print button has been added back to the Clinical Reports screen.

Workflow screen sorts alphabetically by patient
To Do Workflow items with identical due dates are now sorted alphabetically by patient.

Reason and free-form text fields added to ‘Edit the Drug On Hand qty’ form
Users are now able to select a reason and enter a free-form text when editing a drug’s on-hand quantity. The user must set up the drop down menu option for the Reason field in Edit > Lists > Master Lists > Groups > LogOnHandQty.

‘Lot #’ and ‘Expiry’ information added to Packaging Verification screen
‘Lot #’ and ‘Expiry’ information has been added to the Details tab on the Package Verification screen for each package detail.

Disclaimer added to fax cover page
A disclaimer informing users that the message contains private and confidential information has been added to the bottom of the fax cover page for the Doctor Authorization Report, Section 8 Report, and the Medication Review Doctor Letter.

‘Resend Fax’ command for outbound faxes
A Resend Fax command has been added to the Outbound Fax right-click menu for completed and deleted faxes.

Doc Location menu added to Copy to New Number and Unfill Rxs form
A Doc Location menu has been added to the Copy to New Number and Unfill Rxs form.

Ability to delete ‘Refill from Cancel’ records
Users can now manually delete ‘Refill from Cancel’ records from the ToDo/Data Entry queue after Pickup. A Pharmacist authorization is required before deleting ‘Refill from Cancel’ records.

Delivery Orders screen enhanced
The following changes have been made to the Delivery Orders screen:

- The Delivery Method and Delivery Status radio buttons have been changed to dropdown menus. Users can filter the delivery orders by Delivery Method and/or Delivery Status.

- Users can now mark a Delivery Order as ‘Received’ from both the Delivery Order and Delivery Order Form screens. Selecting a ‘Pending’ delivery order and clicking Deliver
will mark the delivery order as ‘Received’; selecting a ‘Received’ delivery order and clicking **Undeliver** will mark the delivery order as ‘Pending’.

- An **Undo Deliver** button has also been added to the **Delivery Order Form**. This button is used to undo the ‘Received’ status for Rxs that have not in fact been delivered. These Rxs will show a status of ‘Pending’.

- A date range filter has been added. Clicking **Created Date** will sort the delivery orders in order of the date each was created allowing users to mark delivery orders as ‘Received’ from the **Delivery Orders** screen and to search for delivery orders using more advanced search criteria.

**Postpone Drop-off Functionality added**

A **Postpone Drop-off** button has been added to the bottom of the **F11 - Drop-off** screen allowing users to postpone entering the details of a new script image.

**Workflow screens show workflow description**

All workflow screens now show the **workflow description** instead of the workflow type informing users of the workflow the Rx is following.

**Prescriber Rights no longer limit the processing of Not Dispensed Rxs**

Users are now able to fill **Not Dispensed Rxs** if the doctor designation is set to ‘Pharmacist’ on the **F5 - Doctor** card (**General** tab). This allows users to fill narcotic Rxs as not dispensed without being limited by Prescriber Rights.

**Alberta: ‘Prescription Authority’ checkbox on User Information screen**

A **‘Prescribing Authority’** checkbox has been added to the **User Information** screen for users in the **Pharmacist** group. This allows users to indicate if a pharmacist has additional prescribing authority as well allows Medication Reviews to automatically determine which Fee for Service can be billed. An **‘Additional Prescribing Authority’** yes/no checkboxes have been added to the **Medication Review** report to indicate if the pharmacist has additional prescribing authority.

If you are a pharmacist with **Advanced Prescribing Authority**, you should immediately update your user record with this information as soon as you have upgraded to SP3.

**Third party plan hint for plans that cannot be deleted**

When an Rx plan cannot be deleted because adjudication has been attempted, a hint is now shown on the Rx plan indicating that it cannot be removed.
Abi

lity to delete future-dated Leave of Absence records

Users are now able to delete future-dated Leave of Absence (LOA) records. This allows users to cancel patients’ future-dated LOA records when a nursing home patient informs Kroll of an anticipated LOA period and then changes his or her plans prior to the LOA start date.

As well, all suspended Rxs are resumed when the future-dated LOA record is deleted.

‘Include interval days for Schedule G and T’ has been added as an option to the Doctor Authorization Report

An ‘Include interval days for Schedule G and T’ setting has been added to the Options tab on the Doctor Authorization Report print form. This allows users to include/exclude interval days for controlled and targeted drugs.

British Columbia: ‘PharmaNet Profile Info’ section has been added to the Medication Review Rx Selection

A PharmaNet Profile Info section has been added to the Medication Review Rx Selection screen allowing users to select PharmaNet Rxs to be included in the Medication Review.

Newfoundland, Nova Scotia: ‘Add New Patient to Network’ hidden for Network HCN searches

The ‘Add New Patient to Network’ button on the (Network) Patient Search DIS screen is no longer active when searching by Heath Care Number in order to prevent users from adding an existing patient to DIS without first performing a demographics-based search.

Nova Scotia: NSDIS default provider

When users specify a doctor designation not supported by the DIS and the doctor’s license number is not specified, the Default Other Practitioner license number (DFOTHER99) is automatically populated. If the doctor designation is set from a non-supported value to a supported value, the license number is cleared if it is currently set to DFOTHER99.
Medication Reviews

British Columbia: ‘How I Take It’ field added to Patient Medical History form

A ‘How I Take It’ field has been added to the patient Medical History tab when the ‘As Prescribed’ field is set to No. This allows users to record how the patient administers their medication if they are not taking the medication ‘As Prescribed’.

British Columbia: Assessment Location, Other Professional Involved sections added to Medication Review print form

Assessment Location and Other Professional Involved sections have been added to the Medication Review form for paper Medication Reviews. Details entered in these sections are printed on the Medication Review report.

British Columbia: Medication Reviews validate Drug Therapy questions

Medication Reviews now validate the Drug Therapy questions from the Clinical Need and Medical History tabs. As well, the option to create a new Medication Review Follow-up from an existing Medication Review has been added to the right-click menu in the patient Medication Review list.


The BC Medication Review Report will always print ‘Is patient taking any non-prescription or natural health products at this time’.

‘No’ will be selected next to ‘Is patient taking any non-prescription or natural health products at this time’ when the following conditions are met:

- No medications have been inserted in the ‘Non-Prescription Medications’ section.
- Non-prescription medication(s) have been inserted but ‘Currently Taking’ is set to ‘No’ or is blank.

‘Yes’ will be selected next to ‘Is patient taking any non-prescription or natural health products at this time’ when the following condition is met:

- Non-prescription medication(s) have been inserted and ‘Currently Taking’ is set to ‘Yes’.

British Columbia: Medication Reviews renamed

Paper-mode Medication Reviews have been renamed as follows:

- MedReview Standard (MR-S) is now called Medication Review.
- MedReview Pharmacist Consultation (MR-PC) is now called Medication Review (legacy+new).
MedReview Follow Up (MR-F) is now called Follow Up.

**Multiple ‘Reviewed With’ selections allowed in Medication Review - Edit form**

Users can now record both Patient and Someone else on the Medication Review form. This allows users to record the details of both parties when the patient and a second person are present during a Medication Review.

![Screenshot of 'Reviewed With' selections]

**Ability to change columns in the Medication Review profile**

Users can now change the columns in the Medication Review profile. The menu with this option is accessed by right-clicking anywhere in the Medication Review profile. Users can also resize the columns by clicking the edge of the column header and dragging it right or left. Ensure any changes made to the columns are saved by selecting Make these the Default Columns from the right-click menu.

**Pending Medication Review prompt at Pickup**

The Pickup screen now displays a prompt when one or more patients have a pending Medication Review.

**‘Started’ and ‘Completed’ dates added to Medication Review View screen**

‘Started’ and ‘Completed’ dates have been added to the Medication Review View screen in paper mode so that users can see the dates the medication review was started and completed.
Ontario: ‘Medicine Cabinet Cleanup’ added to Medication Review reports

A ‘Medicine Cabinet Cleanup’ section has been added to the paper Medication Review reports for pharmacies in Ontario. This helps pharmacies meet the MedsCheck documentation requirements, as outlined by the Ontario Ministry of Health and Long-Term Care.

‘Show Reversals’ filter on Medication Review screen

Reversed medication reviews are no longer displayed in the Medication Reviews profile. Optionally, users can display the reversals by enabling the ‘Show Reversals’ filter on the Medication Review profile.

Follow-Up Status column on Medication Review/Dialogs Profile screen

A ‘Follow-Ups Status’ column has been added to the Medication Review/Dialogs profile which allows users to better identify and manage the follow-up status of patients’ Medication Reviews.

This column will be populated only when the user has created a follow-up record using the View Follow-Ups functionality. This field will be populated as follows:

- If a follow-up record is created and the Completed On field is blank, a status of ‘Pending’ will display in the Follow-Up column.
- If a follow-up record is created and the Completed On field is populated with a valid date, a status of ‘Resolved’ will display in the Follow-Up column.
- If no follow-up record created, the Follow-Up column will be blank.

‘Unfill Status’ field on Medication Review screen

An ‘Unfill Status’ field and an ‘On file for future dispensing’ message have been added to the Medication History tab on the Medication Review screen. This helps users identify Unfilled Rxs from the Medication Review screen. Users can select Discontinue or Ongoing Refill to specify why the Rx is Unfilled. Additional details regarding the Rxs’ Unfilled status can be entered in the Comments area.
‘Extra Functions’ menu added to Medication Reviews profile

An Extra Functions menu has been added to the Medication Reviews profile. This allows users to access additional functions that do not have an associated key shortcut:

- Mark Paper Review as Completed
- Print Doctor Letter (only active when ‘Prompt to print letter’ is enabled in File > Configuration > Store > Rx > 7 - Counseling > Physician Letter)
- View Doctor Letter History (only active when ‘Prompt to print letter’ is enabled in File > Configuration > Store > Rx > 7 - Counseling > Physician Letter)
- Change Review parameters
- Change Columns
- Make these the Default Columns

‘View Detail’s command moved to Extra Functions menu

The F2 - View Details command has been relocated from the title bar to the Extra Functions menu in the Medication Review profile.

Medication Review printout changes

The following changes have been made to the Medication Review printout:

- ‘(Pharmacist)’ has been added to the pharmacist signature line next to the pharmacist’s name and license number (electronic and paper reviews).

- For electronic reviews conducted with the patient, the signature line now shows ‘Patient: Last Name, First Name’.

<p>|</p>
<table>
<thead>
<tr>
<th>Date</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Prepared on</td>
<td>(Pharmacist) Diana (90385)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Date</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Prepared on</td>
<td>(Pharmacist) Diana (90385)</td>
</tr>
</tbody>
</table>
• For electronic reviews conducted with an agent, the signature line now shows ‘Agent: Last Name, First Name’.

\[
\begin{array}{ll}
\text{Date} & \text{Agent: Test, Patient} \\
\text{Prepared on} & \text{(Pharmacist) Diana (06383)}
\end{array}
\]

• For electronic reviews conducted with both the patient and an agent, the signature line now shows ‘Patient: Last Name, First Name with Last Name, First Name (relationship to the patient)’.

\[
\begin{array}{ll}
\text{Date} & \text{Patient: Test, Marley with Test, Patient (Mother)} \\
\text{Prepared on} & \text{(Pharmacist) Diana (06383)}
\end{array}
\]

**Medication Review fields viewable in read-only mode**

The Reviewed By, Reviewed With, Assessment Location, and Other Professional Involved fields on the Medication Review View screen are now viewable for completed Medication Reviews.

**Reports, Labels, and Hardcopies**

**Universal MAR shows suspended Rxs**

The Universal MAR now shows suspended Rxs for non-numerical passtimes allowing users to better track the suspended status of patients’ medications.

**Days’ supply added to thermal labels**

Days’ supply values have been added to Pharmacomm, Tricomp, and Tricomp (short) thermal labels and to vial hardcopies for laser labels allowing pharmacies meet the minimum label requirements and users’ to better track the days’ supply quantities for dispensed medications.

**Ontario: 2D barcode added to Methadone and Suboxone labels**

A 2D barcode has been added to the Methadone and Suboxone signature labels providing the user with the ability to scan the label back into the system.
Comments added to Pharmacist Prescription Adaptation – Renewal Notification

A free-form comments section has been added to the Pharmacist Prescription Adaptation - Renewal Notification.

Font selection retained in Fax Doctor Report tabs

The Fax Doctor Report now retains the font and type size selected on the Comments, Customized Text, Options, and Cover Page Comments tabs for the next time the report is run.

Delivery Order Report changes

The following sections have been added to the Delivery Order Report:

- **Release of Delivery Order**: Includes ‘Print Name’ and ‘Signature’ lines where the person who gives the order to the delivery person can print and sign his name.
- **Delivery of Order**: Includes ‘Print Name of Delivery Personnel’ and ‘Signature of Delivery Personnel’ lines where the person who delivers the order to the recipient can print and sign his name.
- **Receipt of Delivery**: Includes ‘Print Name’ and ‘Signature’ lines where the recipient can print and sign his name, and ‘Date’ and ‘Time’ fields to record when the order was received. ‘Patient’ and ‘Agent’ checkboxes are also included in this section to record if the order was received by the patient or by someone else.
- A **2D barcode** has been added to the bottom of the report with Patient ID and Delivery Order ID information.

The sections described above are automatically included in the Delivery Order Report for pharmacies in New Brunswick. Pharmacies in all other provinces can enable/disable these sections in File > Configuration > Store > Reports > 3 - Delivery.
FDB Drug/Disease screening now includes related medication conditions

The following changes have been made to the Drug/Disease tab on the Clinical Reports screen:

- A Patient Condition column has been added. This is only visible when profiling the Rx and when in Patient mode.
- The Drug column no longer appears when profiling the Rx and when in Drug/Mixture mode.
- Interacting condition information now appears in parentheses next to the condition.
- Labels that print drug-disease warnings now print the condition that triggers the interaction.

Consistent drug name options in report forms

All reports and labels that allow users to control which drug name is printed now have a consistent set of drug name options in the print form. The drug name options can be applied to Drug line 1, Drug line 2, and Drug line 3. Options include Default, None, Brand, Generic, Description, Equivalent To, and Description 2.
Miscellaneous

NPNs added to FDB conversion

NPNs (natural health products) are now included in the FDB screening process. This allows NPN items to be included in Kroll’s screening process.

Allow Permanent Deletion of Faxes / Network Scans

An ‘Allow Permanent Deletion of Faxes / Network Scans’ permission has been added to the Edit Permissions configuration screens. Enabling this option allows users to permanently delete faxes/scans from Kroll.